Problemas con el encendido de la pantalla cuando se apaga automatica

JJGM

Simdualero de Bronce
7 Abr 2013
10
0
336
Madrid
#1
Hola a todos, acabo de recibir este fin de semana un Jiayu G2S, y tengo un problema que no encuentro en el foro.
El problema es que cuando se apaga la pantalla, no puedo encenderla con la tecla de inicio, ni de cualquier otro manera (tiene suficiente bateria), Le doy a la tecla y hace un flash enseñando la pantalla de inicio y se apaga de nuevo, asi varias veces, hasta que una vez engancha.

Pero lo pero es que también me lo hace cuando llamo por telefono, al acercarme el telefono al oido, se apaga la pantalla y después no puede encenderla para cortar la llamada, cuando lo consigo después de varias veces aparece con la pantalla de inicio.

Hay alguien que le haya pasado algo asi, por favor.

NO puede utilizarlo asi, y no se que hacer, :oh noes::oh noes::oh noes::oh noes::oh noes:

Gracias,
 

Beta

Simdualero de Diamante
1 Oct 2012
58.574
43.405
16.931
Madrid, Spain
#2
Hola a todos, acabo de recibir este fin de semana un Jiayu G2S, y tengo un problema que no encuentro en el foro.
El problema es que cuando se apaga la pantalla, no puedo encenderla con la tecla de inicio, ni de cualquier otro manera (tiene suficiente bateria), Le doy a la tecla y hace un flash enseñando la pantalla de inicio y se apaga de nuevo, asi varias veces, hasta que una vez engancha.

Pero lo pero es que también me lo hace cuando llamo por telefono, al acercarme el telefono al oido, se apaga la pantalla y después no puede encenderla para cortar la llamada, cuando lo consigo después de varias veces aparece con la pantalla de inicio.

Hay alguien que le haya pasado algo asi, por favor.

NO puede utilizarlo asi, y no se que hacer, :oh noes::oh noes::oh noes::oh noes::oh noes:

Gracias,
Seguro que el problema que tienes es de calibracion de la pantalla vete a configuracion, pantallay a Als_ps calibration, pones el dedo encima de los sensores del telefono arriba a unos dos centimetros y pulsas calibrar y cuando te salga ok quitas el dedo con eso lo tendrias solucionado. simba1.gif

simba1.gif
 

pika210272

Simdualero de Bronce
18 Mar 2013
10
0
442
#3
buenas si te sirve de ayuda, mas sencillo todavia prueba a quitarle el plastico que trae de proteccion de pantalla, si es que lo tuviese por la parte de arriba donde el altavoz, levantalo hasta la mitad de la pantalla y prueba, yo lo hice con el de mi señora esposa y resulto ser por culpa del plastico, posteriormente le puse el protector que me vino de regalo y vuelta a funcionar. Ojo lo mio fue asi de sencillo, quizas lo tuyo sea más complicado y tengas que hacer lo que comenta Beta.
Ya nos diras si te ha funcionado. Saludos
 

JJGM

Simdualero de Bronce
7 Abr 2013
10
0
336
Madrid
#4
Ya encontré el problema, por alguna razón que desconozco me daba problemas el programa de control de luces de Led, light Flow, lo he desistalado y se acabó el problema. Gracias