Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Problemas con el g sensor.

Tema en 'Zopo ZP500 MT6575' iniciado por mio350, 28 Oct 2012.

  1. mio350

    mio350 Simdualero de Bronce

      11
      0
      9 Sep 2012
      Tengo un Zopo zp 500 con la ultima rom oficial de Zopo. Me instalado una aplicación de brújula, pero no se mueven las flechas. También tengo una aplicación de alarma de lluvia en el que la flecha que indica mi posición tampoco se mueve (en todos los moviles que he visto esta flecha se mueve cuando giras el móvil).
      A priori el g sensor me funciona porque hace falta para jugar al Bikerice y me funciona perfectamente. También girá la pantalla de horizontal a vertical y viceversa, cuando giro el movil.
      No se si tengo que activar o configurar algo. Mi version de android es la 4.0.3
      Doogee Shoot 2 Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Un saludo y gracias por anticipado.
       
    • samarkanda

      samarkanda Simdualero de Diamante

      • Veteran@
      3.159
      154
      12 Oct 2011
      Una cosa es el sensor de gravedad y otra la brújula.

      Desconozco si ese teléfono tiene brújula.
       
    • mio350

      mio350 Simdualero de Bronce

        11
        0
        9 Sep 2012
        Ok gracias. Creia que tenia algo que ver.
         
      • mio350

        mio350 Simdualero de Bronce

          11
          0
          9 Sep 2012
          Me he descargado una aplicación que se llama elixir 2 que detecta que sensores tiene el movil. Me aparecen los siguientes sensores: Acelerómetro, microfono, sensor de campo magnético, sensor de luz, sensor de orientación y sensor de proximidad. Aparecen como no disponibles: giroscopio, sensor de aceleración linear, sensor de gravedad, sensor de de humedad relativa, sensor de presión, sensor de rotación vectorial y sensor de temperatura.
          En los sensores detectados aparece una tecla para testearlos. Pues bien, el sensor de campo magnético y el sensor de orientación no funcionan. Supongo que por eso no me van los programas tipo brújula. Si el sensor existe pero no funciona, ¿puede ser un fallo del móvil? ¿fallo de configuración? ¿de la versión de la rom?.

          ¿Podría alguien que tenga este móvil probar si le funcionan estos sensores? Simplemente instalando una aplicación de brújula (hay varias gratuitas) se podría probar.

          Gracias
           
        • anemtirant

          anemtirant Simdualero de Bronce

            18
            0
            23 Oct 2012
            Con el Android System Info, me da los mismos sensores

            He instalado un app de brújula y no anda.
             
          • nexus

            nexus Simdualero de Oro

              106
              1
              4 Ago 2012
              @mio350mio350 he usado la apli que pones y mas de lo mismo, el sensor de orientacion no responde, mientras que los otros que nombras si.
               
              Última edición por un moderador: 28 Sep 2013
            • mio350

              mio350 Simdualero de Bronce

                11
                0
                9 Sep 2012
                He preguntado a support@zopomobile.com y me han dicho que el zp 500 no tiene sensor magnético, que no funcionan las aplicaciones tipo brújula.
                 
              • anemtirant

                anemtirant Simdualero de Bronce

                  18
                  0
                  23 Oct 2012
                  Imagino que serás el que ha escrito en el foro oficial.

                  Me da a mi que tienes el inglés un poco olvidado, o el Google Translator no funciona muy bién. :up:
                   
                • mio350

                  mio350 Simdualero de Bronce

                    11
                    0
                    9 Sep 2012
                    Lo reconozco, he utilizado el Google Translator y copiaba en los exámenes de inglés (hace muchísimos años). Tampoco se poner emoticonos, buscaba uno de avergonzado.
                     
                  • Medioperdiddo

                    Medioperdiddo Simdualero Junior

                      2
                      0
                      31 Dic 2015
                      Hace días compre un eleaphone m2, muy bien todo,muy rápido, y de maravilla, pero al instalar la aplicación Brujula, no funciona y me dice que los sensores de movimiento, , no responden,aunque veo que si gira la pantalla, y el App de mapa estelar, si me funciona bien, me dice que resetee el teléfono,pero volver a configurar correos y aplicaciones es un coñazo, sabe alguien otra solución ????
                       
                    • margal.r

                      margal.r VIP+

                      • Miembro de Honor
                      • Veteran@
                      12.358
                      12.713
                      17 Feb 2014
                      Cerca de Barcelona
                      Hola @Medioperdiddo@Medioperdiddo bienvenido al foro. Te recomiendo que plantees tu pregunta en el subforo de tu modelo donde podrán aconsejarte mejor.
                      Elephone M2 MTK6753
                      Un saludo
                       
                    Verificación:
                    Borrador guardado Borrador eliminado