¿Quieres eliminar estos anuncios? Pulsa aquí para quitar la publicidad. GRATIS!.

Problemas con Endomondo

Tema en 'Lenovo A820 MTK6589' iniciado por arx000, 16 May 2013.

  1. arx000

    arx000 Simdualero de Bronce

      5
      0
      16 May 2013
      Hola, tengo la ROM de Needrom v2.21 y tengo problemas con el endomondo , el gps localiza bien pero las distancias las marca fatal 100 m reales el programa dice que llevas 1 km y la velocidad media caminando 80km/h. ( ya me gustaría).
      Quería saber si OS pasa lo mismo y si alguien tiene alguna solución.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • maple

      maple Simdualero de Diamante

      • Veteran@
      8.404
      15.803
      6 Feb 2011
      Granada
      Si, a mi me pasó al principio, pero utilicé la aplicación "gpsFix" y a partir de entonces hace bien las mediciones.

      Sal a un sitio despejado, enciende datos o wifi, y el gps. Dale a Star Fixing y espera a que termine de fijar los satélites.
      Después reinicia el móvil, y a ver si tienes suerte.

      También puede ser que estés físicamente más fuerte de lo que piensas, jeje

      :up:

      Saludos,
       
    • sATELITE

      sATELITE Simdualero de Diamante

      • Veteran@
      5.140
      10.033
      29 Abr 2013
      Zaragoza

      Jaja, será la fuerza, XD
       
    • arx000

      arx000 Simdualero de Bronce

        5
        0
        16 May 2013
        Muchas gracias, probaré lo del gpsfix.
        Esperemos que funcione.
         
      • jcdualsim

        jcdualsim Simdualero de Bronce

          34
          2
          21 May 2013
          ¿Funcionó?

          :have a nice day:
           
        • arx000

          arx000 Simdualero de Bronce

            5
            0
            16 May 2013
            No, no me ha funcionado, pero utilizo Runkeeper, similar a endomondo.
            Este funciona perfectamente.:up:
             
          • bender

            bender Simdualero Junior

              3
              0
              9 May 2013
              No sólo con Endomondo, con Runtastic también mal (los 2 en versión pro) . Probaré con ése que indicas, gracias x la info.
               
            Verificación:
            Borrador guardado Borrador eliminado

            Compartir esta página

            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.