PROBLEMA Problemas con gestión de ficheros en SD Card

L

lorus

Simdualero de Bronce
Aunque en la cabecera he puesto "Problema" en realidad lo he <solucionado> y este mensaje es de advertencia (si no es adecuado, por favor, cambiad dicha cabecera o dadme un toque para que lo haga).

Recientemente adquirí mi terminal e inmediatamente le instalé la rom oficial de abril de este año y posteriormente, entre otras cosas, le puse una microsd y un gestor de ficheros (total commander).
El caso es que cuando copiaba ficheros a la SD éstos aparecían con tamaño 0kb y si, por ejemplo, eran ficheros de audio, las apps de reproducción no funcionaban con tales ficheros (menos VLC, por el motivo que sea ésta sí los pillaba). Sin embargo si empleaba el gestor que viene por defecto los ficheros aparecían con el tamaño correcto y no había problema al manipular dichos archivos. Posteriormente me percaté que muchas aplicaciones que mueven/copian ficheros, por ejemplo de backups, también sufrían el mismo problema.
Una forma engorrosa de solventar problemas era reiniciar el terminal o expulsar la SD y volver a activarla.

Y tras este rollo decir que tras buscar por google al parecer es un bug que se reproduce en diversas marcas y modelos con android Oreo.
miui.com - sd card bug
xdadevelopers - File 0 bytes
xdadevelopers - Unrestricted access to memory card

He flasheado a la última rom oficial que he visto con Nougat (pasado diciembre) y el problema se ha solucionado; así que hasta que el bug, que me parece clamoroso, no se corrija ahí me quedo.

Naturalmente si estoy equivocado, ya sea porque en realidad es algo que me ocurre a mí y a unos cuantos y no es algo general o porque el problema se ha solventado, le agradecería que lo comentase aquí.
 
AsmGuy

AsmGuy

Simdualero de Oro
Yo uso el Ghost Commander, que es similar al Total Commander, y no me pasa eso.
Estoy con el Android 8.0.0 que envían por OTA, sin root ni bootloader desbloqueado.
 
L

lorus

Simdualero de Bronce
Gracias por la info. La verdad es que no sé que hacer, me da un poco de pereza ponerme de nuevo a flashear o usar OTA para poner el parche de mayo (mejor no porque entonces al parecer da problemas con la google cam), que es el que el móvil me ofrece, y meter de nuevo apps, etc etc.

EDITO: He probado con las dos primeras roms de Oreo, que he pillado de esta web, y el problema se reproduce. Actualizo por OTA a mayo y lo mismo.
 
Última edición:

Hilos similares

Zarkonita
Respuestas
0
Visitas
5K
Zarkonita
Zarkonita
Ducad0s
Respuestas
60
Visitas
13K
oligono
oligono
GAYAFON
Respuestas
108
Visitas
10K
666 Rojo
666 Rojo
JDesing
Respuestas
8K
Visitas
443K
segnini

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 187 45,7%
  • Carga inalámbrica

    Votos: 143 35,0%
  • Carga ultra rápida

    Votos: 238 58,2%
  • 5G

    Votos: 179 43,8%
  • Al menos 3 cámaras principales

    Votos: 117 28,6%
  • Sensor TOF

    Votos: 73 17,8%
  • Lector de huellas

    Votos: 214 52,3%
  • USB tipo C

    Votos: 221 54,0%
  • Bluetooth

    Votos: 196 47,9%
  • Pantalla flexible

    Votos: 36 8,8%

Miembros conectados

  • Riogo2021
  • cjsegninir
  • renefbrandan
  • scooper
  • tseguin20
  • vicman3
Arriba