Problemas con GPS y ubicación (Gijón, capturas inside)

Pekk3n

Simdualero de Platino
22 Ene 2013
621
548
1.505
Gijón
twitter.com
#1
i.imgur.com_ZKZ5WOC.png


Es normal que estando en casa, Maps me coloque varias calles arriba? Con Wifi, datos y GPS activado (por supuesto, sin pillar satelites)

Ya se que hay mil temas de esto pero solo leo sobre el tema de los satelites, esto mi ZP900 anterior me lo hacia con mucha mas precision

EDITO: Tengo un ZP780 que me indice bien mi localizacion ahora mismo
EDITO2: Factory reset y ahora me indica mas o menos la misma distancia de error, pero en otro punto
 
Última edición por un moderador:

AsturGT

Simdualero de Oro
13 May 2014
159
63
1.044
Principado
#2
i.imgur.com_ZKZ5WOC.png


Es normal que estando en casa, Maps me coloque varias calles arriba? Con Wifi, datos y GPS activado (por supuesto, sin pillar satelites)

Ya se que hay mil temas de esto pero solo leo sobre el tema de los satelites, esto mi ZP900 anterior me lo hacia con mucha mas precision

EDITO: Tengo un ZP780 que me indice bien mi localizacion ahora mismo
EDITO2: Factory reset y ahora me indica mas o menos la misma distancia de error, pero en otro punto
A mi me pasaba en el ZP998 y en el ZP980+ y sé que lo solucioné activando una opción de google. Voy a ver si la encuentro.
 
Última edición por un moderador:

Pekk3n

Simdualero de Platino
22 Ene 2013
621
548
1.505
Gijón
twitter.com
#3
A mi me pasaba en el ZP998 y en el ZP980+ y sé que lo solucioné activando una opción de google. Voy a ver si la encuentro.
Coño un paisano! Pues eso pensé yo, que por cierto, he conseguido que mi movil pille satelites... tengo un ZP900 y me refresca la ubicacion mucho mas rapido que este
 

AsturGT

Simdualero de Oro
13 May 2014
159
63
1.044
Principado
#4
Coño un paisano! Pues eso pensé yo, que por cierto, he conseguido que mi movil pille satelites... tengo un ZP900 y me refresca la ubicacion mucho mas rapido que este
Si, paisano, y además vivo muy cerca de la captura de pantalla que pusiste jeje.

El ZP998 tiene muchos problemas con el GPS, al parecer son muchas las unidades defectuosas y los que funcionan bien son la excepción. El mio me lo cambiaron porque el primero que me enviaron no pillaba ni medio satélite, sin embargo el que tengo me funciona perfectamente.

Tienes que ir a ajustes y permitir que las aplicaciones de google vean tu posición. De esa forma el Maps te pondrá donde debe ponerte.
 

correcaleyas

Simdualero de Bronce
9 May 2014
9
0
337
#5
holaaa, uno de aviles, y con el mismo problema de ubicacion...
salu2 shurmanos!!
 

AsturGT

Simdualero de Oro
13 May 2014
159
63
1.044
Principado
#6
holaaa, uno de aviles, y con el mismo problema de ubicacion...
salu2 shurmanos!!
Se que tiene solución, porque yo lo solucioné tanto en el zp998 como en el zp980+ de mi mujer. Aunque no se fijo como lo hice, porque dicha opción me salió cuando ejecutaba el Maps por primera vez tras flashear.
 

correcaleyas

Simdualero de Bronce
9 May 2014
9
0
337
#7
Se que tiene solución, porque yo lo solucioné tanto en el zp998 como en el zp980+ de mi mujer. Aunque no se fijo como lo hice, porque dicha opción me salió cuando ejecutaba el Maps por primera vez tras flashear.
Hmmm... Voy a ver que pasa...