problemas con hero h2000+

ocodinero

Simdualero de Bronce
13 Nov 2012
25
0
#1
hola buenas a todos y de antemano gracias por el aporte que hacen para ayudar a novatos como yo

hola tengo un hero h2000+ y todo bien pero cuando le cambio de idioma y reinicio el teléfono se queda colgado en la pantalla de android
alguien me pued explicar porfavor si esto tiene solución y si pude ser paso a paso saludos
 

rareipe

Diamante
2 Jul 2011
21.982
6.859
Cambre
Móvil
lenovo A820
#2
hola buenas a todos y de antemano gracias por el aporte que hacen para ayudar a novatos como yo

hola tengo un hero h2000+ y todo bien pero cuando le cambio de idioma y reinicio el teléfono se queda colgado en la pantalla de android
alguien me pued explicar porfavor si esto tiene solución y si pude ser paso a paso saludos
Bienvenido al foro.

Pasa por el subforo del h2000 y preguntarle a alguien que tenga tu teléfono.

Saludos

Enviado desde mi LENOVO A789 usando Tapatalk 2
 

smartphonero

Simdualero de Oro
20 Feb 2013
190
1
#3
hola jose_luis, ami me ocurrio lo mismo que a ti y se me quedo una cara... jaja. la solucion reside en realizar un wipe data/factory reset desde el recovery del telefono. la manera de acceder al recovery del telefono es: pulsacion prolongada en la tecla ON (durante la pulsacion se encendera un piloto arriba a la izquiera y habra un momento en el que se apagara como señal indicativa de que el movil va a arrancar) a continuacion lo normal seria que te saliera la pantalla inicial de android pero antes de que salga.. justamente entre el apagado del piloto y dicha pantalla de android tienes que realizar una pulsacion larga (hasta que aparezca la pantalla de android) en el boton "volumen +" y de este modo una vez que salga la pantalla de android tendras abajo a la izquiera dos palabras que seran "menu recovery ", pulsas la tecla circular y estaras dentro del recovery .

un saludo y espero haberte ayudado. si tienes alguna duda o necesitas algo mas hazmelo saber.
 

smartphonero

Simdualero de Oro
20 Feb 2013
190
1
#4
despues de realizar el wipe data/factory reset reinicias el telefono y te arrancara perfectamente.

un saludo
 
7 Nov 2012
7.931
31
navarra
Móvil
X310E,Cubot GT99
#5
Hola,bienvenido al foro!! ahi te dio el amigo @smartphonero una solucion espero que puedas solucionarlo y si no haz como te dice el compañero @rareipe y pasate por el foro de tu telefono.

Suerte!!
 
Última edición por un moderador:

BOLIKO

Diamante
8 Nov 2012
1.786
424
#6
Hola bienvenido,al parecer ya tienes la solucion ya nos contaras
 

josehdezp

Simdualero de Plata
25 Dic 2011
52
0
Venezuela
#7
Buenas Noches .. Agradezco la Ayuda ... Tengo un Smarphone H200o ... Lo desconecte de la Pc, y quedo la pantalla en Negro .. .. Desconecte la Pila, la volví a colocar, encender, y solo sale el muñequito de Android, y de allí no se mueve .. Acabo de seguir los pasos indicados por smartphonero
Pero nada que quiere arrancar, lo correcto seria aplicarle su factory reset , pero aplico las teclas de encendido prolongado, y nada .. que otro paso seria el indicado ... Agradezco su ayuda...