Problemas con internet

forrest31

Simdualero Junior
13 May 2014
2
0
231
#1
Pues me compre un zp990+ que me llego el viernes. He estado haciendo pruebas y demas y el problema que veo es en la conexion a internet (no cobertura) he instaldo varios navegadores opera, mozilla y el problema persiste.
Por ejemplo para abrir google con opera tarda 9-10seg en abrir y con mozilla 15-17 seg. !solo abrir google! una vez abierto las paginas las encuentra rapido salvo en la seccion de imagenes que tambien tarda lo suyo. Pero despues de encontrar una pagina y abrirla tarda mas de 30seg en abrirla da igual que pagina sea una de wiki como el marca.

Hace dos años compre un clon de zopo H9500+ y comparandolo en internet !vaya tela! abre las paginas en un instante asi que no es problema de mi router ni de cobertura del router. Ejemplo: desde cero empiezo a abrir paginas pinchando primero en el zp990+ y despues en el H9500+ para ver un video de youtube y con el h9500+ ya he visto el video de 30seg y con el zp990+ no ha caragdo siquiera el video .
Googleplay en abrirlo tarda lo mismo, pero una vez conectado la descarga lo hace igual que el h9500+ a 8mb/seg

Yo veo el problema a la hora de enviar los datos. Hice un test de velocidad con un programa y me di cuenta que en la fase de descarga iba fluido (se veia en una barra el proceso) pero a la hora de subida de datos esa misma barra iba a trompicones o saltaba directo al final de la barra. Creo que este es el problema.

Asi que un pequeño desastre.

Ya me he puesto en contacto con alegrecompra para ver que me dicen. El tfn lo pedi con root , pero nunca he cambiado nada, asi que despues que me digan vere si cambiado rom mejora o no.

Y si vosotros sabeis que puede ser para probar mas cosas pues decirme.

Graciasy saludos.
 

forrest31

Simdualero Junior
13 May 2014
2
0
231
#2
Pues ya tengo contestacion de alegrecompra y no me podia esperar otra cosa. Que restablezca valores y fabrica, que pruebe con otra sim (que el problema es con sim y con el router) y pruebe. Lo he hecho y sigue igual o peor. Ahora toca enviar un video para que el tecnico lo vea.

saludos
 

Ivanymarzzia

Simdualero de Platino
12 Dic 2012
314
39
945
Spain
#3
Ponte CWM si no lo tienes ya, haz un backup y a probar ROMs, algunas mejoran mucho, no lo envíes sin más, porque igual te quedas sin teléfono 1 mes y medio cuando quizá la solución sea tan sencilla como cambiar de ROM, a mi Greenoid V2 me va de lujo, la de Gacama va aún mejor, pero la cámara se te gira 180º.