Quantcast

Problemas con la batería STAR S9500

R

radar511

Simdualero de Bronce
18 Oct 2013
21
2
238
#1
Hola compañeros llevo con el movil star S9500 ya 1 mes, hice el truco del sonido y del gps y ahora va genial.
El movil es un maquinon va muy bien, en todos los aspectos, solo tengo un problema que me fastidia bastante y para cual necesito vuestra ayuda, he estado buscando por el foro pero nada no he tenido suerte y no creo que sea el único del mundo en tener ese problema.
Mi problema es que a veces pongo a cargar la batería y al momento me dice que ya esta al 100%, y me da la sensación que no sigue cargando.
Esto no me pasa siempre solo a veces, una de cada tres veces. Por supuesto cuando me hace eso luego el porcentaje de la batería baja a toda leche.

Please por favor ayudarme

Esto me pasa con las dos baterías que me dieron con el movil.
 
R

radar511

Simdualero de Bronce
18 Oct 2013
21
2
238
#3
Si normalmente todos los teléfonos al estar al 100% dejan de cargar. No es problema exclusivo de este terminal.
saludos
El problema es que tengo la batería al 5% lo pongo a cargar y en 2min me dice que ya esta al 100% (algo imposible) lo dejo un rato, luego lo des conecto y claro en nada el movil se apaga por que no tiene batería. Es una putada si lo quieres cargar para salir de casa

Enviado desde mi MB526 usando Tapatalk 4 Beta
 
R

radar511

Simdualero de Bronce
18 Oct 2013
21
2
238
#6
Si, he probado el que viene con el movil, el de mi motorola y el de un amiguete que tiene un ebook que coincide la conexión. Con todos tengo el mismo problema
 
#7
Pero te pasa siempre lo mismo oa veces y ya veces no porque la verdad es un poco raro .si siempre te lo hiciese podría ser por la calibración de la batería pero si a veces te carga bien y otras no pues nose porque puede ser. Has probado la otra batería?

Enviado desde mi T9 usando Tapatalk
 
R

radar511

Simdualero de Bronce
18 Oct 2013
21
2
238
#8
Si he probado con las dos baterías, he calibrado ambas baterías con un programa del market y no me pasa siempre mas o menos una de cada tres.
Si es muy raro y estoy un poco destrozado porque no se que mas hacer
 
A

Aida05

Simdualero Junior
24 Abr 2014
2
0
231
#9
Si he probado con las dos baterías, he calibrado ambas baterías con un programa del market y no me pasa siempre mas o menos una de cada tres.
Si es muy raro y estoy un poco destrozado porque no se que mas hacer
Hola yo tengo el mismo movil y a mi me pasa que la bateria nose me carga entera y nose que hacer y otra cosa cual es el truco del sonido y del gps? es para a ver si me jora gracias:blush:
 
Jose THL W200

Jose THL W200

Platino
7 Abr 2014
303
12
723
22
#10
Prueba a hacer factory reset haber que pasa... O puede que sea la rom si la cambiaste

Enviado desde mi W200 mediante Tapatalk
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 141 43,4%
  • Carga inalámbrica

    Votos: 114 35,1%
  • Carga ultra rápida

    Votos: 189 58,2%
  • 5G

    Votos: 135 41,5%
  • Al menos 3 cámaras principales

    Votos: 94 28,9%
  • Sensor TOF

    Votos: 55 16,9%
  • Lector de huellas

    Votos: 175 53,8%
  • USB tipo C

    Votos: 177 54,5%
  • Bluetooth

    Votos: 161 49,5%
  • Pantalla flexible

    Votos: 23 7,1%

Miembros conectados

  • menguelez
  • juymelc
  • pepeso
  • cucalon
  • smartphonatico
  • raultaboraz
  • danywan
  • guillejm
  • vvaleta
  • javilindj
  • tabiritrero
  • vilamin
  • cazador1377
  • milo_ast
  • oskirri9000
  • azotres
  • paolosifu
  • garfio
  • josmangc
  • amorrortu
... y 48 más.