Problemas con la SD - Se pone en solo lectura

_rimbaud_

Simdualero de Bronce
30 May 2013
32
0
336
#1
Buenas,

Quería saber si alguien más le pasa esto: Tras un rato funcionando correctamente el móvil con la SD (Fotos , música , etc) de repente se pone como en solo lectura y ya no se puede escribir en ella. La música por ejemplo sigue funcionando, pero si intentas hacer una foto te dice que no hay espacio en la SD.

Reiniciando el teléfono se soluciona el problema, pero solo temporalmente. La terjeta es una Kingston 16 GB de clase 4, que he estado utilizando durante un mes sin problemas en un Zopo ZP810.

¿A alguien más le pasa / tiene alguna idea de por qué puede pasar esto? Conste que aún no he probado con otra SD, pero me extraña porque esta tarjeta es de lo más compatible que hay..

Saludos
 

_rimbaud_

Simdualero de Bronce
30 May 2013
32
0
336
#2
Buenas,

El problema era la SD, que por lo visto de haberla tenido fuera algún tiempo petó. Joder, las SD's últimamente revientan como solían reventar los disquettes de 3,5"...

Saludos
 

pperalta1965

Simdualero de Bronce
13 Jun 2012
15
0
536
#3
Yo al mio le he puesto una de 64 gb y funciona muy bien
 

_rimbaud_

Simdualero de Bronce
30 May 2013
32
0
336
#4
Gracias, le pillamos una tarjetita de 32 GB y va cañón. La otra tarjeta ya está en la basura...

Saludos
 

salvasiv

Simdualero de Oro
5 Jun 2013
161
0
486
#5
hola e recibido el thl w100 y no me reconoce la targeta externa e probado con una de 8g y otra de 4g a ver que puede ser gracias
 

salvasiv

Simdualero de Oro
5 Jun 2013
161
0
486
#6
solucionado faltaba reiniciar
 

jap

Simdualero Junior
1 Sep 2013
3
0
231
#7
Alguien a probado el w100 con sd 32 gb clase 10
 

_rimbaud_

Simdualero de Bronce
30 May 2013
32
0
336
#8
Alguien a probado el w100 con sd 32 gb clase 10
Buenas, yo le puse una Samsung de clase 6, y va perfecto. Con una de clase 10 debería funcionar igualmente. Cuidado con las Sandisk, yo tengo una que solo me funciona en el ordenador...

Saludos
 

jonzalvo

Simdualero de Oro
17 Dic 2012
228
136
744
#9
yo tengo una sandisk 32gb clase 10 y sin problemas.

saludos