Problemas con la tarjeta SD

  • Iniciador del tema juanmara
  • Fecha de inicio
juanmara

juanmara

Simdualero de Bronce
25 Ene 2013
33
0
798
#1
Hola a todos.

Tengo en el Haipai una microSD de 16 Gb desde el primer día y nunca me ha dado problemas. Pero hace dos días que no encuentra la tarjeta al arrancar o algunas veces me dice que está desactivada y otras veces que tiene errores y otras veces que está bien pero con un espacio libre menor del que debería y no se ve el contenido.

Algunas veces también aparece el mensaje:
Tarjeta SD se ha desconectado. Puede desconectar de forma segura.

El caso es que desde hace dos días no puedo ver el contenido de la tarjeta y ni se pueden ver las fotos ni utilizar los programas que están instalados en ella.

Hasta ahí todo podría ser un error de la tarjeta y se cambia sin más; pero el tema es que esa misma tarjeta la pongo en otro móvil o en el portátil y la lee perfectamente.

¿Sabéis si podría tener algo mal configurado en el el teléfono y que por ahí vinieran los problemas?
¿Conocéis alguna app que me permitiera probar la tarjeta o verificar si está todo bien configurado?
¿Creéis que podría ser algún virus que no me permitiera verla (Tengo el Avast instalado y actualizado)?

Gracias por vuestras sugerencias.
 
Amadeus

Amadeus

Diamante
Cocinero
#2
Hola a todos.

Tengo en el Haipai una microSD de 16 Gb desde el primer día y nunca me ha dado problemas. Pero hace dos días que no encuentra la tarjeta al arrancar o algunas veces me dice que está desactivada y otras veces que tiene errores y otras veces que está bien pero con un espacio libre menor del que debería y no se ve el contenido.

Algunas veces también aparece el mensaje:
Tarjeta SD se ha desconectado. Puede desconectar de forma segura.

El caso es que desde hace dos días no puedo ver el contenido de la tarjeta y ni se pueden ver las fotos ni utilizar los programas que están instalados en ella.

Hasta ahí todo podría ser un error de la tarjeta y se cambia sin más; pero el tema es que esa misma tarjeta la pongo en otro móvil o en el portátil y la lee perfectamente.

¿Sabéis si podría tener algo mal configurado en el el teléfono y que por ahí vinieran los problemas?
¿Conocéis alguna app que me permitiera probar la tarjeta o verificar si está todo bien configurado?
¿Creéis que podría ser algún virus que no me permitiera verla (Tengo el Avast instalado y actualizado)?

Gracias por vuestras sugerencias.
Dale formato desde windows,perderas todo.
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 182 46,1%
  • Carga inalámbrica

    Votos: 141 35,7%
  • Carga ultra rápida

    Votos: 228 57,7%
  • 5G

    Votos: 174 44,1%
  • Al menos 3 cámaras principales

    Votos: 113 28,6%
  • Sensor TOF

    Votos: 70 17,7%
  • Lector de huellas

    Votos: 205 51,9%
  • USB tipo C

    Votos: 210 53,2%
  • Bluetooth

    Votos: 189 47,8%
  • Pantalla flexible

    Votos: 34 8,6%

Miembros conectados

  • aspeto
  • kikoseis
  • dhino79
  • madeon
  • Ze Porro
  • prsepulv
  • barenaked
  • chascoberto