Problemas con llamadas entrantes

24 Mar 2013
207
39
814
#1
Buenas,

Tras un par de semanas trabajando con el teléfono me doy cuenta que frecuentemente el teléfono no llega a sonar y recibo mensaje del buzon de voz conforme he recibido alguna llamada, sinembargo la cobertura esta ok, me pasa en varios sitios distintos y he probado de cambiar la tarjeta a la que recibo llamadas a las dos posiciones sim del teléfono sin resultado alguno.

A alguien le sucede lo mismo? En el teléfono nisiquiera me queda registrada la llamada solo el mensaje del contestdor.

Por cierto llevo la rom original y solo tengo hecho root y cwm .

Un saludo
 

cabdriver0_1

Simdualero de Bronce
26 May 2012
44
1
438
#2
Re: llamadas perdidas

Me ha estado pasando lo mismo que a ti con la ROM oficial 4.2.1, pero ahora volvi a la 4.1.2 que baje de la web de Zopo y también le hice el parche 3g y por ahora lo de las llamadas perdidas no me esta pasando pero el 3g no acaba de ir del todo bien. Así que de momento hasta que no saquen alguna actualización no acaba de ir bien.

Enviado desde mi ZP800H usando Tapatalk 2
 

Plata

Simdualero de Plata
#3
Re: llamadas perdidas

Eso es porque tienes puesto como preferencia datos antes que llamadas... En android 4 se podía cambiar desde el menú de ajustes, aquí no sé si hay que entrar al modo ingeniero ...

Un saludo!
 

Beta

Simdualero de Diamante
1 Oct 2012
58.574
43.405
16.931
Madrid, Spain
#4
Última edición por un moderador:

piguincollin

Simdualero de Oro
16 Oct 2012
102
1
594
#5
Re: llamadas perdidas

Eso es porque tienes puesto como preferencia datos antes que llamadas... En android 4 se podía cambiar desde el menú de ajustes, aquí no sé si hay que entrar al modo ingeniero ...

Un saludo!
Y como se cambia eso

Enviado desde mi GT-I9300 usando Tapatalk 2
 

Plata

Simdualero de Plata
#6
Re: llamadas perdidas

Y como se cambia eso

Enviado desde mi GT-I9300 usando Tapatalk 2
Te lo digo de memoria porque no puedo mirarlo, pero creo que en Ajustes, en el apartado de Conexiones Inalámbricas y Redes, donde pone "Mas...", urga por ahí a ver si encuentras algo que pone "Preferencia de transferencia gprs (o algo así)" y en la misma opción en pequeñito te pondrá "Prefiero llamadas" o "Prefiero datos". Si lo tienes en "Prefiero datos" ponlo en "Prefiero llamadas" y asunto solucionado.

Un saludo!
 

cabdriver0_1

Simdualero de Bronce
26 May 2012
44
1
438
#7
Re: llamadas perdidas

Yo esta opción no la veo por ningún lado.

Enviado desde mi ZP800H usando Tapatalk 2
 

mps123

Simdualero de Platino
17 Oct 2011
474
58
1.150
Uruguay
#8
Re: llamadas perdidas

No es por eso; la opción de preferir llamadas a datos esta deshabilitada y se habilita solo por el modo ing.
Lo que me pasa a mi es que cuando se queda estupido tratando de conectar datos y no conecta (la h+ con la flecha de subir datos y nada mas) alli se pierden las llamadas entrantes.
Para verificar que ese sea el problema no conectes datos por un día y veras que no prierdes llamadas.
 
24 Mar 2013
207
39
814
#9
Los datos son de la sim 2 mientras que las llamadas las recibo por la sim 1, si no puedo tener habilitados los datos menuda la gracia que tiene el telefono.... Si a ti te va bien podrias copiarnos que ajustes tienes tanto en ajsutes normales como en menu ingeniero?

A lo mejor nos sirve de algo

Gracias
 
24 Mar 2013
207
39
814
#10
Re: llamadas perdidas

Por cierto en el menu ingeniero no encuentro al opcion esa que dices por ningun lado
 

mps123

Simdualero de Platino
17 Oct 2011
474
58
1.150
Uruguay
#11
Re: llamadas perdidas

Por cierto en el menu ingeniero no encuentro al opcion esa que dices por ningun lado
La opción es Mobile Data service preferred y tuve un groso eror de redacción ,lo que decia era que no es ese el problema, porque la opción viene dehabilitada por defecto, es decir prefiere las llamdas a los datos.
Una consulta? antes que empezaran los problemas se te cayo el celular? Hoy entre todas las pruebas que hice aprete un poco la antena (abajo a la izquierda dice wcdma) y aparentemente mejoro la cosa; sumando dos mas dos los problemas en mi caso se empezaron a dar luego que se me cayo el movil sin funda al piso de canto.
Mañana si queda ok aviso.
Tambíen probe la opción de format la nvram así no se cual se las dos funcionó
 

Mateo33

Simdualero de Bronce
21 Feb 2013
16
0
336
#12
Cambie la sim del slot 1 al 2 hace 2 días y parece que desapareció el problema!