Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Problemas con wifi, bluetooth y gps

Tema en 'Lenovo A820 MTK6589' iniciado por zimbaguito23, 25 Jun 2013.

  1. zimbaguito23

    zimbaguito23 Simdualero de Plata

      22 Jun 2013
      Calificaciones:
      +0
      Hola vereis tengo un problemazo, me vendieron un A820 hace tres o cuatro dias ya puesto en español pero cual es mi sorpresa? Que ni bluetooth no se activa es decir lo intenta pero nada no lo consigue y se pone en off el gps si se activa pero no pilla nada ni un solo satélite y el wifi ni se pone ni se desactiva se queda parpadeando y en el estado en ajustes dice activando.... pero nada no se activa para hacer thetering de internet por bluetooth o por wifi tampoco funciona por usb si.
      Me podriais ayudar?
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • sATELITE

      sATELITE Simdualero de Diamante

      • Veteran@
      29 Abr 2013
      Zaragoza
      Calificaciones:
      +10.782
      Pues ni idea, prueba a instalar otra rom. A ver si alguien experto pasa por aquí y echa una mano.
       
    • Jim_CM

      Jim_CM Simdualero de Platino

        4 Mar 2013
        Palma de Mallorca
        Calificaciones:
        +73
        Un restore a fábrica ¿?
         
      • zimbaguito23

        zimbaguito23 Simdualero de Plata

          22 Jun 2013
          Calificaciones:
          +0
          Hola, ya le instale otra Rom pero nada sigue igual y el restore a fabrica como se lo hago?
          Es mas me costo la misma vida encontrar los driver para que lo reconociese el pc ninguno de los driver de los foro me funciono y lo tube que descargar desde una pagina china ya que el el telefono me lo reconocia el Pc como Lenevo A820.
           
        • Breakk

          Breakk Simdualero de Diamante

          • Cocinero Android
          • Veteran@
          31 May 2010
          Calificaciones:
          +21.386
          Mas facil que todo eso:

          Habla con el vendedor y que te de una solucion. Si no te la da, le devuelves el movil.

          Hiciste la compra por el foro? Creo que no, ya que hace tiempo que no he visto ninguna venta de un Lenovo a820 y creo que no ha habido todavia ninguna.

          Yo todos los moviles que vendo, los vendo con una rom bien instalada, apps puestas por mi. Además envio un email al comprador detallandole todo y explicandoselo.

          Luego todos somos vendedores.:grin:



          Aparte de esto, al instalar la rom hicistes los 3 wipes? Seguro que no. Si no se hacen los wipes , se deberia de hacer un hard reset (menu ajustes, luego opciones de seguridad, restablecer datos de fabrica )(te lo digo de memmoria, no tengo el movila ahora mismo).

          Antes de hacer el reset, copiate la agenda, sms y demas apks porque las vas a perder.

          El tema del bluetooth, entra en el menu y fijate que el dispositivo esté visible y no oculto .

          El tema del gps, sigue el megatutorial de @ZTEV970, que alli hay una opcion para que entrando en modo ingeniero te reconozca los satélites.

          Aqui te lo pongo:

          Un saludo.
           
          Última edición por un moderador: 30 Dic 2013
        • zimbaguito23

          zimbaguito23 Simdualero de Plata

            22 Jun 2013
            Calificaciones:
            +0
            Buenas tardes, el vendedor seria un timador pues el numero de movil que me dio no esta operativo desde aquel sapp tampoco operativo, correo electronico no responde.
            Asi que me tengo que buscar la vida.
            He intentado entrar en modo ingeniero a traves del teclado pero al marcar *#* desaparece lo marcado y no puedo terminar de introducir lanumeración.
            Si intento acceder por mobileuncle la aplicacion semenea cierra la he actualizado y sigue cerrandose.
            Solo me queda pasar el movil ala version 135 y hacer los wipes.
             
          • zimbaguito23

            zimbaguito23 Simdualero de Plata

              22 Jun 2013
              Calificaciones:
              +0
              Buenas.
              Al final no tiene solucion,l entrado en modo ingeniero al terminal y no reconoce los nombres de los chips de GPS, Bluetooth ni WIFI.
              Tambien instale version de ROM oficial la 135 y nada.
              Asi que es problema de hardware.
              Muchas gracias a todos por buestra colavoracion, ya solo me queda comprar otro pues me gusta mucho este movil.
              Si es posible alguien que cierre el hilo.
               
            • Thuaregnegro

              Thuaregnegro Simdualero Junior

                21 Ene 2013
                Calificaciones:
                +0
                Muy buenas,
                Por si a alguien le interesa . Tras un refrescante baño en el agua de mi Lenovo.:dizzy: Este presenta exactamente los mismos problemas a los descritos. Ni wifi, ni bluetooth ni gps. :rage:
                 
              • zimbaguito23

                zimbaguito23 Simdualero de Plata

                  22 Jun 2013
                  Calificaciones:
                  +0
                  El mio lo bañaria el antiguo dueño, me la metio doblada.
                   
                Verificación:
                Borrador guardado Borrador eliminado