Problemas con wifi en epad

arco69

Simdualero de Oro
1 Dic 2010
155
25
974
TARRAGONA
#1
Hola haver si alguien me ayuda pues no se lo que le pasa al wifi,en mi epad de 7" pues iba el wifi y se conectaba bien a internet y hace unos dias que se desconectaba solo y ahora ya no va,no encuentra ninguna red el wifi y viendo lo visto sobre irun,anibal etc.pues no me atrevo a actualizarlo y equivocarme de firmware y dejarlo como pisapapeles.ayuda soss:melt::melt:
 

txaolin

_Super Txaos!!!_
Simdualero de Diamante
31 May 2010
4.105
350
3.267
Siberia Gasteiz
#2
primero mira haver si tiene sbien todo puesto para conectarte al wifi
que compañia tienes???
 

arco69

Simdualero de Oro
1 Dic 2010
155
25
974
TARRAGONA
#3
no haver tengo 2 epad uno mio y el otro de mi mujer,el suyo se conecta bien y el mio no y los 2 son iguales,nose yo creo tendre que actualizarlo a una mejor version la 1.7
 

irun

Simdualero de Oro
12 Ene 2011
109
21
688
#4
Macho tu historia es calcada a la mia el mio tambien empezo por jodersele el wifi.
 

victurios

Simdualero de Diamante
12 May 2010
1.451
271
2.328
Barcelona, Catalunya
#5
Pues yo creo que la antena se ha movido con algun movimiento brusco o algo. Ya no estaria perfectamente puesta y algo le ha pasado.
Es que cosa de actualizacion dudo que sea. Y esto me paso a mi con un movil cuando lo abri para ver una cosa y lo cerre, el wifi no iba. Lo volvi a abrir movi un poco lo que creo que era la antena y volvio a funcionar.
 

arco69

Simdualero de Oro
1 Dic 2010
155
25
974
TARRAGONA
#6
entonces lo tengo que abrir y como se abre el tablet y que se tiene que mover,porque tampoco se ni como ni donde esta esa antena para moverla.referente a actualizaciones,estoy como loco buscando e instalando porque tengo otro apad igual en pisapapeles victorius,al 2 dia de comprarlo lo encendi y ya no entraba el android.vaya tela
 

txaolin

_Super Txaos!!!_
Simdualero de Diamante
31 May 2010
4.105
350
3.267
Siberia Gasteiz
#7
pon alguna foto para que veamos como es y asi te ayudamos si la quieres habrir o sino dala unos golpecitos pero suaves con la mano haver si recolocas la antena del wifi

saludos
 

victurios

Simdualero de Diamante
12 May 2010
1.451
271
2.328
Barcelona, Catalunya
#8
entonces lo tengo que abrir y como se abre el tablet y que se tiene que mover,porque tampoco se ni como ni donde esta esa antena para moverla.referente a actualizaciones,estoy como loco buscando e instalando porque tengo otro apad igual en pisapapeles victorius,al 2 dia de comprarlo lo encendi y ya no entraba el android.vaya tela
Para abrirla: https://www.movilesdualsim.com/tema/Como-desmontar-una-ZT-180.2476

Basicamente es hacer palanca. Lo primero SACA LA SD. Luego en un lateral veras que hay 2 agujeros (posiblemente esten tapados con 2 pegatinas) sacadas y saldran los agujeros. Por ahi mete algo que entre, una aguja si no tienes nada mejor, y haz fuerza hasta que se muevan las pestañas ya lo notaras, una mes movidas con eso mismo haz palanca para que salga hacia afuera la pantalla.
La pones boca abajo (pantalla hacia abajo, encima de algo blando) y lo que tienes que sacar es la parte de la carcasa, no te preocupes por estirar que no hay nada que romper.

edito: esto que he dicho es para ZT-180, perdona. Eso de "EPAD" es un modelo y es la ZT180, el tuyo dinos el modelo o pon fotos pero epad es la zt.
 
Última edición por un moderador:

txaolin

_Super Txaos!!!_
Simdualero de Diamante
31 May 2010
4.105
350
3.267
Siberia Gasteiz
#9
pon fotos antes de nada para que la veamos por si acaso

saludos
 

arco69

Simdualero de Oro
1 Dic 2010
155
25
974
TARRAGONA
#10
la mia es 7"inch touchpad tablet pc el firmware es 1.6 android lleva el market y el youtube perfectos,correo electronico,etc.al iniciar sale el androide bailando y despues pone loading.y el firmware es wmt2.1.2_105.referente a las fotos las pondre mas tarde porque ahora no puedo ya que le tengo que hacer pero segun veo es como la de HanNibal e Irun con el boton redondo en blanco.Cuando la muevo agitandola oigo que se mueve algo por dentro
 

txaolin

_Super Txaos!!!_
Simdualero de Diamante
31 May 2010
4.105
350
3.267
Siberia Gasteiz
#11
entonces puede ser de la antena que esta suelta