Problemas con WiFi en teléfono Thunder (W002)

Picapiedra

Simdualero de Bronce
6 Ago 2010
29
0
767
#1
Restauré el teléfono a la configuración de fábrica y ahora no puedo configurar la Wlan, cuando intento connectar se me queda la pantalla en negro y se vuelve a encender pasados unos segundos pero nada, sin concectar ..... lo he reconfigurado una 15 o 20 veces pero sin solucionar cuando verifico el estado me dice "DIRECCION MAC DEL TELEFONO NO DISPONIBLE".
A ver si alguien me puede ayudar. Gracias.
 

victurios

Simdualero de Diamante
12 May 2010
1.451
271
2.328
Barcelona, Catalunya
#2
Parece que se reinicia el telefono, nunca habia visto eso en estos casos.
No se si puede tener algo que ver con la tarjeta sim, saca las sims y configura el wlan, luego metelas y a ver si va todo bien.
 

Picapiedra

Simdualero de Bronce
6 Ago 2010
29
0
767
#3
oK gracias lo intentaré
 

Picapiedra

Simdualero de Bronce
6 Ago 2010
29
0
767
#4
Nada es lo mismo .. tengo que resignarme a vivir sin wifi ..... por que no encuentro solucion posible ... solo se me ocurre tirarlo por la ventana o algo asi antes de volverme loco con el puñetero telefono.
 

victurios

Simdualero de Diamante
12 May 2010
1.451
271
2.328
Barcelona, Catalunya
#5
Y si lo vuelves a restaurar a valores de fabrica? El wifi en este movil es una gozada, en ningun otro telefono he navegado tan bien como en el W002 tienes que poder arreglarlo amigo...
 

Picapiedra

Simdualero de Bronce
6 Ago 2010
29
0
767
#6
Oye Victurios podrias pasarme la configuración completa del wifi, de todos los parametros que haya que configurar..... a ver si es que tengo alguno mal ..... a ver si evito suicidar al móvil. Gracias.