Problemas despues de instalar JB oficial beta1 AYUDAA

raulsali

Simdualero de Bronce
19 Ene 2013
5
0
336
#1
Hola chicos!

He instalado siguiendo los pasos que posteais en algún tema anterior para instalar desde la rom del 29 que viene por defecto a la nueva JBbeta1. Antes me funcionaba el deep sleep ahora ya no, antes la bateria era una maravilla, ahora reinicio el telefono con 40% y me aparece con 30%, y no me llega la carga al 100% con lo que no puede utilizar la tipica aplicación battery calibration, se me queda en 98% a 4193mV.

Teneis idea de lo que puedo hacer?

GRACIAS por todo lo que haceis chicos!
 

Puskkas

Simdualero de Diamante
18 Nov 2012
1.398
69
1.764
Pais Vasco
#2
Hola chicos!

He instalado siguiendo los pasos que posteais en algún tema anterior para instalar desde la rom del 29 que viene por defecto a la nueva JBbeta1. Antes me funcionaba el deep sleep ahora ya no, antes la bateria era una maravilla, ahora reinicio el telefono con 40% y me aparece con 30%, y no me llega la carga al 100% con lo que no puede utilizar la tipica aplicación battery calibration, se me queda en 98% a 4193mV.

Teneis idea de lo que puedo hacer?

GRACIAS por todo lo que haceis chicos!
Con la app ,BATERY CALIBRATION si que puedes calibrar la bateria es mas para usarla tienes que :
Enchufar a la toma de corriente
Esperar a que este cargada al 100% ,si no lo esta puedes usar el boton para forzar al 100%
Darle a BATTERY CALIBRATION
Desenchufar el movil
¿De todas las maneras lo que no te entre el deep sleep ,puede ser porque te haya salido el led rojo de poca carga ? Si ese es tu caso reinicia el movil una vez cargado
 
Última edición por un moderador:

aprilias

Simdualero de Oro
7 Nov 2012
185
1
458
#3
no tienes nada mal en el teléfono solo te hace falta un calibrado de batería y dejarlo toda una noche cargando para poder llegar al 100% (a veces se tira horas en el 99% hasta que se pone) y con android 4 cuando era nuevo ya me pasó.
 

raulsali

Simdualero de Bronce
19 Ene 2013
5
0
336
#4
Gracias Puskass y aprilias.

Suponia que seria eso, y probando al final al apagarlo llego a 100%. Luego hice un wipe battery status desde recovery y al volver al sistema estaba a 99% esperé y llego a 100% y utilize el battery calibration que me mencionais.

En cunato al deep sleep, solo era configurar bien el Light flow, no sabia que tenia que quitar todos los colores(exceptuando azul y verde) para que entrara en el modo.

Muchas Gracias por las respuestas!!