Problemas llamadas entrantes G3

FJavier

Simdualero de Oro
1 Abr 2013
219
0
693
Málaga
tuenti.com
#1
Ya he mirado las posibles soluciones y no hay manera que estando conectado a datos pueda recibir una llamada, al que me llama le da que estoy apagado o fuera de cobertura (solo me pasa si llevo la conexion de datos habilitado-cuando desconecto los datos me llega un sms con las llamadas perdidas) he probado todas las rom avidas y por aver, he congelado/borrado la app china que se comenta pudiera ser la causante, he hecho de todo ya y sigo igual me ponga la rom que me ponga, las sim funcionan perfectamente en cualquier otro tlf. la conexion de datos esta bien configurada y funcionando... pero nada en cuanto tengo conectado los datos no recibo llamadas, tengo que decir que la de conexion de datos esta metida en la ranura W - 3G.. pero si lo pruebo en la segunda ranura igual mas de los mismo, ya no se si este terminal esta defectuoso o le pasa a mas gente, si alguien ha pasado por lo mismo y tiene la solucion le agradeceria una ayudita.
 

ggaspar

Simdualero de Bronce
29 Mar 2013
5
0
336
#2
Hola FJavier, a mi me passava lo mismo. Prueba con ir a Configuración/ Inalambrico Y redes / Más / Redes Móviles / Operadores de Red depués escoges la operadora del SIM que usas para las llamadas, deverá hacer una busqueda automática e escoges la correcta 2G. Espero que te tenga ayudado.
Un saludo
 

FJavier

Simdualero de Oro
1 Abr 2013
219
0
693
Málaga
tuenti.com
#3
Gracias compañero, pero la red la selecciona automaticamente, en este caso mi operador es tuenti móvil que usa la misma red que movistar, y en redes me aparece movistar 3G y a esa se conecta, pero aun asín sigo con el mismo problema.

Gracias de todas maneras, a ver si le ha pasado a alguien mas y lo ha podido solucionar.
 

ggaspar

Simdualero de Bronce
29 Mar 2013
5
0
336
#4
Prueba con las dos tarjetas activas poner-lo en modo avion e volver al normal. A mi me funciono...pero es temporario o sea, quando vuelves a desconectar los datos passo lo mismo...a ver si alguien mas entendido nos ayuda con este tema...

Un saludo
 

ggaspar

Simdualero de Bronce
29 Mar 2013
5
0
336
#5
Hola otra vez... creo que he encontrado la solucion definitiva. Configuraciones/más/ Pref. Trans GPRS activado. Con esta opcion le das preferencia a las llamadas sobre los datos e ya funciona. :smile:
 

natxix

Simdualero de Plata
8 Abr 2013
56
1
388
#6
En la 4.1.2 no encuentro esa opción. ¿Alguien sabe donde esta?
 

FJavier

Simdualero de Oro
1 Abr 2013
219
0
693
Málaga
tuenti.com
#7
Hola otra vez... creo que he encontrado la solucion definitiva. Configuraciones/más/ Pref. Trans GPRS activado. Con esta opcion le das preferencia a las llamadas sobre los datos e ya funciona. :smile:
Estoy igual que el compañero, dinos donde encuentras esa opción por que a mi no me sale. :frown:

Ademas compi, si no me equivoco esa opción lo que hace es activar el 2G para navegar a baja velocidad, iluminanos un poco compi.
 

ggaspar

Simdualero de Bronce
29 Mar 2013
5
0
336
#8
yo estoy con la 4.0.4.... la opcion la tengo en Configuracion/Inalambrico Y redes/ más/ e ai le pones la pestaña en Pref. Trans. GPRS ( Prefiero llamada). Con esta opcion a mi me sale de qualquier modo la H o la 3G en la cobertura de red de la tarjeta de datos. E a mi, te garantizo que las llamadas me entran quando tengo la tarjeta de datos conectada.A mi no me parece que este a la velocidad de navegacion baja.. pero tanpoco soy muy entendido en estos temas.. :tonguewink:

Screenshot_2013-04-13-12-19-13.jpg

Screenshot_2013-04-13-12-19-13.jpg
 

FJavier

Simdualero de Oro
1 Abr 2013
219
0
693
Málaga
tuenti.com
#9
Pues como puedes ver en la foto compañero a mi no me sale esa opción.. tengo el 4.1.2 JB

Enviado desde mi JY-G3 usando Tapatalk 2

uploadfromtaptalk1365963397794.jpg
 

errotaxar

Simdualero de Bronce
10 Feb 2013
36
1
338
#11
Yo tras probar 1000 cosas, lo devolví a powerplanetonline, la tienda de Murcia donde lo compré, y me lo devolvieron funcionando bien. Soy de Movistar.
No sé qué le hicieron, pero me devolvieron el mismo móvil.
Pagué bastante más que si lo hubiera comprado directamente de China, pero han respondido bien cuando ha hecho falta.
Ya digo que en su día probé de todo, pero al ver que no me lo han cambiado, es que era algo de software, solucionable.
Espero que tengáis suerte.
 

FJavier

Simdualero de Oro
1 Abr 2013
219
0
693
Málaga
tuenti.com
#12
Yo tras probar 1000 cosas, lo devolví a powerplanetonline, la tienda de Murcia donde lo compré, y me lo devolvieron funcionando bien. Soy de Movistar.
No sé qué le hicieron, pero me devolvieron el mismo móvil.
Pagué bastante más que si lo hubiera comprado directamente de China, pero han respondido bien cuando ha hecho falta.
Ya digo que en su día probé de todo, pero al ver que no me lo han cambiado, es que era algo de software, solucionable.
Espero que tengáis suerte.
Es lo que tiene comprar en china, cualquier problema que tengas te las tienes que arreglar (yo se lo compre a un compañero de otro foro) me alegro que te lo hayan podido arreglar, si yo estoy seguro que es algunn problema de software.. pero por mas que he probado no hay manera de arreglarlo.. les podias llamar y que te contaran que le hicieron nos serviria de ayuda a muchos con ese problema.