Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Problemas varios con el Miz Z2

Tema en 'Star S5 Butterfly - Miz Z2 MTK6589' iniciado por suppors, 26 Jul 2013.

  1. suppors

    suppors Simdualero de Platino

      25 Dic 2012
      Alcala de Guadaira (Sevilla)
      Calificaciones:
      +9
      Buenas. Pues me acabo de dar cuenta que los botones tactiles no se encienden.
      Antes hacia la prueba de poner la mano encima y se encendian, pero ya ni eso.
      Tampoco me funciona el volumen.
      No escucho cuando me llaman ni por ejemplo puedo escuchar musica en el tuni in radio.
      Y por ultimo que yo sepa, tampoco me carga.
      Acabo de ponerlo a cargar en varios cargadores diferentes, y ni se inmuta.
      A alguien mas le ha pasado?.
      Gracias.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • Mulilla

      Mulilla Simdualero de Oro

        3 Jul 2013
        Madrid
        Calificaciones:
        +140
        ¿Has probado a cambiar la batería?
        Por todo lo que dices espero que sea eso, porque sino tiene pinta de ser la parte electrica y no creo que sea fácil el arreglo
         
      • suppors

        suppors Simdualero de Platino

          25 Dic 2012
          Alcala de Guadaira (Sevilla)
          Calificaciones:
          +9
          buenas. He probado a quitar y poner la bateria, pero a cambiarla por la otra que trae no.
          Lo raro es que no he tocado nada de nada.
          Lo he puesto como de fabrica, pero sigue igual.
          Todo lo demas va perfecto, pero no entiendo como asi como asi, ni carga ni los botones tactiles se encienden y no tiene sonido.
          Cambiando la rom quizas valdria?.
          Gracias por contestar.
           
        • suppors

          suppors Simdualero de Platino

            25 Dic 2012
            Alcala de Guadaira (Sevilla)
            Calificaciones:
            +9
            Pues no, probado cambiando la bateria y tampoco va.
             
          • suppors

            suppors Simdualero de Platino

              25 Dic 2012
              Alcala de Guadaira (Sevilla)
              Calificaciones:
              +9
              el problema es que tampoco puedo cambiarle la rom, porque al conectar el movil al ordenador, este no lo reconoce.
              es decir, ni carga por red, ni por ordenador, y evidentemente tampoco lo reconoce.
               
            • Mulilla

              Mulilla Simdualero de Oro

                3 Jul 2013
                Madrid
                Calificaciones:
                +140
                No soy ningún experto, pero tiene toda la pinta de ser hardware (o sea que con un cambio de ROM no solucionarías nada) y supongo que de la parte eléctrica (aunque hay otras cosas que te fallan que no entiendo porqué). ¿Si te saltas los circuitos de carga y conectas únicamente el transformador, sin la batería dentro del teléfono, funciona?
                Es por dar opciones. De corazón te digo que no tengo ni idea de por dónde tirar y dudo mucho que te pueda dar ninguna solución y como efectivamente sea hardware... estas jodido... (o enviar el telefono a China que viene a ser tres cuartas partes de lo mismo)
                 
              • suppors

                suppors Simdualero de Platino

                  25 Dic 2012
                  Alcala de Guadaira (Sevilla)
                  Calificaciones:
                  +9
                  te refieres a cargar el movil sin bateria?.
                  Asi no hace nada.
                  Lo extraño es que sean tres cosas a la vez las que se me hayan ido.
                  Aparte, de que nunca lo he abierto ni he trasteado nada de nada.
                   
                • Mulilla

                  Mulilla Simdualero de Oro

                    3 Jul 2013
                    Madrid
                    Calificaciones:
                    +140
                    Hombre, si hay un fallo puede afectar a multitud de cosas. La relación entre la carga y las luces es normal, me mosquea más el audio, pero quién sabe como son las tripas exactamente.
                    El hecho de que no hayas abierto el móvil tampoco significa nada, porque le pueden pasar mil cosas: una caida, un golpe, incluso sin darte cuenta. O porqué no (a mi me ha pasado alguna vez, aunque sólo en portátiles) que una soldadura se suelte un poco debido a sobrecalentamiento de la placa y empiecen a fallar cosas.
                    ¿Te has planteado preguntar en donde lo compraste? A lo mejor te lo solucionan, aunque tarden un montón (y problablemente haya que pagar).
                     
                  • suppors

                    suppors Simdualero de Platino

                      25 Dic 2012
                      Alcala de Guadaira (Sevilla)
                      Calificaciones:
                      +9
                      lo compre en segunda mano y ni recuerdo ya quien era.
                      Es que es rarisimo, porque acabo de abrir el movil y no se ve nada raro. El conector del cargador esta correcto, asi como el altavoz.
                       
                    • suppors

                      suppors Simdualero de Platino

                        25 Dic 2012
                        Alcala de Guadaira (Sevilla)
                        Calificaciones:
                        +9
                        He comprobado que el altavoz interno va perfecto. Escucho muy bien cuando me hablan.
                        Lo que sigo sin entender es lo del conector del cargador.
                        He abierto el movil y esta todo perfecto.
                        Nada dessoldado y todo en su sitio.
                         
                      Verificación:
                      Borrador guardado Borrador eliminado