Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Problemas WiFi UMI x1 Nuevo

Tema en 'UMI X1 - Vinus V11 MT6577' iniciado por rySeer, 19 Abr 2013.

Tags:
  1. rySeer

    rySeer Simdualero de Oro

      28 Nov 2012
      Calificaciones:
      +1
      Hola,
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Un amigo se ha pillado este movil, y al activar el wifi, se queda pillado en activando wifi... Y así se queda.

      Es defectuoso? Se puede arreglar?
       
    • pepejlr

      pepejlr Simdualero de Plata

        20 Mar 2013
        Valladolid
        Calificaciones:
        +7
        Haz un reset de fábrica e inténtalo de nuevo.
         
      • rySeer

        rySeer Simdualero de Oro

          28 Nov 2012
          Calificaciones:
          +1
          Hemos reinstalado rom 3 veces, y luego otra rom por Flash Tool, y la de sombritagl. Desde el primer momento ni bluetooth ni wifi han querido funcionar.

          Tendrá que devolverlo, no?
           
        • pepejlr

          pepejlr Simdualero de Plata

            20 Mar 2013
            Valladolid
            Calificaciones:
            +7
            Me parece que Android no puede activar los devices y si has reinstalado 3 veces, pinta muy mal la cosa, quizás sea un problema de placa. Vais a tener que contactar con la tienda para que os den uno nuevo.
             
          • rySeer

            rySeer Simdualero de Oro

              28 Nov 2012
              Calificaciones:
              +1
              De momento antes de abrir el post ya abrimos las disputas, porque me lo imaginaba... Siendo que mi UMI ha funcionado siempre perfecto, era muy raro.
               
            • pepejlr

              pepejlr Simdualero de Plata

                20 Mar 2013
                Valladolid
                Calificaciones:
                +7
                Las disputas por PayPal sólo son válidas si el vendedor no cumple con la entrega de tu compra. Como si ha sido el caso, no te quedará más remedio que contactar con la tienda. Si lo has solicitado por antelife, te deseo mucha suerte porque el único problema que tuve con mi UMI X1 lo acabé arreglando por mi cuenta (Que fue una chorrada y gracias a este foro lo pude resolver) y antelife no sabe de que lo he podido arreglar porque se interesaron en un principio, les mandé un video con el problema y no me volvieron a contestar.
                 
              • takata

                takata Simdualero de Oro

                  4 Oct 2012
                  Calificaciones:
                  +1
                  A mi tambien me pasa lo mismo con uno recien recibido. Con al que vino de Marzo funcionaba bien, pero al ponerle la de sombrita nada de nada

                  He hablado con un compañero qeu tiene un Jiayu G3 y le pasó lo mismo, y me dijo que investigando vio que vienen con nuevos chips, los cuales no son compatibles con las ROMS cocinadas ...
                   
                • rySeer

                  rySeer Simdualero de Oro

                    28 Nov 2012
                    Calificaciones:
                    +1
                    Buff, pues a buscar la rom que traía de serie... je...
                     
                  • yoy

                    yoy Simdualero de Bronce

                      18 May 2012
                      Calificaciones:
                      +0
                      a mi me paso eso tambien.no conectaba wifi.
                      le quite la bateria y se arreglo,ya no me ha vuelto
                      a pasar y va de lujo. saludos
                       
                    • rySeer

                      rySeer Simdualero de Oro

                        28 Nov 2012
                        Calificaciones:
                        +1
                        Esto no era asi, es que el UMI lleva ahora un chip nuevo y necesitaba drivers nuevos.

                        Enviado desde mi UMI X1 usando Tapatalk 2
                         
                      • ilozano

                        ilozano Simdualero de Plata

                          10 Dic 2012
                          Calificaciones:
                          +4
                          Hola compañeros,
                          Ayer me vino mi UMI X1, también con la version 4.1.2 de Marzo. La verdad es que estoy impresionado con el bicho, es mejor de lo que pensaba, todo parece funcionar bien menos el Skype que no consigo logear y los auriculares que aveces no los reconoce bien (tienes que mover el jack para que de contacto).
                          El telefono por lo visto viene rooteado, pero no me atrevo a borrar nada. He visto en el foro que la gente instala drivers, recoverys. Esta version la necesita? Por ahora no creo que me pase a las ROMs cocinadas, la de fabrica parece funcionar bien.
                           
                        • rySeer

                          rySeer Simdualero de Oro

                            28 Nov 2012
                            Calificaciones:
                            +1
                            Si cambias de rom, tendrías que flashear también el fix, si no te funcionase el wifi, sí. Por lo demás, si te va bien la stock, tampoco hace falta que cambies, las custom aunque mejoran la experiencia con el movil, tampoco cambian demasiado.
                             
                          Verificación:
                          Borrador guardado Borrador eliminado