Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Problemon con jiayu G3

Tema en 'Jiayu G3 MT6577' iniciado por Movilchinodualsim, 20 May 2013.

Tags:
  1. Movilchinodualsim

    Movilchinodualsim Comercial

      8 Feb 2013
      bilbao
      Calificaciones:
      +1
      Resulta que hoy cuando llamo o me llaman no me oyen.No se si será del micro.el teléfono no esta roteado ni nada.Alguna ayuda por favor!!!!
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • nairbec

      nairbec Simdualero de Oro

        28 Dic 2012
        Calificaciones:
        +1
        y con auricular manos libres te oyen? es por descartar
         
      • Movilchinodualsim

        Movilchinodualsim Comercial

          8 Feb 2013
          bilbao
          Calificaciones:
          +1
          Hola.pues según respondo con el manos libres se me cuelga.
           
        • Movilchinodualsim

          Movilchinodualsim Comercial

            8 Feb 2013
            bilbao
            Calificaciones:
            +1
            Por lo que veo también es que el altavoz en los videos tampoco funciona no se oye nada
             
          • parker

            parker Simdualero de Platino

              23 Abr 2013
              Calificaciones:
              +41
              A mí, eso del sonido, me pasó con un GT-i9300 lo mismo que a ti, pero fue tras rootearlo y trastear con él. Mi solución fue la de restablecer datos de fábrica desde Configuración.

              Suerte.
               
            • Movilchinodualsim

              Movilchinodualsim Comercial

                8 Feb 2013
                bilbao
                Calificaciones:
                +1
                a sido lo primero que he hecho pero nada.he actualizado a una rom oficial y tampoco.veo que será algo interior del teléfono,bueno eso creo
                 
              • Movilchinodualsim

                Movilchinodualsim Comercial

                  8 Feb 2013
                  bilbao
                  Calificaciones:
                  +1
                • manuelg3

                  manuelg3 Simdualero de Platino

                    18 Abr 2013
                    Calificaciones:
                    +71
                    El micro no funciona ni el altavoz. Si yo mi enchufo mis auriculares en el movil deja de funcionar el micro y el altavoz para usar el micro de los auriculares y el sonido de auriculares. puede que el conector de auriculares este tocado pero primero descarta fallos de software
                     
                  • Movilchinodualsim

                    Movilchinodualsim Comercial

                      8 Feb 2013
                      bilbao
                      Calificaciones:
                      +1
                      pues aquí enredando he dado con ello y la solución un poco chapucera.Al llamar y hacer pruebas en una de ellas apretando justo debajo del led de la camara se oye sin problemas.he cojido y en la tapa del móvil la que te da acceso a la batería he cojido y he pegado un papel doblado para que haga presión en esa zona y asi funcione.creo que al desmontar una vez el móvil hace tiempo esa zona no hacia el contacto correcto y ahora me ha dado este problema.gracias por ayudarme y si teneis una solución mejor aquí estare para escucharos.un saludo
                       
                    • suku

                      suku Simdualero de Platino

                        6 Dic 2011
                        San Fernando
                        Calificaciones:
                        +8
                        Desde luego que la tapa no protege mucho porque ya se han reportado varios fallos que se solucionan apretando sobre ella. A mi me pasaba lo del enfoque de la cámara, haciendo lo que tu se solucionó momentáneamente, y además últimamente me ha dado error de tarjeta sd y comentándolo con otro compañero que tb le ha pasado pensamos que puede ser por las conexiones, que también andan por ahí.
                         
                      Verificación:
                      Borrador guardado Borrador eliminado