Problemon con mi telefono

freestyler90

Simdualero de Bronce
9 Abr 2014
6
0
236
#1
Que tal amigos les platico super resumidamente para ver que estara ocasionando el problema y como solucionarlo:

- El movil es nuevo con ROM stock de fabrica (la original segun dice creo es de enero)

- Lo que le pasa es que se calienta peor que sarten en la estufa y la bateria se acaba en cuestion de minutos, en menos de una hora. Y al ver el consumo de bateria dice que el sistema operativo consumio el 94% de la batería.

- Si esta encendido el movil no se carga la bateria, tengo que apagarlo y despues conectarlo, y hay ocasiones en las que se reinicia el telefono.

- No reconoce las memorias externas, con todas dice que estan dañadas :s

- Si intento actualizar la ROM via wifi o descargando la ROM e insterandola en la memoria interna del telefono, lo unico que sucede es que se reinicia y entra en el modo de actualizacion, al terminar se inicia el telefono pero no se actualiza nada, sigue teniendo la misma version de siempre.

- Ya intente restaurandolo de fabrica y tampoco sirvio de nada.


Estoy pensando seriamente en hacerle Root , instalarle un recovery , y tratar de instalarle una room desde ahi, ¿Creen que sea posible hacerlo sin que me reconozca las memorias micro sd? y ¿Que rom me recomiendan mas?

Saludos
 

xancin

Simdualero de Diamante
2 Mar 2014
31.621
63.138
23.856
#2
Yo no se pero me parece que si es nuevo debería de contactar con su vendedor. Son demasiados problemas juntos me parece. No dice si es nuevo, si empezó a pasarle de repente o algo así...
 

ricgarre3

Simdualero de Platino
8 Dic 2012
280
26
838
#3
A mi me pasó algo parecido cuando actualizé via WIFI a la ultima rom del 29 de marzo, el telefono se ponia al rojo nada mas encenderlo y los porcentajes de bateria caían en picado, tube que flashear con flashtool de nuevo la rom y todo volvió a la normalidad.
 

jaucar

Simdualero de Platino
13 Sep 2012
565
74
1.115
#4
Yo contactaria con el vendedor.
No es normal que ocurra eso

Saludos.
jaucar
 

Tirizia

Simdualero de Diamante
3 Mar 2013
10.962
10.063
11.176
Murcia
#5
Contacta con el vendedor como ya te han dicho, eso no es normal
 

ricgarre3

Simdualero de Platino
8 Dic 2012
280
26
838
#6
Hombre, antes de devolverlo a china con lo que ello conlleva le recomendaria meter la ultima rom oficial con flashtool , a mi me solucionó los mismos sintomas que comenzaron al actualizar por wifi.
 

xancin

Simdualero de Diamante
2 Mar 2014
31.621
63.138
23.856
#7
Hombre, antes de devolverlo a china con lo que ello conlleva le recomendaria meter la ultima rom oficial con flashtool, a mi me solucionó los mismos sintomas que comenzaron al actualizar por wifi.
Claro, con el tlfn recién estrenado y con posibilidades de que le salga mal y lo convierta en ladrillo. Lo mejor es devolverlo igual que haríamos todos. Y cuanto menos se manipule menos opciones tendrá el vendedor de no cambiarlo. A lo mejor a ti te dio esos problemas al cambiar alguna ROM no recién estrenado y es diferente. Nada que ver.
 

freestyler90

Simdualero de Bronce
9 Abr 2014
6
0
236
#8
Gracias por sus respuestas, el teléfono presento las fallas sin antes haberle metido mano.

Y efectivamente prefiero meterle mano antes de regresar lo por cuestiones de tiempo y costos. Después de horas y horas de estar le moviendo al teléfono conseguí hacerlo root e instalarle rooms de gacama.

Al cambiarle de room persisten los problemas de calentamiento y de que no detecta el USB mientras esta encendido ni las memorias y de que la pila se consume rapidísimo.

Ojala y pueda flashear el teléfono con flash tools y ya les comentaré.

¿No pasa nada si tengo la room de gacama y lo flasheo verdad?

Y perdonen mi ignorancia pero como lo flasheo desde flashtool jeje.

Salu2
 

xancin

Simdualero de Diamante
2 Mar 2014
31.621
63.138
23.856
#9
Pues acabas de demostrar lo que dije. Flashear o instalar por recovery es cambiar la ROM. Si el problema persiste es porque el móvil esta mal ya que la ROM de gacama va bien. Aunque el móvil es tuyo y puedes hacer lo que quieras...
 

freestyler90

Simdualero de Bronce
9 Abr 2014
6
0
236
#11
Miren les dejo un lino del vídeo que subí para que vean el problema, ya intente de todo y no tiene solución, ya acabo de contactar al soporte de la tienda buscando ayuda.




Salu2