CUSTOM ROM ProjectDoge

1 Sep 2013
282
68
#1
Hola compañeros de móviles chinorris!
En este post voy a tratar de poneros los dientes largos (de momento...)

Como algunos sabéis, soy miembro activo de este subforo (flasheador compulsivo diagnosticado).
Tras abandonar el port de la Me!ROM v3 por encontrarse ésta aun en fase BETA, me topé con una ROM impresionante: ProjectDoge
Así que decidí portarla a nuestro increíble W200.

Caracteríticas:
  • Apps Recientes estilo Sense
  • Mod Bateria 5% estilo Sense
  • Teclado Xperia Z1s
  • Xperia Walkman
  • Degradado de la barra de estado estilo Kitkat
  • Ajustes rápidos estilo Kitkat
  • Pantalla de bloqueo 100% transparente
  • Google Experience Launcher
  • OK Google
  • Calculadora CM
  • cLock CM
  • Cámara AOSP con Photosphere
  • Marcador y contactos estilo Kitkat
  • UI impresionante con degradado transparente
  • Mods de rendimiento (el conocido V6 supercharger de zeppelinox)
  • Gran rendimiento en juegos
  • Integración del MOD ViperFX
  • UI personalizable con herramientas incorporadas en la propia ROM

Se trata de una rom basada el la Alternative v5, tematizada por completo a Android 4.4 (aunque la base es 4.2), multilenguaje, estéticamente bonita y muy muy rápida, ¡tanto que te despeina el tupé!

El port aun está en vías de desarrollo y el permiso a los autores pedido. De momento os dejo unas capturas:

http://img.tapatalk.com/d/14/02/01/original/a9u4a4e7.jpg
http://img.tapatalk.com/d/14/02/01/original/u4ypu3u4.jpg
http://img.tapatalk.com/d/14/02/01/original/epudubap.jpg
http://img.tapatalk.com/d/14/02/01/original/9u8unymy.jpg
http://img.tapatalk.com/d/14/02/01/original/2e9e4upy.jpg

Más info y capturas en:
Novedades:
  • Permiso concedido
  • Nuevo port con base stock 20140224
  • El compañeo @bibiteri la está probando
Estado del port:
  • v1: port funcional
  • v1.0.3: update
    • Fixes Google Search Crash
    • Adds Flash support to Stock Browser
    • Fixes Viper Incompatibilities
    • Adds Mediatek Stock Camera
Instrucciones:
  • Hacer todos los wipes e instalar DogeW200_v1.zip
  • Para poder utilizar GravityBox, XuiMod, XThemeEngine y XBatteryTheme, antes tendréis que instalar el framework desde el Xposed y activar los módulos. (que por cierto están para actualizar)
    • Al parchear el framework se perderá el efecto de la barra de notificaciones (cambia de color según la aplicación que tengamos abierta)
  • Personalmente, prefiero el NovaLauncher y el framework holo normal
  • No instaléis mods tipo PurePerformanceX, etc. la rom ya viene cargadita
Descargas:
 
Última edición por un moderador:
1 Sep 2013
282
68
#2
¡Buenas noticias! Parece que ya tengo la ROM completamente funcional. Aun la estoy probando, pero no me ha dado ningún fallo. Probablemente mañana la suba :up:[DOUBLEPOST=1395394954][/DOUBLEPOST]¡DogeW200_v1.0.3 subida!
 
Última edición:

Nivu

Pr0 SounD v.3
Diamante
3 Feb 2014
2.388
7.473
Graus
Jiayu S3 Advance
#3
Estoy descargando la rom para probarla tiene visualmente muy buena pinta y dara un toque distinto a lo anteriormente visto ya. Si el manejor y funcionamiento es comodo y medianamente asequible tiene buena pinta la verda en probarla comento.

Recomiendas tocar el framwork o dejar la rom limpia no suelo usar muchas pijadas lo justo y wassap...

Un saludo!!
 
26 Dic 2013
541
145
#4
A ver, figura.
Aquí estoy con tu rom en el trasto.
Va bien, muy bien.
Pero he tenido un problema raro: al instalar, no se ha lanzado el launcher. He reiniciado, y nada. Todo bien pero la pantalla home en negro.
Aprovechando una actualización he podido entrar en el google play e instalado el nova. Y no hay forma de que arranque el google launcher que le has puesto de serie. Pensaba que era porque estaba instalado en tarjeta el gms core. Lo he movido a system/app y nada. Así que hay está ese bug. De todas formas, a ver si alguien comenta algo, para ver si es problema mío o general.
Por lo demás, genial. Y muy bonita con la estética 4.4.
A por todas, "cocinero"!
Ah. Y de consumo parece que va bien.
Por otra parte, si entra en deep sleep bien.
16637 en antutu, si alguien se fia del programa...
 
Última edición:
10 Dic 2012
970
147
#5
A ver, figura.
Aquí estoy con tu rom en el trasto.
Va bien, muy bien.
Pero he tenido un problema raro: al instalar, no se ha lanzado el launcher. He reiniciado, y nada. Todo bien pero la pantalla home en negro.
Aprovechando una actualización he podido entrar en el google play e instalado el nova. Y no hay forma de que arranque el google launcher que le has puesto de serie. Pensaba que era porque estaba instalado en tarjeta el gms core. Lo he movido a system/app y nada. Así que hay está ese bug. De todas formas, a ver si alguien comenta algo, para ver si es problema mío o general.
Por lo demás, genial. Y muy bonita con la estética 4.4.
A por todas, "cocinero"!
Ah. Y de consumo parece que va bien.
Por otra parte, si entra en deep sleep bien.
16637 en antutu, si alguien se fia del programa...
Voy al probarla.Que la ColorOs consume algo más de la normal y para mi gusto no va muy fina
 
26 Dic 2013
541
145
#6
Yo ahora mismo tengo el w200 sin sim, y quizás por eso no sea muy objetivo al hablar de consumo.
De todas formas, a mi la nueva colorOs si me parece que anda fina.
 
10 Dic 2012
970
147
#7
Yo ahora mismo tengo el w200 sin sim, y quizás por eso no sea muy objetivo al hablar de consumo.
De todas formas, a mi la nueva colorOs si me parece que anda fina.
Serán cosas mías jeje.Está doge no está bien.No arranca el launcher y el problema creó que es por que el launcher kitkat no está bien cargado en la rom.Seguimos con la sense
 

melo00284

Simdualero de Oro
2 Oct 2013
151
27
#8
Serán cosas mías jeje.Está doge no está bien.No arranca el launcher y el problema creó que es por que el launcher kitkat no está bien cargado en la rom.Seguimos con la sense
Jajaaaa voy a portarla al b6000 y haver vomo vaa, si eso ya hos la arreglo yo jejeee

Enviado desde mi B6000 usando Tapatalk 2
 
26 Dic 2013
541
145
#9
El problema es sencillo. Yo le instalé el nova launcher y no problem.
Luego haré prueba cambiando el launcher en el zip.
 

pedroclon

Simdualero de Bronce
17 Dic 2013
14
0
#10
a mi me a pasado igual me a gustado mucho pero la pantalla en negro:smile::smile::smile::smile::smile::smile:
 

Nivu

Pr0 SounD v.3
Diamante
3 Feb 2014
2.388
7.473
Graus
Jiayu S3 Advance
#11
Me remito a lo ya anteriormente dixo pantallazo en negro.
Habra k mirar de rehacer el zip con un launcher que si corra ala perfeccion sin problemas, la rom apunta maneras al igual que bibiteri instalando nova la rom estable y funcionando sin problemas haber si pepfapeste puede exarle un vistazo y podemos ver la rom tal cual el la a portado.

Un saludo!! y a seguir asiendo probatinas que esta estos dias caliente la cosa de las roms
 
1 Sep 2013
282
68
#12
Estoy descargando la rom para probarla tiene visualmente muy buena pinta y dara un toque distinto a lo anteriormente visto ya. Si el manejor y funcionamiento es comodo y medianamente asequible tiene buena pinta la verda en probarla comento.

Recomiendas tocar el framwork o dejar la rom limpia no suelo usar muchas pijadas lo justo y wassap...

Un saludo!!
Si te refieres a los zip del framework, yo prefiero el framework normal
Si te refieres a las aplicaciones de personalización (GravityBox, etc) es cuestión de gustos, a mi me gusta centra el reloj y esas pijadas...

Pensaba que era porque estaba instalado en tarjeta el gms core. Lo he movido a system/app y nada. Así que hay está ese bug.
el gms esta en /system
lo que está en /data es gm2.gravitybox
(a no ser que me colara...)
A por todas, "cocinero"!
gracias, pero no soy cocinero, solo he hecho un port siguiendo unos tutoriales movido por mi curiosidad:up:

---------------------------------------------------------------------------------------------------------------------------

Vaya... Yo la instalé y el laucher arrancó, después lo cambié por el nova.
Pero antes de subir el zip hice un par de cambios y se ve que la lié :smile:
No lo entiendo... Solo cambié unas app de /system a /data
Os lo dejo como lo instalé yo que ahora no puedo dedicarle mucho tiempo, el lunes tengo examen.
  • DogeW200_v1
  • Bootanimation
  • Arranqué, configuré, etc.
  • No me gustaba el efecto del framework y flashee Normal Holo Black Framework (normal_framework.zip)
  • Vi que había una actualización OTA (no instaléis desde OTA)
  • Actualicé con DogeW200_v1.0.3
[DOUBLEPOST=1395504411][/DOUBLEPOST]Subida la v1 + bootanimation + update v1.0.3
 
Última edición: