Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA Pulid S1 brickeado

Tema en 'Otras marcas de móviles DualSIM' iniciado por banzairrrrr, 28 Ene 2015.

  1. banzairrrrr

    banzairrrrr Simdualero de Bronce

      22
      1
      11 Feb 2013
      Saludos al grupo.

      Tengo un Pulid S1 al que le quise aumentar la memoria con Meteos.

      Lo configure con 2,5 GB para aplicaciones y 55 MB para datos. Funciono al segundo arranque, pero funciono.

      Tuve problemas con las aplicaciones, lleva Android 4.2 y se negaba a usar la SD como almacenamiento de datos para las aplicaciones (os imaginareis que con 55 MB el whatsapp no tiene para mucho).

      Decidi entonces reconfigurar de nuevo la memoria, ejecute Meteos, reinicie de fabrica (hay siempre da problemas, suele funcionar al segundo o tercer reinicio) y arranco en el recovery TWRP.

      Aqui es donde creo que la cague, me dio por formatear la memoria y nunca mas arranco. Se queda eternamente en el logo de Pulid y, ademas, la bateria no carga.

      He flasheado varias veces (no tengo la rom original, pero la que uso funciona perfectamente) y siempre con el mismo resultado.

      Tambien se me olvido desmarcar las dos primeras opciones del flashtool (las que aconsejan desmarcar para evitar brickeos, precisamente).
      Doogee Shoot 2 Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      ¿Tengo un bonito ladrillo a perpetuidad o tiene arreglo?.

      Gracias anticipadas por vuestra ayuda.
       
      Última edición: 28 Ene 2015
    Verificación:
    Borrador guardado Borrador eliminado