Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Reinicios constantes y solos del Lenovo a820 (SOLUCIONADO)

Tema en 'Lenovo A820 MTK6589' iniciado por abelarwii, 19 Oct 2013.

  1. abelarwii

    abelarwii Simdualero de Bronce

      5 May 2013
      Calificaciones:
      +5
      Me pasa una cosa muy curiosa, se reinicia solo el telefono y sin seguir ningun patrón racional, he buscado por foros y no encuentro ninguna respuesta convincente al problema.


      ¿A alguien mas le pasa que se le reinicia solo?, ademas de una manera muy curiosa, al arracar de nuevo no te pide ni el pin de la Sim ni nada de nada.

      Sabeis si esto se arregla cambiando la ROM?, trae la original, la pseudo traducida al castellano: a820_s138_130419



      Gracias!
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!


      SOLUCIONADO: haciendo lo que proponia Centuria, cambiando la ROM, y por ejemplo poniendo a de Manowaracero, que es la que puse yo:
      https://www.movilesdualsim.com/thre...2-por-pakyto-y-manowaracero-15-12-2013.48105/
       
      Última edición: 11 Ene 2014
    • llondru

      llondru Simdualero de Oro

        20 Jun 2013
        Calificaciones:
        +15
        esto suele pasar con alguna app que bloquea el telefono y fuerza un reinicio rápido .. tienes instalado algo fuera de lo normal?
         
      • centuria

        centuria Simdualero de Platino

        • Veteran@
        11 Oct 2012
        Calificaciones:
        +57
      • abelarwii

        abelarwii Simdualero de Bronce

          5 May 2013
          Calificaciones:
          +5
        • navakron

          navakron Simdualero de Plata

            8 Oct 2013
            Calificaciones:
            +7
            hola compi.
            ya abri un hilo con mi misma consulta.
            a mi me pasa exactamente igual.
            ayer me lo hizo 4 o 5 veces,otros dias no me lo hace ninguna.....
            a mi empezo a hacermelo hace 1 mes y medio o asi,pense que era por alguna app asi que borre varias y parece que me soluciono el problema.
            ahora a vuelto,y no he instalado ninguna app.
            de hecho me jode por que escucho muchos podcast y cuando mas me lo hace es cuando lllevo un rato con la musica.
            a ver si conseguimos entre los 2 dar con ello.....
            yo tengo la rom original que viene y una tarjeta sd de 16 gb del chino sincero.....
            he llegado a pensar que sea la targeta.
            ¿tu has quitado toda la mierda "extra" que viene en el movil?
            ¿como?
             
          • navakron

            navakron Simdualero de Plata

              8 Oct 2013
              Calificaciones:
              +7
              por cierto lo unico que tengo inslatado desde el principio es la aplicacion mtk buttons,algunos juegos que no toco,wassap,zedge....vamos lo tipico.
              no creo que sea por esas la verdad.....
               
            • abelarwii

              abelarwii Simdualero de Bronce

                5 May 2013
                Calificaciones:
                +5
                Yo no tengo lo de MTK Buttons. asi que descartado.

                y 16Gb de SD, antes tenia una de 8Gb, y creo recordar que con ella no me pegaba cortes. probaré a volver a poner una de 8 a ver.

                nada, ni quitando apps, ni nada, lo único que he podido constatar es que justo antes de reiniciarse solo, se queda sin cobertura, y al minuto se reinicia, como si supiera que la perdida de cobertura es un fallo y se auto-reinicia para volver a coger cobertura.
                lo tengo con Yoigo.

                y al final, veo que la única solución va a ser mandar a pastar la rom original y meterle una cocinada.

                De todas maneras a ver si hago unos pantallazos con las apps que tengo, a ver en cuales coincidimos.
                 
                Última edición: 13 Nov 2013
              • navakron

                navakron Simdualero de Plata

                  8 Oct 2013
                  Calificaciones:
                  +7
                  yo al final lo solucione cambiandole la rom.
                  si el movil te vino rooteado y con recovery es facilismo
                   
                • abelarwii

                  abelarwii Simdualero de Bronce

                    5 May 2013
                    Calificaciones:
                    +5
                  Verificación:
                  Borrador guardado Borrador eliminado