Reinicios continuos "Lectores" de tarjeta SIM

aprilias

Simdualero de Oro
7 Nov 2012
185
1
#1
Buenos días gente, antes de nada digo que vengo del post:https://www.movilesdualsim.com/tema/Me-pide-el-pin-cada-3x4.24108

Tengo el Jiayu G3 (a secas) desde Noviembre de 2012 (casi 7 meses) siempre ha ido perfecto, muy contento he estado siempre con su compra, ya que para mi tiene mas virtudes que fallos, hasta hace 1 semana, que no para de reiniciar los lectores de las tarjetas SIM, es decir, de repente, aunque haya cobertura tipo G, E, o H de repente se queda sin cobertura, pide codigo pin en una SIM y se pone a buscar cobertura, todo esto tarda unos 10 segundos, y en la otra ranura me dice que no hay SIM (típico mensaje de cuando lo enciendes), vamos que, se "flashean" los lectores de SIM a cuento de nada, sin golpes, y estando quieto, casi siempre mientras lo utilizo.

El apaño que llevo actualmente es que no me pida pin, pero no me hace gracia que se esté reiniciando la tarjeta SIM mínimo un par de veces al día (incluso 5 o 6 veces al día ha llegado a reiniciarse).

LLevo la ROM original 4.1.2 beta con el parche del led al 15% y el parche de quitar la R de estartrec, mi compañía es PEPEPHONE , he hecho todos los trucos que he encontrado para evitar cortes de cobertura, como el SCRI config, el fast domancy, y cambios de APN, actualmente llevo la apn: gprs.pepephone .com ya que la gprsmov.pepephone .com hace que el internet se quede "dormido" y no reaccione, con la primera APN va mejor, aunque dicen que gasta mas batería, es desesperante con la segunda APN.
También he probado a desinstalar todas las aplicaciones instaladas desde hace 2 semanas y va igual, incluso le he pasado 2 antivirus por si tenía algún bicho, y nada, el móvil está limpio.

He comprobado que la SIM no tenga holgura ni nada de eso, y hace buena presión, en el lector, por lo que descarto que sea que "tiemble" y mas que siempre lo hace estando el teléfono en una mesa, le he dado golpes muy fuertes y jamás ha perdido la lectura de la tarjeta SIM. (ni se apaga si quiera)

Creo que mi caso es especial, he hecho todo lo que han hecho todos los compañeros y no he solucionado nada, empiezo a sospechar que tengo un fallo de Hardware y no de Software.

¿ALGUNA SOLUCIÓN COMPAÑEROS?
 
Última edición por un moderador: