TUTORIAL Reparación altavoz y micrófono thl t200

guille9191

Simdualero de Diamante
8 Mar 2014
8.914
15.070
13.123
#1
Buenas, hace poco tuve una desafortunada incidencia con t200 quedándoseme inutilizado para hacer llamadas de teléfono ni reproducir audio. El sonido se oía distorsionado y en las llamadas no se me oía por lo que con la ayuda de @Amadeus, que fue quien me ayudo con la reparación, dedujimos que era el altavoz y el mic.
Enviarlo a china es una locura aun estando en garantía porque tarda demasiado como bien sabréis así que decidimos buscar repuestos.
El micrófono lo venden junto con la placa GSM completa( placa verde) que no incluye el altavoz. El repuesto cuesta 10 euros y para nuestra sorpresa, lo venden en España en una tienda oficial de thl en la Rioja de la que no voy a dar el nombre...jeje pero es fácil encontrarla en internet. Llego en un par de días y en perfecto estado. El altavoz por cinco euros en aliexpress .
Dejó el tutorial porque parece que es un problema bastante común del terminal y la solución es mas sencilla y barata de lo que parece...
Para proceder con la sustitución de la placa GSM primero quitamos carcasa, batería y desatornillamos tapa trasera.OJO!!!!! Nos quedamos sin garantía porque hay tornillos con pegatina azul para garantizar que el móvil no se haya desarmado.
La placa verde que queda abajo(GSM) es en la que va incorporada el micro para llamadas sin manos libres y el altavoz del volumen general del teléfono( reproducción de audio, llamadas en manos libres y demás sonidos del terminal). No es el altavoz de las llamadas normales, este queda arriba centrado, estamos hablando de el que lleva apertura circular en la zona trasera)
La placa esta sujeta con pegamento al igual que el altavoz así que procederemos a despegarla con tacto después de desconectar la antena y otro enchufe que queda en la parte superior de la placa( que lo une a la placa base a través de circuitos traseros de la pantalla, la azul). Ponemos en su lugar el repuesto y conservamos la tira de pegamento de doble cara que rodea al original ya que el repuesto no la incluye....
La sustitución del altavoz el un poco más complicada porque tendremos que soldar...esta unido con dos cables ( positivo rojo y negativo negro) y van conectados a la placa GSM que hemos sustituido en su correcta ubicación designada con símbolos dorarados en la misma placa(+y -). Para ello necesitaremos un estañador que podemos pedirlo prestado si no lo tenemos a ser posible con una punta afilada si no tenemos gran punteria ...y también soldadura de estaño en hilo que podemos conseguir en ferreterías o superficie de bricolage por un par de euros.
Con esto tendremos solucionado el problema, espero que no necesitéis el tutorial y si es así que OS sirva de ayuda y preguntar cualquier duda. Por supuestisimo que no me hago cargo lo que pueda pasaros si lo intentais y la liais lucidos manazas.. jaja y gracias a @Amadeus de nuevo por su ayuda.
 
Última edición:

guille9191

Simdualero de Diamante
8 Mar 2014
8.914
15.070
13.123
#2
Screenshot_2014-05-25-06-14-16.png Screenshot_2014-05-25-06-08-49.png La carcasa trasera sale junto con el marco
Ver el adjunto 53186 Ver el adjunto 53185 [DOUBLEPOST=1400991489][/doublepost]La placa GSM a sustituir tiene una referencia impresa, que sea la misma...
Screenshot_2014-05-25-06-12-43.png Screenshot_2014-05-25-06-17-14.png [DOUBLEPOST=1400991776][/DOUBLEPOST]Y para que veáis el juguete por dentro un poco... Screenshot_2014-05-25-06-20-33.png Screenshot_2014-05-25-06-20-10.png
 
Última edición:

guille9191

Simdualero de Diamante
8 Mar 2014
8.914
15.070
13.123
#4
Gracias @Amadeus, de momento va genial, veremos en un futuro...y disculpas a todos por la calidad de las imágenes pero no podía usar mi t200 y hubo que hecha mano del primer TRASTO que había cerca...
 

Amadeus

Simdualero de Diamante
#5
Gracias @Amadeus, de momento va genial, veremos en un futuro...y disculpas a todos por la calidad de las imágenes pero no podía usar mi t200 y hubo que hecha mano del primer TRASTO que había cerca...
Tu estas estas jugando con fuego y te vas a quemar.............el primer trasto dices?:rage:
Mi W8S saca unas buenas fotos ,otra cosa es que el ha hecho el tutorial no sepa ponerlas en el foro.:tonguewink:

8.jpg
 

guille9191

Simdualero de Diamante
8 Mar 2014
8.914
15.070
13.123
#6
Ocupaban demasiado y tuve que sacar captura de pantalla jajja no te enfades que era broma...:wink:
 

guille9191

Simdualero de Diamante
8 Mar 2014
8.914
15.070
13.123
#8
Para cuando se le pueda sacar partido a los 8...jajaj