Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Reparar HDC mtk6589

Tema en 'HDC Legend S4 - GT-i9500' iniciado por lokochon64, 3 Dic 2013.

  1. lokochon64

    lokochon64 Simdualero de Bronce

      2 Dic 2013
      Torreon, Mexico
      Calificaciones:
      +0
      me pueden ayudar?
      le hice una restauracion al sistema original por que no qeria instalar app me decia espacio insuficiente pero tenia 1 gb y luego se lo hice y se reinicio muchas veses y asi se qedo pf

      y aorita no puedo conectarlo al pc por que se reinicia y asi no lo reconoce la pc
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      ojala lo reconociera la pc para poder ponerlo en download y asi poder instalar la rom me pasaron la rom y el flash tools con el driver pero nada
      y solo me aparese el modo factory en chino
       

      Adjuntos:

    • Victo

      Victo Simdualero de Bronce

        2 Dic 2013
        Calificaciones:
        +0
        amigo creo que sale llevarlo al servicio tecnico
         
      • lokochon64

        lokochon64 Simdualero de Bronce

          2 Dic 2013
          Torreon, Mexico
          Calificaciones:
          +0
          No me funciono ya que cuando lo conecto sin bateria y se la pongo se enciende y se vuelve a reiniciar rapidamente como si estuviera haciendo la restauracion del sistema infinitamente
           
        • ruglovi

          ruglovi Simdualero de Diamante

          • Veteran@
          24 Oct 2012
          Mallorca
          Calificaciones:
          +1.864
          me quieres decir que con solo poner la bateria sin pulsar nada el movil se enciende y se reinicia constantemente?
           
        • lokochon64

          lokochon64 Simdualero de Bronce

            2 Dic 2013
            Torreon, Mexico
            Calificaciones:
            +0
            si se pone el logo de Samsung luego se pone el de android el qe se pone cuando restableces el sistema al original y se reinicia y luego todo desde el principio solo puedo entrar al mode factory pero esta en chino ai no viene un reset o algo?
             
          • ricardo12

            ricardo12 Simdualero de Bronce

              13 Dic 2013
              Calificaciones:
              +1
              @lokochon64lokochon64 ya pudiste solucionar tu problema es que el mio es similar y no se que hacer gracias.
               
            • ruglovi

              ruglovi Simdualero de Diamante

              • Veteran@
              24 Oct 2012
              Mallorca
              Calificaciones:
              +1.864
              Algún avance ?

              Richar tu no conseguiste flashear Tampoco?


              Enviado desde mi T9 usando Tapatalk
               
            • ricardo12

              ricardo12 Simdualero de Bronce

                13 Dic 2013
                Calificaciones:
                +1
                A que te refieres con flashear utilizar el Flash Tool y si es eso si pero mi pc no reconoce mi cel. @rugloviruglovi
                 
              • ruglovi

                ruglovi Simdualero de Diamante

                • Veteran@
                24 Oct 2012
                Mallorca
                Calificaciones:
                +1.864
                Deberias Conectarlo sin bateria, con el administrador de dispositivos abierto, eh instalar los drivers cuando aparezca "dispositivo desconocido".
                 
              • ricardo12

                ricardo12 Simdualero de Bronce

                  13 Dic 2013
                  Calificaciones:
                  +1
                  Cuando lo conecto sin batería mi lap hace sonidos intentándolo reconocer pero no lo logra se quita yv se pone solo como le puedo hacer. @rugloviruglovi gracias
                   
                • Tiode

                  Tiode Morcillero amateur Simdualero de Diamante

                  • Veteran@
                  26 Jul 2012
                  Manlleu
                  Calificaciones:
                  +26.463
                  ¿Instalaste los drivers? Mas arriba los puso @rugloviruglovi
                   
                Verificación:
                Borrador guardado Borrador eliminado