Resucitar H5500 , zopo zp100 , muerto ? [Solucionado]

jofefu

Simdualero de Platino
2 Jun 2012
303
75
1.026
L' Empordà
#1
En este post comienza la historia pero la
SOLUCIÓN definiva está a partir del post nº 27
en el sigiente enlace
https://www.movilesdualsim.com/tema...ucionado.14025?p=109079&viewfull=1#post109079
no obstante , no está de más leerlo todo
------------------------------------------------------------------------------
Hola , me iba de cine , y un compañero iphonero , al que se le estropearon dos de una tajada , me pidió uno , y yo para ponerselo a punto , mientras me llega , decido trastear con el mio para ir más rápido con el del amigo ..

Hemos trasteado con @Genix , me ha ayudado mucho y se vé que tiene experiencia , pero no hemos conseguido nada , solo soltura y yo he apredido a manejar un poco el flashtools ...

Hemos llegado a la conclusión que el siguiente paso deberia ser asegurar que los drivers del telefono está bien instalados , pero
-como lo sabemos , si el pc no detecta el movil , ???
-hay alguna forma de reinstalarlos manualmente o en fuerza bruta , o como se llame , ???

Otra reflexión que hago
todo suceció al intentar cambiar el recovery , puedo hablar con la china que me lo vendió y explicarle el caso , que le digo ? la verdad , o una verdad a medias que soporte la posible garantia o servicio técnico que puedan o no tener , ???

Solo pido ideas , posibles soluciones , si es que hay ....
venga , quien empieza , animarse ..

Saludos y gracias de antemano
 
Última edición por un moderador:

jofefu

Simdualero de Platino
2 Jun 2012
303
75
1.026
L' Empordà
#2
Re: H5500 , muerto ?

Vale , ya tengo la manera de hacerlo , no habia caido en eso ,
precisamente el lunes o martes a mas tardar me llega otro movil igual , será la mejor menera de hacer lo que solicito en el post inicial , ( podré saber si hay drivers y reinstalarlos si fuera necesario, sin traumas )

gracias @Genix , supongo que en algun momento también se me hubiera ocurrido , porque esto es de básica xd , jeje , parece que la neurona se está oxidando !!! ,

saludos
 
Última edición por un moderador:

maple

Simdualero de Diamante
6 Feb 2011
8.403
15.860
8.955
Granada
#3
Re: H5500 , muerto ?

Hola , me iba de cine , y un compañero iphonero , al que se le estropearon dos de una tajada , me pidió uno , y yo para ponerselo a punto , mientras me llega , decido trastear con el mio para ir más rápido con el del amigo ..



Hemos trasteado con @Genix , me ha ayudado mucho y se vé que tiene experiencia , pero no hemos conseguido nada , solo soltura y yo he apredido a manejar un poco el flashtools ...

Hemos llegado a la conclusión que el siguiente paso deberia ser asegurar que los drivers del telefono está bien instalados , pero
-como lo sabemos , si el pc no detecta el movil , ???
-hay alguna forma de reinstalarlos manualmente o en fuerza bruta , o como se llame , ???

Otra reflexión que hago
todo suceció al intentar cambiar el recovery , puedo hablar con la china que me lo vendió y explicarle el caso , que le digo ? la verdad , o una verdad a medias que soporte la posible garantia o servicio técnico que puedan o no tener , ???

Solo pido ideas , posibles soluciones , si es que hay .... ( SOLUCIONADO ver siguiente post )

venga , quien empieza , animarse ..

Saludos y gracias de antemano
Pero tienes arreglado el móvil @jofefu, o solamente que sabrás si tienes los drivers bien instalados?

Que proceso es el que utilizas?

Yo, conecto el movil al pc con la batería puesta, luego abro flashtools , cargo el archivo, doy a dowload, y quito la batería.

Es así??

Saludos,
 
Última edición por un moderador:

jofefu

Simdualero de Platino
2 Jun 2012
303
75
1.026
L' Empordà
#4
Re: H5500 , muerto ?

Pero tienes arreglado el móvil @jofefu, o solamente que sabrás si tienes los drivers bien instalados?

Que proceso es el que utilizas?

Yo, conecto el movil al pc con la batería puesta, luego abro flashtools , cargo el archivo, doy a dowload, y quito la batería.

Es así??

Saludos,
No , el móvil está mas que muerto , el tema es que con genix estuvimos mirando "todas" las opciones posibles con flashtols , no podria enumerarlas porque hicimos muchas cosas, con o sin bateriía ,
mmmhh ! no recuerdo si hicimos eso de sacar la bateria después de dar a download

en todo caso la opción mas clara para saber lo de los drivers del pc , es con otro movil vivo , y el lunes o martes me tiene que llegar uno igual ..

Saludos
 
Última edición por un moderador:

maple

Simdualero de Diamante
6 Feb 2011
8.403
15.860
8.955
Granada
#5
Re: H5500 , muerto ?

No , el móvil está mas que muerto , el tema es que con genix estuvimos mirando "todas" las opciones posibles con flashtols , no podria enumerarlas porque hicimos muchas cosas, con o sin bateriía ,
mmmhh ! no recuerdo si hicimos eso de sacar la bateria después de dar a download

en todo caso la opción mas clara para saber lo de los drivers del pc , es con otro movil vivo , y el lunes o martes me tiene que llegar uno igual ..

Saludos
Prueba lo que te he dicho, a lo mejor te llevas una sorpresa...

Saludis,
 

Genix

Simdualero de Platino
10 Abr 2012
340
3
940
#6
Re: H5500 , muerto ?

Los probamos, lo probamos, una de las opciones fue darle al dowload con la batería y tras ello (ver que no reaccionaba), quitarla (y tampoco reaccionó).

A mi las veces (pocas pero algunas) que se me ha quedado muerto, he flasheado y sin quitar la batería me ha cargado la rom, el tema está que no estoy seguro que deba tener los drivers instalados (yo seguro que si los tenía) para que eso funcione, y ahora, le es imposible saberlo, ya que al estar muerto no reacciona al enchufarlo al pc, poniendo y quitando batería, esa es la duda que nos queda.

A ver si tenemos suerte, y los drivers no están instalados, con el que le llega nuevo los instalamos y probamos a cargar la rom en el difunto, que nos llevaríamos una alegría.
 

jofefu

Simdualero de Platino
2 Jun 2012
303
75
1.026
L' Empordà
#7
Re: H5500 , muerto ?

Yo también estoy seguro que los tenia bien instalados , lo hice con el prcedimiento que ponen en la página de zopo , me parpadeaba el simbolo amarillo , lo pillé e instalé manualmente , después del proceso , entrando en el controlador del dispositivo , ponia que " funcionaba correctamente " , y sin simbolo amarillo
Ahora bien , puede haber sucedido algo que los haya corrompido , puede ser y mi deseo es que sea así , a ver si se acaba esta nueva pequeña aventura informática ... y como dice el amigo @Genix nos llevemos una alegría

si no , habre hecho una pequeña mala inversión , pero habremos pasado un buen rato y hecho amigos , "No hay mal que por bien no venga"
 
Última edición por un moderador:

jofefu

Simdualero de Platino
2 Jun 2012
303
75
1.026
L' Empordà
#8
Re: H5500 , muerto ?

Después de varios dias de ajetreo con el movil nuevo , el muerto y mis pc's asi está la cosa

no tengo los drivers instalados en el pc w7 64 bits que usaba , cuando conecté el movil así lo pareció , ( lo miré rápido porque tenia que salir ) pero no sé porque leches ya nunca más me dió la opción de instalarlos ,
Me acordé que en el curro tengo una pequeña partición con w7 64b. y lo probé allí , donde se instalron sin problemas , pero el muerto sigue muerto , no reacciona para nada con flashtools ( al nuevo solo le hice root , porque no me atrevo a cambiar la room al no ser mio y la experiencia esta que nos ocupa)

Ahora ya no tengo el nuevo ( ya lo he entregado a mi amigo ) , he recordado que a lo mejor pudiera haber instalado los drivers en mi pc principal haciendo una limpieza exahustiva del sistema y del registro - operación que me ha dado resultado en otras situaciones - incluso llevarlo a un punto de restauracion anterior del sistema ( pero esto lo tengo desactivado xd.. ) -

Un amigo que tiene un Mac con windows incorporado me ha dicho que lo provemos , si no lo logramos , cosa muy posible , tendré un bonito pisapapeles

iré informando ,

Saludos
 

Genix

Simdualero de Platino
10 Abr 2012
340
3
940
#9
Re: H5500 , muerto ?

Después de varios dias de ajetreo con el movil nuevo , el muerto y mis pc's asi está la cosa

no tengo los drivers instalados en el pc w7 64 bits que usaba , cuando conecté el movil así lo pareció , ( lo miré rápido porque tenia que salir ) pero no sé porque leches ya nunca más me dió la opción de instalarlos ,
Me acordé que en el curro tengo una pequeña partición con w7 64b. y lo probé allí , donde se instalron sin problemas , pero el muerto sigue muerto , no reacciona para nada con flashtools ( al nuevo solo le hice root , porque no me atrevo a cambiar la room al no ser mio y la experiencia esta que nos ocupa)

Ahora ya no tengo el nuevo ( ya lo he entregado a mi amigo ) , he recordado que a lo mejor pudiera haber instalado los drivers en mi pc principal haciendo una limpieza exahustiva del sistema y del registro - operación que me ha dado resultado en otras situaciones - incluso llevarlo a un punto de restauracion anterior del sistema ( pero esto lo tengo desactivado xd.. ) -

Un amigo que tiene un Mac con windows incorporado me ha dicho que lo provemos , si no lo logramos , cosa muy posible , tendré un bonito pisapapeles

iré informando ,

Saludos
Cuando lo hayas probado con el colega del Mac, si no hay manera cuéntalo, y hablamos.
 

maple

Simdualero de Diamante
6 Feb 2011
8.403
15.860
8.955
Granada
#10
Re: H5500 , muerto ?

Después de varios dias de ajetreo con el movil nuevo , el muerto y mis pc's asi está la cosa

no tengo los drivers instalados en el pc w7 64 bits que usaba , cuando conecté el movil así lo pareció , ( lo miré rápido porque tenia que salir ) pero no sé porque leches ya nunca más me dió la opción de instalarlos ,
Me acordé que en el curro tengo una pequeña partición con w7 64b. y lo probé allí , donde se instalron sin problemas , pero el muerto sigue muerto , no reacciona para nada con flashtools ( al nuevo solo le hice root , porque no me atrevo a cambiar la room al no ser mio y la experiencia esta que nos ocupa)

Ahora ya no tengo el nuevo ( ya lo he entregado a mi amigo ) , he recordado que a lo mejor pudiera haber instalado los drivers en mi pc principal haciendo una limpieza exahustiva del sistema y del registro - operación que me ha dado resultado en otras situaciones - incluso llevarlo a un punto de restauracion anterior del sistema ( pero esto lo tengo desactivado xd.. ) -

Un amigo que tiene un Mac con windows incorporado me ha dicho que lo provemos , si no lo logramos , cosa muy posible , tendré un bonito pisapapeles

iré informando ,

Saludos
Tiene que haber alguna manera de recuperarlo hombre, vamos a invocar al maestro @pauete, a ver que opina el del tema.

Saludos
 
Última edición por un moderador:

pauete

Simdualero de Diamante
12 May 2010
9.186
1.280
4.967
#11
Re: H5500 , muerto ?

No sé.. :(
Debería reaccionar al conectarlo a un puerto USB, emitir algún tipo de sonido.. aparecer algo en Administrador de Dispositivos.

Se puede ir haciendo pequeñas pruebas con la batería, con los distintos puertos, con distintos ordenadores o versiones de Windows o bits..
 

pauete

Simdualero de Diamante
12 May 2010
9.186
1.280
4.967
#12
Re: H5500 , muerto ?

Al conectar el móvil al PC tiene que sonar algo, un sonido que indica que lo has conectado, aunque no tenga los drivers instalados.
En este video a partir del segundo 20 (y 38") se oye como pongo la batería y enseguida se oye el sonido en el PC, y además aparece el dispositivo en el Adm.de Disp.


La batería está cargada? Probaste con otras baterías?
 
Última edición por un moderador: