Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

(RESUELTO) Problema con la cámara

Tema en 'Cubot GT99 MTK6589' iniciado por mustrufu, 7 Ene 2014.

Tags:
  1. mustrufu

    mustrufu Simdualero de Oro

      241
      49
      12 Abr 2012
      Briviesca
      Buenas
      Ayer recibí un Cubot GT99 para un amigo, le he hecho todo (no es al primero que se lo hago, ya han pasado mas de media docena por mis manos...), el caso que a la hora de probar la cámara me ha hecho una serie de extrañas reacciones:

      La primera vez me salía la imagen invertida, como si la cámara estuviera montada al revés, he salido, he entrado otra vez y la imagen se mostraba como si hubiera mucha luz, cosa que no pasaba. He apagado y reiniciado de nuevo y parecía que funcionaba (he hecho una foto y todo). A todo esto, cuando he hecho las pruebas tenía puesta la rom @coincitycoincity 2.5, que la tengo en mi Cubot y va genial).
      He estado haciendo más pruebas como si estuviera arreglada, y cuando he entrado de nuevo se ha encendido directamente la cámara delantera, y en el display de la imagen no me dejaba cambiar a la cámara trasera, ni tampoco salía el icono del flash.
      He reiniciado y nada, volvía a pasar lo mismo.
      Tenía una copia de seguridad con la rom de fábrica, la he montado y pasa lo mismo. Así que no se que puede ser el problema, si es la cámara que no está bien ajustada y por eso salta a la delantera o es fallo de otra cosa.

      Os pido ayuda, por favor, a ver si entre todos lo solucionamos y gracias por leer mi parrafada.
      Doogee Shoot 2 Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • mustrufu

      mustrufu Simdualero de Oro

        241
        49
        12 Abr 2012
        Briviesca
        RESUELTO

        Se puede cerrar hilo.
         
      • yoigo6523

        yoigo6523 descenso meteorico a los infiernos. Simdualero de Diamante

        • Miembro de Honor
        • Veteran@
        10.554
        24.615
        15 Oct 2013
        En un pequeño pais
        @mustrufumustrufu si puedes pon como lo has solucionado. asi ayudaras a quien tenga el mismo problema. gracias
         
      • mustrufu

        mustrufu Simdualero de Oro

          241
          49
          12 Abr 2012
          Briviesca
          La cámara estaba suelta. Quité los tornillos, saqué la tapa trasera, solté la placa base superior y comprobé que la cámara estaba suelta. La quité y, con mucho cuidado, monté otra que tenía de otro movil mojado.
           
          • Gracias Gracias x 1
          Verificación:
          Borrador guardado Borrador eliminado