[ROM] MIUI V5 17/052014 Coolpad F1 8297W

Ansaro

Ansaro

Simdualero de Oro
5 Jun 2014
227
133
1.051
Madre mía.... Jajajajaja, si que me has vuelto loco porque no tengo la posibilidad de probarlo en un parrot... De todas formas, que recovery tienes y como lo has metido? Que wipes has hecho al cargarle la ROM?
Muchas gracias por la Info compañero.
A ti!
Vengo de la AOSP de Jonzalvo, copié la MIUI del primer post de este tema y la instalé por el recovery que traia la AOSP ( esta MIUI te cambia el recovery) al ser tan diferente, hice todos los wipes (datos, cache y dalvik) y luego le puse las gapp y añadí el caledarprovider.apk al system/app porque, al menos en mi caso, no la traía. La verdad es que me esta yendo de perlas...

Acabo de probar en el megane de un amigo (como me pusiste la mosca detrás de la oreja ahora voy buscando coches para probar el bluetooth :smile:) y no he conseguido que me pregunte por el código, mi móvil decía directamente código no válido. Pero en los que sí he podido conectar, el audio no me ha dado pegas.

Creo que lo mejor que puedes probar, es con root explorer, sustituir el bluetooth.apk (system/apps) por alguno de otra versión (puedes usar una inferior, pero yo probaría con las superiores, aunque no este traducida aún, te la pela, el bluetooth no tiene más que conectar, desconectar, visible, buscar e introduzca código) y sustituirlo por el tuyo . ( Hazte backup primero por si las flies...)

Un saludo y mucha suerte.
 
L

Laloeyin

Simdualero de Plata
4 Jul 2014
82
12
289
A ti!
Vengo de la AOSP de Jonzalvo, copié la MIUI del primer post de este tema y la instalé por el recovery que traia la AOSP ( esta MIUI te cambia el recovery) al ser tan diferente, hice todos los wipes (datos, cache y dalvik) y luego le puse las gapp y añadí el caledarprovider.apk al system/app porque, al menos en mi caso, no la traía. La verdad es que me esta yendo de perlas...

Acabo de probar en el megane de un amigo (como me pusiste la mosca detrás de la oreja ahora voy buscando coches para probar el bluetooth :smile:) y no he conseguido que me pregunte por el código, mi móvil decía directamente código no válido. Pero en los que sí he podido conectar, el audio no me ha dado pegas.

Creo que lo mejor que puedes probar, es con root explorer, sustituir el bluetooth.apk (system/apps) por alguno de otra versión (puedes usar una inferior, pero yo probaría con las superiores, aunque no este traducida aún, te la pela, el bluetooth no tiene más que conectar, desconectar, visible, buscar e introduzca código) y sustituirlo por el tuyo . ( Hazte backup primero por si las flies...)

Un saludo y mucha suerte.
Gracias de nuevo por las pruebas compañero, ya hice lo de cambiar la apk del bluetooth con una versión anterior y otras de miui.com y nada, el movil me sincronizaba con el coche, pero no me deja sale el audio ni nada, ahora que lo has probado tu con un megane me dejas alucinado, es muy antiguo el coche? Con los dos que he probado tienen menos de dos años. A ver si podemos saber de que es y arreglarlo porque cono he dicho otras veces, la ROM está muy bien.

Saludos
 
Ansaro

Ansaro

Simdualero de Oro
5 Jun 2014
227
133
1.051
Sip! El megane de mi.colega tiene mas tiempo, ¿con la aosp si te sincroniza y se oye?

De ser asi, pq no pruebas con su módulo bluetooth? De todos modos hay un update nuevo en miui quiza ese si te valga ( la putada es que no es para el modelo wcdma, no te iria el movil, y aun no se como hibridarlo para que vaya en el nuesteo) igual con ese si tiras.

O, puestos a ir a ver a mahoma... Igual hay algun upgrade para tu coche...

Complicado el tema...

Animo! Las cosas que cuestan son las que mas se disfrutan !!!
 
L

Laloeyin

Simdualero de Plata
4 Jul 2014
82
12
289
Nada compañero, el modulo de la aosp no funciona en miui, a mi por lo menos, la miui me funciona el sonido multimedia, pero en voz no funciona el manos libres del coche, he probado la otra miui pero efectivamente no vale, no siquiera me aparecen las opciones de las dos sin, intentando apañar una con las "cosas" que funcionan de la otra tampoco va, supongo que no será tan fácil, ya lo dejo por imposible a ver si alguien que controle del tema da con la tecla, me quedo con la aosp que de momento va bien.

Saludos a todos compis!
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.

Miembros conectados

  • Urriello
  • sagimix
  • vhce
  • zepedro
  • Uzziellua
  • bufi77
  • nordik83
  • niroi01
  • reguart
  • victorarantxa
  • 911reparame
  • krastosky
  • vladrakul
  • outfromspace
  • barenaked
  • vitin
  • saitamegroj
  • onton
  • alvoreto
  • juanr2
... y 16 más.