PROBLEMA S650 brickeado

joseppadro

joseppadro

Simdualero de Plata
Buenas,

Tengo un S650 con la S650_ROW_S112_131128_mod_by_javum que cargandolo se ha muerto.
Conectado al cargador solo se enciende el led rojo, pero no hay manera de arrancarlo ni con el recovery TWRP (PWR - VOL+ VOL-).
He probado otra batería y nada, el PC con el flash tools tampoco me lo reconoce, solo enciende el led rojo al conectarlo al pc sin batería (tengo los drivers bien instalados ya que lo he probado con otro S650; a este segundo incluso le acabo de poner otra rom)
¿Alguien sabe que puedo hacer? ¡Cualquier sugerencia será bienvenida!

Gracias por adelantado y felices fiestas!
 
sengo

sengo

Simdualero de Oro
Tengo el mismo problema, el mio un día se apago y ya no he sido capaz de encenderlo. Lo tenia con la rom internacional (ROW) de fabrica actualizado a kitkat, sin root ni nada.
Cuando lo conecto al ordenador se enciende el led de carga pero solo si quito la batería, el ordenador lo reconoce segundos y luego ya nada, he probado casi de todo y no he conseguido revivirlo, flashtools me da error 4032. Lo he probado en varios ordenadores dos con Xp y otro con 8.1 y nada.
Si encuentras la solución o la encuentro yo, hablamos.
 
ONITOA

ONITOA

Diamante
Buenas,

Tengo un S650 con la S650_ROW_S112_131128_mod_by_javum que cargandolo se ha muerto.
Conectado al cargador solo se enciende el led rojo, pero no hay manera de arrancarlo ni con el recovery TWRP (PWR - VOL+ VOL-).
He probado otra batería y nada, el PC con el flash tools tampoco me lo reconoce, solo enciende el led rojo al conectarlo al pc sin batería (tengo los drivers bien instalados ya que lo he probado con otro S650; a este segundo incluso le acabo de poner otra rom)
¿Alguien sabe que puedo hacer? ¡Cualquier sugerencia será bienvenida!
Tengo el mismo problema, el mio un día se apago y ya no he sido capaz de encenderlo. Lo tenia con la rom internacional (ROW) de fabrica actualizado a kitkat, sin root ni nada.
Cuando lo conecto al ordenador se enciende el led de carga pero solo si quito la batería, el ordenador lo reconoce segundos y luego ya nada, he probado casi de todo y no he conseguido revivirlo, flashtools me da error 4032. Lo he probado en varios ordenadores dos con Xp y otro con 8.1 y nada.
Si encuentras la solución o la encuentro yo, hablamos.

Gracias por adelantado y felices fiestas!

Hola
Pues si con el flashtools bien instalado no se puede flasear , creo que en la herramienta flastool hay unas opciones de testar memoria RAMM y emmc , probar a ver si hace algo .
Puede ser una avería de la electrónica , sea RAM , sea micro , que es imposible de solucionar sin cambiar componentes , en este caso la placa base... que no creo que valga la pena..

De todas formas intentar con el flashtools a instalar alguna ROM , sino , mal asunto
 
sengo

sengo

Simdualero de Oro
Lo intente comprobar RAM Y EMMC y no hace nada. Supongo que lo tengo bien instalado porque el otro jamás me dio pegas y le cambie varias rom's
 
ONITOA

ONITOA

Diamante
Lo intente comprobar RAM Y EMMC y no hace nada. Supongo que lo tengo bien instalado porque el otro jamás me dio pegas y le cambie varias rom's
Podías probar a cargar la batería con algo externo , venden unos cacharros que se adaptan a la batería y se carga sola
A ver si el problema puede ser la base de carga del USB o la unión entre la placa superior e inferior que se ha soltado . Así ni cargaría ni detectaría nada el flastool
Si fuera eso , y e l móvil arrancara con la batería cargada , quizá fallara algo de la parte inferior del móvil pero al manos sabrías algo más , y podría intentar abrirlo a ver si ves algo
 
sengo

sengo

Simdualero de Oro
Probé con otra batería cargada en otro movil igual y tampoco obtuve nada. Muchas gracias por tu ayuda, la verdad que casi lo doy por perdido. Me queda abrirlo y mirar.
 
ONITOA

ONITOA

Diamante
Probé con otra batería cargada en otro movil igual y tampoco obtuve nada. Muchas gracias por tu ayuda, la verdad que casi lo doy por perdido. Me queda abrirlo y mirar.
Pues si con una batería buena no va , mal asunto.
Casi seguro avería de la placa base , la electrónica se avería como todo..
En fin , es un buen móvil , pero todo se etropea
 
joseppadro

joseppadro

Simdualero de Plata
Gracias @ONITOA Yo sigo igual que @sengo salvo que ami el PC nunca me lo reconoce
Buscando por internet me he encontrado esto: http://forum.xda-developers.com/showthread.php?t=1943442 y esto:
¿Podría ser que haya cascado el preloader y reseteando la placa puenteando los testpoints solucianoramos algo?
Yo no he abierto nunca un móvil pero tampoco tengo mucho que perder. ¿Sabéis si hay hay alguna tienda que haga eso?
 
ONITOA

ONITOA

Diamante
Gracias @ONITOA Yo sigo igual que @sengo salvo que ami el PC nunca me lo reconoce
Buscando por internet me he encontrado esto: http://forum.xda-developers.com/showthread.php?t=1943442 y esto:
¿Podría ser que haya cascado el preloader y reseteando la placa puenteando los testpoints solucianoramos algo?
Yo no he abierto nunca un móvil pero tampoco tengo mucho que perder. ¿Sabéis si hay hay alguna tienda que haga eso?
Pues yo tampoco he usado el testpoint, pero no pierdes nada probando, roto ya esta...
Ahora, no creo que sea fácil y tampoco creo que sea eso, se averió sin flasear, o sea, avería de hard casi seguro..
Si lo intentas, postea a ver como has quedado


Enviado desde mi Lenovo X2-CU mediante Tapatalk
 
iberica.reviews

iberica.reviews

Baneado
Comentame que sale que hace calienta ect....
Para saber más o menos que hacerle sin necesidad de que lo envíes
 

Hilos similares

robedy8730
  • Hilo sin respuesta
Respuestas
5
Visitas
893
ruglovi
ruglovi
U
Respuestas
13
Visitas
3K
KENSEI
KENSEI
L
Respuestas
13
Visitas
3K
oscar andre
O
cjsegninir
Respuestas
5
Visitas
729
cjsegninir
cjsegninir

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 187 45,7%
  • Carga inalámbrica

    Votos: 143 35,0%
  • Carga ultra rápida

    Votos: 238 58,2%
  • 5G

    Votos: 179 43,8%
  • Al menos 3 cámaras principales

    Votos: 117 28,6%
  • Sensor TOF

    Votos: 73 17,8%
  • Lector de huellas

    Votos: 214 52,3%
  • USB tipo C

    Votos: 221 54,0%
  • Bluetooth

    Votos: 196 47,9%
  • Pantalla flexible

    Votos: 36 8,8%

Miembros conectados

  • xarlio
  • Edmore
  • jose1981
  • Ferranm2
  • segnini
  • 38super
  • evassion
  • allatola
  • arrobar
  • jcbueno
  • Jalls
  • _PePiTo_
  • juymelc
  • birrafria
  • karolingio
  • ijuanm
  • 666 Rojo
  • PKV69
  • mc.canos
  • garfio
... y 19 más.
Arriba