Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

CONSULTA S7100 Pantalla en blanco

Tema en 'Star S7189 MTK6589' iniciado por jose_huelva, 17 Mar 2014.

  1. jose_huelva

    jose_huelva Simdualero de Bronce

      17 Mar 2014
      Calificaciones:
      +0
      Buenas ante todo

      Resulta que me han dado este movil ( S7100 ), estoy intentando ver si lo puedo recuperar
      y jubilar mi anterior movil que tiene ya sus años, el problema en cuestion es que la pantalla se
      queda en blanco y no consigo ver nada
      ( parace que funciona pero con la pantalla en blanco siempre, si paso la mano por la pantalla
      se encienden las teclas de abajo )

      Decir de paso que he intentado instalar los driver sin exito, ya que al no saber cuales son
      exactamente los que tengo que poner pues no me los reconoce
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      PD; En la parte de atras pone S7100 como puse en el titulo DSC_0049. IMG_20140317_163759.

      Muchas gracias
      --- Comentario doble fusionado, 17 Mar 2014 ---
      Pues nada aqui a ciegas he conseguido conectarlo como dispositivo de almacenamiento masivo

      IMG_20140317_163811.
      --- Comentario doble fusionado, 17 Mar 2014 ---
      Avanzamos un poco mas

      IMG_20140317_163749.
       
      Última edición: 17 Mar 2014
    • jose_huelva

      jose_huelva Simdualero de Bronce

        17 Mar 2014
        Calificaciones:
        +0
        Pues nada aqui seguimos con el movil a ciegas, he conseguido ponerlo como reproductor multimedia y de la otra
        que sale una camara de fotos

        Seguramente los driver no se instalen correctamente por que no este activado el modo depuracion, por tanto
        agradeceria alguien tenga este mismo movil me eche una mano y me diga donde (mas o menos) tendria que pulsar
        para activarlo ( dado que voy a ciegas y asi es dificil )

        Gracias
         
      • Haulage Man

        Haulage Man Invitado

          Calificaciones:
          +0
          Es el 5'5 pulgadas?
          --- Comentario doble fusionado, 18 Mar 2014 ---
           
        • jose_huelva

          jose_huelva Simdualero de Bronce

            17 Mar 2014
            Calificaciones:
            +0
          • Haulage Man

            Haulage Man Invitado

              Calificaciones:
              +0
              Estrella 7100, 5'5".
               
              • Me Gusta Me Gusta x 1
              • jose_huelva

                jose_huelva Simdualero de Bronce

                  17 Mar 2014
                  Calificaciones:
                  +0
                  Gracias

                  La verdad es que tengo un lio en la cabeza que pa que, en unos pone "Star", en otros "estrella", en otros upei,...
                  pero lo peor es que no encuentro apenas informacion de este modelo en concreto
                  --- Comentario doble fusionado, 18 Mar 2014 ---
                  Aqui seguimos con la odisea, de momento he visto que puedo cambiar algo, pero de ninguna de las maneras consigo ponerlo
                  para que lo detecte el flahstool

                  seguimos.
                  --- Comentario doble fusionado, 18 Mar 2014 ---
                  Aleluyaaaaaa

                  Ahora lo mas dificil, encontrar la rom y a ver si alguien me explica como va el programilla este

                  al fin.
                   
                  Última edición: 18 Mar 2014
                • jose_huelva

                  jose_huelva Simdualero de Bronce

                    17 Mar 2014
                    Calificaciones:
                    +0
                    Nadie?, pues a ver alguien me puede ayudar y grabarme un video para resetearlo ( de paso tambien para activar el modo depuracion USB )

                    es lo unico que necesito para poder repararlo

                    Gracias
                     
                  • jose_huelva

                    jose_huelva Simdualero de Bronce

                      17 Mar 2014
                      Calificaciones:
                      +0
                      Por favor alguien que me pueda explicar como se mete el software con el flashtool?
                      ( no estoy familiarizado con este programa )

                      No se como, pero he conseguido que el SP Flash Tool funcione
                      ( Tengo tanto un CWM, como el firm del movil, pero no me atrevo ni a apagarlo por si luego no vuelvo a poder ponerlo )

                      Gracias por adelantado

                      20121126_e1901_v77_jbla668_9p017.
                       
                    Verificación:
                    Borrador guardado Borrador eliminado