CONSULTA S7100 Pantalla en blanco

jose_huelva

Simdualero de Bronce
17 Mar 2014
18
0
236
#1
Buenas ante todo

Resulta que me han dado este movil ( S7100 ), estoy intentando ver si lo puedo recuperar
y jubilar mi anterior movil que tiene ya sus años, el problema en cuestion es que la pantalla se
queda en blanco y no consigo ver nada
( parace que funciona pero con la pantalla en blanco siempre, si paso la mano por la pantalla
se encienden las teclas de abajo )

Decir de paso que he intentado instalar los driver sin exito, ya que al no saber cuales son
exactamente los que tengo que poner pues no me los reconoce

PD; En la parte de atras pone S7100 como puse en el titulo DSC_0049.jpg IMG_20140317_163759.jpg

Muchas gracias[DOUBLEPOST=1395095143][/DOUBLEPOST]Pues nada aqui a ciegas he conseguido conectarlo como dispositivo de almacenamiento masivo

IMG_20140317_163811.jpg [DOUBLEPOST=1395096057][/DOUBLEPOST]Avanzamos un poco mas

IMG_20140317_163749.jpg
 
Última edición:

jose_huelva

Simdualero de Bronce
17 Mar 2014
18
0
236
#2
Pues nada aqui seguimos con el movil a ciegas, he conseguido ponerlo como reproductor multimedia y de la otra
que sale una camara de fotos

Seguramente los driver no se instalen correctamente por que no este activado el modo depuracion, por tanto
agradeceria alguien tenga este mismo movil me eche una mano y me diga donde (mas o menos) tendria que pulsar
para activarlo ( dado que voy a ciegas y asi es dificil )

Gracias
 
H

Haulage Man

#3
Es el 5'5 pulgadas?[DOUBLEPOST=1395145644][/DOUBLEPOST]
 

jose_huelva

Simdualero de Bronce
17 Mar 2014
18
0
236
#6
Gracias

La verdad es que tengo un lio en la cabeza que pa que, en unos pone "star ", en otros "estrella", en otros upei,...
pero lo peor es que no encuentro apenas informacion de este modelo en concreto[DOUBLEPOST=1395164014][/DOUBLEPOST]Aqui seguimos con la odisea, de momento he visto que puedo cambiar algo, pero de ninguna de las maneras consigo ponerlo
para que lo detecte el flahstool

seguimos.jpg [DOUBLEPOST=1395166205][/DOUBLEPOST]Aleluyaaaaaa

Ahora lo mas dificil, encontrar la rom y a ver si alguien me explica como va el programilla este

al fin.jpg
 
Última edición:

jose_huelva

Simdualero de Bronce
17 Mar 2014
18
0
236
#7
Nadie?, pues a ver alguien me puede ayudar y grabarme un video para resetearlo ( de paso tambien para activar el modo depuracion USB )

es lo unico que necesito para poder repararlo

Gracias
 

jose_huelva

Simdualero de Bronce
17 Mar 2014
18
0
236
#9
Por favor alguien que me pueda explicar como se mete el software con el flashtool ?
( no estoy familiarizado con este programa )

No se como, pero he conseguido que el SP flash tool funcione
( Tengo tanto un cwm , como el firm del movil, pero no me atrevo ni a apagarlo por si luego no vuelvo a poder ponerlo )

Gracias por adelantado

20121126_e1901_v77_jbla668_9p017.jpg