CONSULTA se brickeo mi cubot one necesito ayuda es nuevo

6 Ene 2014
93
3
368
#1
hola a todos espero me puedan ayudar tengo un cubot one nievo al que intente primero cambiar el recovery por medio de la aplicacion mobileuncle tools pero cuando intentabas reiniciar desde modo recovery no entraba en este modo, ya sea que se iba de largo, se reiniciaba de nuevo o se quedaba en la palabra cubot un buen rato y luego reiniciaba, por ahi lei que cambiando la rom solucionaba ese problema, obviamente para ponerle una nueva rom con cwm ya no podia por que no podia entrar al recovery , asi que intente instalarle una mediante flash tools, y mi logro fue un bonito ladrillo.

no enciende y me manda error 4032 ya lo intente en 2 computadoras, y lo mismo, aveces me reconoce la computadora el telefono y aveces no, y cuando lo hace es poniendole la bateria nada mas, tambien probe con SPMultiPortFlashDownloadProject pero me manda error, no se si es por que no tengo la rom correcta, e intentado con varias roms y nada, necesito realmente vuestra ayuda, que debo hacer, he visto varias maneras de intentar repararlo inclusive una usando los testpoint pero esa podria ser la ultima en usar asi que no la he hecho, espero su ayuda, gracias.
 

KENSEI

"Estado en reparación por falta de imaginación."
Colaborador
11 Feb 2014
6.107
2.459
7.200
Pamplona - Navarra
#2
Hola, mira en YOUTUBE tutoriales con el programa odin, hay muchos que han conseguido recuperar el móvil que se les quedo como ladrillo, eso sí tendrás primero que instalar como ellos te recomiendan un android 4. o uno de 2. ok, dicen que más vale una imagen que 1.000 palabras, suerte :wink:
 
6 Ene 2014
93
3
368
#3
ya revise en youtube pero principalmente es para samsung , ademas en esos casos aun manda alguna imagen el telefono en mi caso esta muerto, gracias por la atencion, si alguien mas tiene informacion le agradecere
 
6 Ene 2014
93
3
368
#4
YA LO SOLUCIONE, PERO TENGO 2 PROBLEMASPRIMERO QUE INTENTO PONERLE UN RECOVERY NUEVO Y NO ME DEJA, LO HAGO CON EL MOBILEUNCLE SE REINICIA SE QUEDA UN MOMENTO EN EL LOGO DE CUBOT Y SE REINICIA DE NUEVO OSEA NO ENTRA AL RECOVERY LE HE REGRESADO EL RECOVERY ORIGINAL PERO ES LA VERSION QUE NO ME DEJA INSTALAR UNA ROM, INTENTE CAMBIARLE EL RECOVERY POR MEDIO DE FLASH TOOLS Y LO MISMO, EL OTRO PROBLEMA ES QUE NO ME RECONOCE LA RED TELEFONICA Y ANTES DEL PROBLEMA DEL BRICK LO RECONOCIA SIN PROBLEMAS, YA HICE LOS WIPES Y NADA.
 

xancin

Simdualero de Diamante
2 Mar 2014
31.621
63.137
23.856
#5
Porque gritas?????
Perdiste los imei. Y probaste a entrar en recovery pulsando volumen + power y home a la vez? En recovery no entra solo. Hay que pulsar botones. Y no grites por favor...

Datos datos necesito más datos
 

elhebreo

Simdualero de Bronce
23 Ene 2014
9
0
236
#6
me gustaria saber como lo revivieron pues tengo un cubot one igual como un ladrillo ,gracias de antemano y saludos al foro
 
6 Ene 2014
93
3
368
#7
hola que tal, la verdad es que intente usar en un principio una rom de needrom pero de las digamos de en medio osea no las mas recientes lo hice con flash tools y la ultima rom que ponen, no lo hacia antes por que decia que el rom era para telefonos con procesador mt6589t unicamente, y ues el mio era mt6589 nada mas, solo ´robe instalarle esa rom y se soluciono.

usa esta rom
http://www.needrom.com/mobile/cubot-one-turbo/

busca los drivers para usb, los drivers para mtk, y el flash tools SP_Flash_Tool_v3.1316.0.150

con esos lo hice, no te pongo los archivos por que no encuentro donde los puse o de donde los baje.

si tienes mas dudas avisame
 

gfrailes

Simdualero Junior
11 Abr 2014
3
0
231
#8
Hola buenos dias Manuel
como lo has resuelto, yo lo tengo igual y no me deja recuperarlo, puedes poner los pasos de como lo has solucionado.
 

xancin

Simdualero de Diamante
2 Mar 2014
31.621
63.137
23.856
#9
Hola buenos dias Manuel
como lo has resuelto, yo lo tengo igual y no me deja recuperarlo, puedes poner los pasos de como lo has solucionado.
Para que te "oigan" tienes que poner una "@" antes del nombre bien escrito de quien quieras hablar. Así le llegara el aviso...
 

angel27

Simdualero de Bronce
26 Abr 2014
17
0
236
#12
YA LO SOLUCIONE, PERO TENGO 2 PROBLEMASPRIMERO QUE INTENTO PONERLE UN RECOVERY NUEVO Y NO ME DEJA, LO HAGO CON EL MOBILEUNCLE SE REINICIA SE QUEDA UN MOMENTO EN EL LOGO DE CUBOT Y SE REINICIA DE NUEVO OSEA NO ENTRA AL RECOVERY LE HE REGRESADO EL RECOVERY ORIGINAL PERO ES LA VERSION QUE NO ME DEJA INSTALAR UNA ROM, INTENTE CAMBIARLE EL RECOVERY POR MEDIO DE FLASH TOOLS Y LO MISMO, EL OTRO PROBLEMA ES QUE NO ME RECONOCE LA RED TELEFONICA Y ANTES DEL PROBLEMA DEL BRICK LO RECONOCIA SIN PROBLEMAS, YA HICE LOS WIPES Y NADA.
Como lo solucionaste??:S