Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Se me acaba de morir el ZP900?

Tema en 'Zopo ZP900 MT6577' iniciado por Pekk3n, 24 Ene 2013.

Tags:
  1. Pekk3n

    Pekk3n Simdualero de Platino

    • Veteran@
    22 Ene 2013
    Gijón
    Calificaciones:
    +620
    Tengo el acojonómetro a tope, llevo una semana con el ZP900, estaba yo tan tranquilo jugando al Angry Birds mientras el móvil se cargaba con el PC vía USB y se apagó... Aun no he conseguido ni encenderlo.
    Doogee Aliexpress Ofertas
    Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

    He de decir que la carga estaba al 8%, y que le estaba dando caña con el juego, pero si estaba enchufado... me resulta extraño que haya pasado. Estoy en clase y no puedo hacer nada más que enchufarlo al PC y que cargue asi, pero no reacciona nada y como estoy nervioso quizá este posteando esto demasiado pronto xD

    EDIT: Si lo enchufo sin bateria, sale el coso de instalando drivers y tal... vamos, que lo reconoce, pero la pantalla no responde... Tal vez haya muerto la pantalla
     
  2. spasseat

    spasseat Simdualero de Platino

      8 Jun 2012
      Calificaciones:
      +154
      Dejarlo que cargue un poco la batería
       
    • flufy_tendo

      flufy_tendo Ajuste de nivel +5 Simdualero de Diamante

      • Cocinero Android
      • Veteran@
      25 Dic 2012
      Galicia
      Calificaciones:
      +9.156
      Parece que el porcentaje no era correcto y te seco la batería. Si puedes usa un cargador externo de baterías . Sino dejalo cargando un buen rato.
      Esto se comentó ya en otros post. Espero que sea tal cual

      Tapalkeando con mi Zopo
       
    Verificación:
    Borrador guardado Borrador eliminado