Se me cambió la pantalla de desbloqueo sin yo tocar nada

adal86

Simdualero de Bronce
30 Dic 2012
9
0
336
#1
Buenas, a ver si alguien puede echarme un cable con un problemilla que me surgio con mi lenovo a820.

El problema es que hace unos dias apague el movil, y al volver a encenderlo se cambio la pantalla de desbloqueo, antes tenía puesta la que viene de fábrica (con la rom de Zoyb) y ahora aparece una pantalla verde con un pájaro volando. He intentado quitarla pero no encuentro la opcion.
Tambien se cambio la animacion que aparece al principio, al encender el movil.
Alguien sabe como arreglar eso?
Otra cosa, para aprovechar el post, sabeis de una rom que sea 100% fiable¿?

Un saludo y gracias
 

lucasltn

Simdualero de Platino
19 Sep 2013
251
15
638
#2
What the fuck ??????????? saca una foto de la pantalla con el pajaro volando.... no habras cambiado de rom??
 
1 Oct 2012
58.568
43.403
16.931
Madrid, Spain
#3
Buenas, a ver si alguien puede echarme un cable con un problemilla que me surgio con mi lenovo a820.

El problema es que hace unos dias apague el movil, y al volver a encenderlo se cambio la pantalla de desbloqueo, antes tenía puesta la que viene de fábrica (con la rom de Zoyb) y ahora aparece una pantalla verde con un pájaro volando. He intentado quitarla pero no encuentro la opcion.
Tambien se cambio la animacion que aparece al principio, al encender el movil.
Alguien sabe como arreglar eso?
Otra cosa, para aprovechar el post, sabeis de una rom que sea 100% fiable¿?

Un saludo y gracias
Hola no se si habrás leido algo de las normas pero para que te puedan ayudar:
  • Título descriptivo:
Coloca un título claro, conciso y explicativo. Sin faltas y en minúsculas. Facilitarás que otros usuarios puedan contestarte. Si escribes "AYUDAAAA", "consejos plz!", "urgenteeee" o similares, nadie sabrá que tipo de problema tienes o si te puede ayudar, pues muchos foreros sólo leen los mensajes en los que pueden ayudar.
 
Última edición por un moderador:

adal86

Simdualero de Bronce
30 Dic 2012
9
0
336
#4
Hola, la rom no la he tocado, apagué y encendí el movil y me encontre con eso...

Y sobre el título, pues más razón que un santo.. a ver si se poner un título más descriptivo.

Un saludo
 

adal86

Simdualero de Bronce
30 Dic 2012
9
0
336
#5
Perdonen, quiero añadir algo más:

tengo instalada la aplicacion que es para que se iluminen los botones cuando hay notificaciones. Pues bien, siempre me ha funcionado correctamente, pero desde que se me cambió la pantalla de desbloqueo, los botones se quedan continuamente encendidos..
así que por el momento tengo esos tres fallitos: se cambió la animación de encendido del movil (eso no tiene importancia, lo comento a modo informativo por si puede ayudar para encontrar el problema), el fallo de la la pantalla de desbloqueo y los botones que siempre se quedan encendidos.

Un saludo!