Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

CONSULTA Se ven la conexiones 3g pero no se conecta...

Tema en 'Protección Comprador: Reclamaciones y transporte' iniciado por gartstell, 3 Jun 2014.

  1. gartstell

    gartstell Simdualero de Plata

      11 Ago 2013
      México
      Calificaciones:
      +31
      Compré dos MIZ Z5 (o Star S1). En sus especificaciones, se supone que soporta las bandas 850/2100 WCDMA. Mi operador en México (Telcel) usa exclusivamente en todo el país 850 Mhz. Tengo también otra tarjeta SIM de Movistar que en mi ciudad también usa 850 Mhz (en algunas otras, usa 1900).

      El caso es que configuro correctamente las opciones de terminal (tarjeta SIM en el slot correcto, APN's correctos y que funcionan en un Elephone P7 Mini, etc.) y puedo ver las redes 3G; si elijo "Seleccionar operador manualmente" veo "Telcel 3G" o "Movistar 3G". Al seleccionar alguno, luego de uno o dos minutos, me informa que no se puede conectar.

      Así que tengo que conformarme con conexiones EDGE y, para colmo, hay mucha inestabilidad y en sitios de baja cobertura la señal se pierde a cada momento.

      He seguido los excelentes tutoriales que están en esta página (https://www.movilesdualsim.com/tema...et-y-llamadas-cortadas-fase-definitiva.35277/ y https://www.movilesdualsim.com/tema/quien-tenga-problemas-con-el-3g-solucion-aqui.30975/#post-278404). Probé con, literalmente, todas las ROMS que hay en needrom...
      Doogee Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Y nada.

      Lo que me extraña es que las redes se vean. Yo supongo que eso confirma que el celular soporta esa banda.

      Alguien tiene alguna idea de como seguir explorando???

      Muchas gracias de antemano.
       
    • Haulage Man

      Haulage Man Invitado

        Calificaciones:
        +0
      • gartstell

        gartstell Simdualero de Plata

          11 Ago 2013
          México
          Calificaciones:
          +31
        • Haulage Man

          Haulage Man Invitado

            Calificaciones:
            +0
            Ojala puedas solucionarlo.
             
          • Chamlion

            Chamlion Simdualero de Platino

            • Veteran@
            25 Mar 2013
            Valencia
            Calificaciones:
            +63
            Y por esto es por lo que no voy a comprar nunca más un Star/Miz. Tenía el mismo problema con mi Star B943/b94m. Se solucionó al final con el parche 3g zopo que postearon por aquí, pero todo esto después de bastantes meses aguantando la falta de 3g cada segundo... Menos mal que se agotaron las existencias en Pandawill cuando compré hace unas semanas este Star S1 para mi madre y me han mandado otro modelo en vez de ese por el mismo precio. Menos mal, espero que tengas suerte!
             
            • Gracias Gracias x 1
            • gartstell

              gartstell Simdualero de Plata

                11 Ago 2013
                México
                Calificaciones:
                +31
                Fíjate que también seguí el procedimiento con el parche del Zopo, pero yo no he tenido resultados, de hecho no puedo conectarme en absoluto. Voy a seguir buscando. Gracias.
                 
              • Chamlion

                Chamlion Simdualero de Platino

                • Veteran@
                25 Mar 2013
                Valencia
                Calificaciones:
                +63
                Uff es verdad, entré directamente al grano diciendo mi problema y no leí del todo lo que pusiste. Si con el parche zopo no lo has arreglado y con las roms que hay disponibles tampoco es un caso más que grave ya... Te pasa con los dos que compraste? O solo uno? Son de Pandawill?
                 
              • gartstell

                gartstell Simdualero de Plata

                  11 Ago 2013
                  México
                  Calificaciones:
                  +31
                  Pasa con los dos. Los compré en Aliexpress con una tienda llamada Star Mobile Comunication (o algo así)

                  Parece ser que tengo algunos avances, espero confirmar para comentarlo. Estoy casi convencido que se trata de un problema software.
                   
                • kakusare

                  kakusare Simdualero de Oro

                    28 Jun 2014
                    Calificaciones:
                    +5
                    Hard reset y listo
                     
                  • Pichi20

                    Pichi20 Simdualero de Plata

                      12 Sep 2014
                      Calificaciones:
                      +12
                      espero q no me pase cuando me llegue mi movil
                       
                    • telefoneate

                      telefoneate Simdualero de Bronce

                        19 Sep 2014
                        Calificaciones:
                        +3
                        Espero que puedas solucionarlo.
                         
                      • Beta

                        Beta Simdualero de Diamante

                        • Miembro de Honor
                        • Veteran@
                        • Supermod Jubilado
                        1 Oct 2012
                        Madrid, Spain
                        Calificaciones:
                        +47.353
                        Por favor no utilices abreviaturas tipo " q " o parecidas, ya que está en las normas.
                         
                      Verificación:
                      Borrador guardado Borrador eliminado