Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

segunda micro sd muerta

Tema en 'Zopo C2 y ZP980 MTK6589' iniciado por rsr6388, 14 Jun 2013.

Tags:
  1. rsr6388

    rsr6388 Simdualero de Bronce

      21 Mar 2013
      Calificaciones:
      +0
      Buenas noches.

      Hoy mi c2 ha roto la segunda micro sd. Al principio no puse nada con la primera ya que era china, y pense por lo que ha costado. Compre una sandisc de 32gb y me ha durado 2 semanas puesta. Empieza no dejandome descargar imagenes de whatsapp, si lo reinicio vuelve a funcionar, despues me dice que se ha retirado la sd y por ultimo dice que esta dañada y que la tiene que formatear. Si intentas formatearla en el movil sale el mismo aviso de sd dañada. Si la sacas y la pones en el pc te dice que no tiene formato al darle formato me dice que el tamaño es de 121mb y da sallo de formato.

      Mi pregunta es ¿a alguien le ha pasado? Supongo que llevais tarjeta sd en el movil. Parece que no me quieren los de Zopo. Primero la pantalla y ahora la sd. Una ayudica please :oh noes::oh noes:

      Gracias de antemano
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • Shan

      Shan Simdualero de Oro

        18 Ene 2013
        Granada
        Calificaciones:
        +8
        Ummm, ahora que lo dices, no le preste importancia pero al iniciar el movil por primero vez puse mi antigua tarjeta que en teoria iba bien, pero llevaba sin usar meses, y al encender el telefono me pasó lo que dices: no me reconocia la tarjeta, y si la ponia en el pc me ponia que era de menos capacidad de la que tenia, y me daba siempre error de formato al intentar formatearla. Lo intente con todo tipo de programas de formateo, incluso a bajo nivel, y nada, siempre error de formato. Compre una Samsung de 16gb clase 6 y de momento cero fallos tras una semana, por eso no le di importancia.
        A ver si salen mas casos...
         
      • Albein

        Albein "The Shape Of Punk To Come" Simdualero de Platino

          5 Ene 2013
          Antiplano
          Calificaciones:
          +113
          Mi opinion es que esa tarjeta Sd ha muerto. HAce poco me paso lo mismo con una, tambien tengo un Zopo, y tuve que cambiarla, y sin problemas
           
        • Shan

          Shan Simdualero de Oro

            18 Ene 2013
            Granada
            Calificaciones:
            +8
            Si estamos de acuerdo que la sd ha muerto, el caso es saber si es habitual que el Zopo "asesine" microsd como churros

            Enviado desde mi Zopo c2 usando tapatalk 2
             
          • Indignao

            Indignao Simdualero de Bronce

              8 Jun 2013
              Calificaciones:
              +0
              Con in Galaxy S3 me pasó exactamente lo mismo. Yo no me preocuparia por el Zopo.

              Enviado desde mi GT-I9300 usando Tapatalk 2
               
            • Pluvio

              Pluvio Simdualero de Bronce

                3 May 2013
                Calificaciones:
                +4
                Pues mi Zopo C2 continuamente desconecta la tarjeta micro SD, he probado 2 tarjetas de distintas marcas de 32 GB y clase 10 y con las dos lo mismo, las desconecta y tengo que reiniciar el teléfono para que vuelvan a aparecer por unos minutos,...
                Probaré con otras más lentas y de menos capacidad a ver si sucede lo mismo.
                 
              • ITV

                ITV Simdualero de Oro

                  6 Jul 2011
                  Calificaciones:
                  +15
                  Por lo que os puedo decir sobre las targetas es devido a la clase de la misma, cambiar a una de clase 6 ya que las de clase 10 dan problemas, desconozco el motivo, pero yo los soluciono asi clase4 o clase 6 y ahorraros disgustos...
                   
                • Shan

                  Shan Simdualero de Oro

                    18 Ene 2013
                    Granada
                    Calificaciones:
                    +8
                    La SD que se me tostó era clase 4, o sea que no creo que sea el caso. Actualmente estoy con una Samsung clase 6 y llevo 3 semanas que de momento me va bien...
                     
                  • Breakk

                    Breakk Simdualero de Diamante

                    • Cocinero Android
                    • Veteran@
                    31 May 2010
                    Calificaciones:
                    +21.386
                    Comprar Sd de clase 10, que por la diferencia de precio vale la pena y cogerla de marcas conocidas.


                    Os evitaremos problemas como estos, que se fríen, latencia y demás.


                    Un saludo




                    Enviado desde mi Lenovo A820 usando Tapatalk 2
                     
                  • Pluvio

                    Pluvio Simdualero de Bronce

                      3 May 2013
                      Calificaciones:
                      +4
                      Pues yo creo que en mi caso es el Zopo el que está mal, después de fallar las dos de clase 10, he probado con una de 16GB clase 2 y con una de 8 GB clase 2. Con todas el mismo resultado, al rato desconectan.
                      He actualizado a la última versión, he incluso he probado con otra ROM y nada.
                      Intentaré hacerme con una de clase 6... pero no tengo muchas esperanzas.

                      Sent from my Lenovo A820 using Tapatalk 4 Beta
                       
                    • juanjo67

                      juanjo67 Simdualero de Plata

                        8 Jun 2013
                        Calificaciones:
                        +2
                        si parece un problema del teléfono. Quizas de los conectores de la microsim o de la circuiteria al calentarse. Yo empezaría a consultarlo en el apartado de pie de página ONLINE SERVICE de http://en.zopomobile.com/
                         
                      • kenzoxs

                        kenzoxs Simdualero de Diamante

                        • Veteran@
                        20 Nov 2012
                        Calificaciones:
                        +854
                        Yo el mes que he tenido el Zopo C2 he usado una Samusng UHS-1 clase 10 y no he tenido ningun problema con ella.
                        Saludos.
                         
                      Verificación:
                      Borrador guardado Borrador eliminado