Señal de un Homtom HT50 se queda en letra E

  • CONSULTA 
  • Iniciador del tema henryvan
  • Fecha de inicio
henryvan

henryvan

Simdualero Junior
3 Jul 2018
4
2
33
#1
Señal de un Homtom HT50 se queda en letra E
Hola amigos pasa que acabo de adquirir un Homtom HT50 y el problema es que cuando activo los datos solo sale la letra E y el Internet es lento no cambia a 4G ni a H+ ya cambié de software y nada sigue lo mismo espero que alguien me pueda ayudar. ..!!!
 
blood

blood

No le abandones, el no lo haría contigo.
SuperMod
Cocinero
11 Ago 2015
4.961
5.045
8.245
Ehh!!!!
#2
Hola, por lo leido, veo que es problema de imeis.
Seguimos en el otro post para no liarnos.

Saludos
 
J

Jocure

Simdualero Junior
9 Sep 2018
1
0
1
#3
Tengo el mismo problema al usar los datos solo sale la E y es super lento eñ internet puedo hacer llamadas sin ningun problema algun consejo por favor
 
blood

blood

No le abandones, el no lo haría contigo.
SuperMod
Cocinero
11 Ago 2015
4.961
5.045
8.245
Ehh!!!!
#4

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 35 63,6%
  • Carga inalámbrica

    Votos: 19 34,5%
  • Carga ultra rápida

    Votos: 27 49,1%
  • 5G

    Votos: 29 52,7%
  • Al menos 3 cámaras principales

    Votos: 13 23,6%
  • Sensor TOF

    Votos: 11 20,0%
  • Lector de huellas

    Votos: 34 61,8%
  • USB tipo C

    Votos: 36 65,5%
  • Bluetooth

    Votos: 37 67,3%
  • Pantalla flexible

    Votos: 1 1,8%

Miembros conectados

  • santi00_52
  • sharp-_-
  • saenanme
  • juandsv
  • fer.baguena
  • alfredogarcia1998
  • complicazio
  • petux
  • ama30
  • lula6894
  • Sevillista83
  • fitomosky
  • kbi
  • truke
  • kevin_23
  • Ricardo Amoreira
  • sirlancelot
  • Cuoco92
  • Ffrank
  • tiolabota
... y 73 más.