Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

solo fija satelites en YGPS

Tema en 'UMI X1 - Vinus V11 MT6577' iniciado por vaquerolazaro, 10 Jun 2013.

Tags:
  1. vaquerolazaro

    vaquerolazaro Simdualero de Bronce

      5 Dic 2012
      Calificaciones:
      +0
      Bueno pues eso, que ya no se que hacer. Antes no cogia nada de gps y mande el movil a reparar a china. Despues de 3 meses ya esta aki de vuelta (si, 3 meses...).
      Resulta que ahora en el menu ingeniero si que fija los satelites en el apartado YGPS, pero en el momento que salgo fuera para probarlo en alguna aplicacion, adios posicionamiento
      Tengo abierto el gps status, y luego abro YGPS, fijo los satelites, salgo con el boton home al gps status, y entonces si que me ve los satelites. Pero se acaban perdiendo.
      Alguien que m guie por favor.
      Gracias compañeros
      Doogee Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • vaquerolazaro

      vaquerolazaro Simdualero de Bronce

        5 Dic 2012
        Calificaciones:
        +0
        nadie? Decir que tambien he probado cambiando el gps.conf y nada. Estoy desde la v3 de sombritagl, gran rom por cierto :up:
         
      • jmtorres

        jmtorres Simdualero de Plata

          16 Oct 2012
          Madrid
          Calificaciones:
          +0
          Hola...
          Yo ando con los mismos problemas.. y no es cosa de que utilice demasiado el gps.. es más una cuestión de "orgullo"...
          Leí por ahí.. pero no he podido probarlo en profundidad, que el YPGS, tiene una opción en el menu.. de "correr en background".. (pulsando el botón opciones del telefono cuando estás en la pantalla de satelites..)..

          A mi, cuando uso el YGPS , y reinicio el AGPS, me posiciona rapidisimo.. y me mantiene la posición con google maps y wzae.. pero ya te digo, pruebas, muchas pruebas no he realizado...
          Incluso pensabe si no podria usarse la appp YGPS, sin invocar el menu ingeniero... pero no he encontrado nada...

          Te paso unos links de cosas que han ido probando por ahí (yo todavía no) .. por si alguna te sirve.. aunque es más de lo mismo..

          http://forum.xda-developers.com/showthread.php?t=2063255&nocache=1

          https://www.movilesdualsim.com/tema/Solución-GPS.18547/page22

          Suerte !
          Saludos.
           
          Última edición por un moderador: 24 Mar 2017
        • vaquerolazaro

          vaquerolazaro Simdualero de Bronce

            5 Dic 2012
            Calificaciones:
            +0
            gracias jmtorres, le echare un ojo.
            Lo mio tb es casi una cuestion de orgullo
             
          • jmtorres

            jmtorres Simdualero de Plata

              16 Oct 2012
              Madrid
              Calificaciones:
              +0
              Hola...

              Como tú también andabas a vueltas con el gps... te comento... He instalado este finde la ROM de Sombritalg.. y de vicio.. el GPS funciona de fábula... y únicamente yo había raspado la antena para quitarle la piturilla que lleva...

              Saludos.
               
            • vaquerolazaro

              vaquerolazaro Simdualero de Bronce

                5 Dic 2012
                Calificaciones:
                +0
                gracias jmtorres, yo ahora tambien pillo gps pero de forma muy intermitente, pero ya cojo señal fuera de ygps, algo es algo aunk sigue sin ser funcional. Probare a rascar la antena a ver si ayuda
                 
              Verificación:
              Borrador guardado Borrador eliminado