Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

SOLUCINADO - Pantalla no enciende despues de bloquearla

Tema en 'THL W200 MTK6589T' iniciado por Taim, 13 Sep 2013.

  1. Taim

    Taim Simdualero de Oro

      235
      29
      31 Jul 2013
      Última edición por un moderador: 24 Mar 2017
    • Taim

      Taim Simdualero de Oro

        235
        29
        31 Jul 2013
        Re: Pantalla no enciende despues de bloquearla

        Solucionado, era el archivo del led
         
      • leolp93

        leolp93 Simdualero de Plata

          66
          0
          31 Jul 2013
          argentina
          Re: Pantalla no enciende despues de bloquearla

          Si podes explica como lo solucionaste pq es probable que a otros le pase jaja
           
        • Mendy14

          Mendy14 Simdualero de Plata

            82
            4
            23 Ago 2013
            A mi me pasó y flasheando de nuevo la rom se arregló!
             
          • Taim

            Taim Simdualero de Oro

              235
              29
              31 Jul 2013
              Re: Pantalla no enciende despues de bloquearla

              En el hilo que he puesto venia que hay que cambiar un archivo lights.noseque.so y se ve que se copió mal o algo, volvi a ponerlo de nuevo y ya funciona.
               
            • vifrodo

              vifrodo Simdualero de Bronce

                8
                0
                27 Sep 2013
                Hola a todos, me ha pasado lo mismo, habiendo rooteado con SuperSU copie el fichero con el root browser al directorio indicado (habiendo hecho una copia antes del original) , esto me fastidia en boton de encendido y cuando he vuelto a copiar el original no me arregla el problema.

                Me podeis decir como flashsearlo con la room para arreglar el tema de los leds?

                http://forum.xda-developers.com/showpost.php?p=45642450&postcount=536&nocache=1&z=6643017022870481

                O alguien sabe si hay algun link que explique como hacerle el recovery?

                muchas gracias al foro! ...un saludo.
                 
              • illesphone

                illesphone Simdualero de Plata

                  95
                  13
                  26 Sep 2013
                  Me a pasado lo mismito a mi , una vez que le bloquea se escucha que se quiere desblokear pero la luz de la la pantalla nada , no se enciende .
                  Por favor necesito tu ayuda jajaja haber si la solucion es el archivo del led , sobre todo esque me deniega los permisos para copiarlo
                  --- Comentario doble fusionado, 2 Oct 2013 ---
                  Ya lo solucione por finnnnn !
                  PD: gracias por la solucion que era copiarlo
                   
                  Última edición por un moderador: 24 Mar 2017
                  • Me Gusta Me Gusta x 1
                  • vifrodo

                    vifrodo Simdualero de Bronce

                      8
                      0
                      27 Sep 2013
                      Hola, mira cuando me paso eso a mi, la solucion aplicada o por lo menos que me ha funcionado es bajar la rom de lolo la version 1 e instalarla desde el recovery!!!

                      con eso el movil va perfecto....los links los encuentras en el tema abierto de Fail recovery!!!

                      un saludo.
                       
                    • Taim

                      Taim Simdualero de Oro

                        235
                        29
                        31 Jul 2013
                        La primera solución a intentar (por ser la menos agresiva) es poner el archivo original del led. Si eso no va, pues ya se cambia la rom.
                         
                      • illesphone

                        illesphone Simdualero de Plata

                          95
                          13
                          26 Sep 2013
                          Solucionado , dando los permisos de escritura etc... ( no los escontraba )
                           
                        • alejortiz

                          alejortiz Simdualero Junior

                            Hola, alguien puede subir el archivo oroginal pars redtaursrlo, lo que sucede es que no tengo la copia del original y no me atrevo a flashear el telefono y el recovery me sale en chino
                             
                          • tor11

                            tor11 Simdualero de Platino

                            • Veteran@
                            629
                            89
                            26 Jun 2013
                            ESPAÑA
                          Verificación:
                          Borrador guardado Borrador eliminado