Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

SOLUCIONADO--AYUDA POR FAVOR. IMEI borrado

Tema en 'Jiayu G4 MTK6589' iniciado por migmay, 29 Oct 2014.

Tags:
  1. migmay

    migmay Simdualero de Platino

      250
      12
      28 Oct 2012
      Hola a todos.
      Al instalar una nueva room con el spflastool he perdido el IMEI y quiero restaurarlo.
      Con el mobileuncletools no hay manera. He seguido tutoriales y no me deja.
      Tambien he probado con el Mtk_DroidTools pero no me reconoce el móvil y eso que he instalado drivers para el SPFlastool...
      ¿Que puede ser?
      ¿Algún otro programa?
      Saludos
      Doogee Shoot 2 Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • WooW

      WooW Simdualero de Diamante

      • Cocinero Android
      • Miembro de Honor
      • Veteran@
      8.065
      5.600
      31 May 2011
      Elche
      No son los mismos drivers para el flashtools que para el MTKDroidTools, para el MTKDoid necesitas los ADB y activar la depuracionUSB en el móvil, aparte de ser root si o si.

      saludos y paz.
       
      • Gracias Gracias x 1
      • migmay

        migmay Simdualero de Platino

          250
          12
          28 Oct 2012
          Gracias!!!
          Me puedes pasar el enlace de donde descargarlos.
          Me estoy volviendo loco.
          Saludos
           
        • WooW

          WooW Simdualero de Diamante

          • Cocinero Android
          • Miembro de Honor
          • Veteran@
          8.065
          5.600
          31 May 2011
          Elche
          • Gracias Gracias x 1
          • migmay

            migmay Simdualero de Platino

              250
              12
              28 Oct 2012
              Bueno pues si que me conecta en XP, arranco el MTKDROIDTOOLS, hago lo de cambiar el IMEI por el nuevo y me sale este error:
              - ERROR :tonguewink:ttycmd1 device NOT found!

              !Que estoy haciendo mal o que pasa! he probado tambien dandole a lo de root pero nada
              --- Comentario doble fusionado, 30 Oct 2014 ---
              SOLUCIONADO DE MOMENTO.
              Ha sido al reinstalar la rom oficial china con spflashtool
              antes tenía la otra de Jiayu para spflashtool...igual era esa room que no iba bien...

              GRACIAS zoyB
               
              Última edición: 31 Oct 2014
              • Me Gusta Me Gusta x 1
              Verificación:
              Borrador guardado Borrador eliminado