[Solucionado] Brick de W8

lauchon03

Simdualero de Bronce
Mensajes
10
Puntos
386
utilize el flastool que esta en la pagina uno. el 3.13 creo no se que movil tienes pero a mi me funciona con el de 4gb rom
sabes que parece que el problema es otro, si conecto el telefono me reconoce el mtk usb port carga la barra roja del FT y al llegar a l 100! salta el error 4032.. si conecto el telefono presionando el boton de encendido me detecta da MediaTek DA USB VCOM, pero el FT no hace nada no lo detecta no se por que, alguien q me tire un salvavidas
 

gamiser

Simdualero de Oro
Mensajes
121
Puntos
925
Móvil
thl w8
Hola me pueden poner los enlaces de los driver .me pasa que el ordenador no me reconoce el thl w8 .como explica la compañera .el mio es de 1g.de RAM y 4 g de memoria.los links de la primera página no funcional .llevo dos días intentando revivir mi movil y no hay marena por favor alguien que me pase los driver .y la ROM.heide me pasa como a ti .
 
Última edición:

azddine

Simdualero Junior
Mensajes
2
Puntos
131
Hola.. soy nuevo en el foro. Si quereis desbrickear vuestro ladrillo por 40 € lo hago.
 

eltiolaraya

Diamante
Mensajes
16.232
Puntos
18.795
Móvil
Redmi Note
Hola.. soy nuevo en el foro. Si quereis desbrickear vuestro ladrillo por 40 € lo hago.
Por favor si quieres ser comercial en reparación ponte en contacto con Breixo que es administrador para que de el estatus de comercial, este post no esta permitido aqui

Te hemos ayudado? pincha y hazlo tu con nosotros
 

velecin

Simdualero de Plata
Mensajes
73
Puntos
694
Otro por aquí a que ningún ordenador no me reconoce el thl w8 de 1g.de RAM y 4 gb...
 
Última edición:

Ñito V. M.

Simdualero de Oro
Mensajes
102
Puntos
805
Hola equipo, llevo días leyendo vuestras experiencias en revivir un thl, tengo un thl w200 y he seguido vuestros pasos, lo mismo avanzo poco a poco
y ahora estoy estancado en el error 4004 del FT, pero bueno algo es algo ....
 

velecin

Simdualero de Plata
Mensajes
73
Puntos
694
Otro por aquí a que ningún ordenador no me reconoce el thl w8 de 1g.de RAM y 4 gb...
Nada!!! He intentado hacer el test point y nada!!!
Después de instalar una rom de Sony Ericcson, que en un principio funciona perfectamente, ahora se me queda el móvil enganchado al comienzo poniendo en la pantalla Sony y ya no arranca!!!Tampoco entra en el recovery.
Cuando lo conecto al pc, he provado en varios, no hace ningún ruido ni aparece en el administrador de dispositivos. Lo único que hace es empezar a cargarse. Si le quito la batería y al ponérsela lo hago pulsando algún botón ocurre lo siguiente:
- pulsando vol + ---- se queda la pantalla negra y no carga
- pulsando vol - ----- aparece SONY en la pantalla y ahí se queda y no carga
- pulsando home ---- aparece la carga
- pulsando botón encendido ---- aparece SONY en la pantalla y ahí se queda y no carga

Encima como he dicho anteriormente tampoco funciona el test point...
 

kekodi

Simdualero de Plata
Mensajes
66
Puntos
419
Otro con problemas en un W8 de 4Gb (8P32).

De repente dejó de funcionar, no arranca, como mucho se puede entrar en el recovery de serie y en el modo test, el único aviso que dio antes (por si tiene alguna relación) es que se pusieron unas batería nuevas y en teoría para este modelo y saltaba un aviso de calentamiento ¿?.
Problemas:
Se conecta al PC (probado con W7 y XP con distintos cables) y lo reconoce a medias, lo puedo flashear pero no puedo transferir datos, osea que no puedo hacer un update desde el recovery.
No reconoce las microSD con lo que tampoco puedo hacer un update desde el recovery.
No encuentro un recovery que flashear para poder probar esta opción (lo he pedido en otro post).

Intento el flasheo (con varios FT, incluyendo el antibrick), pero sólo funionan si pongo la batería, nada de pulsar botones. Pruebo varias Roms, con y sin preloader, con update y download:
Empieza con un error de memoria:

i.imgur.com_R7s560y.png



Luego ¿de plataforma?, ¿es posible que sea un clon?

Pruebo también a cargar el preloader del zopo ZP810 que me cuesta un triunfo encontrar, y nada , ni renombrando lo carga


imgur.com_yItzRad.png

i.imgur.com_qvoFnWm.png



Sólo puedo usar una ROm flasheable para 4Gb y no hay muchas, en la web oficial nada, pruebo con la herramienta de ellos SPMP:


i.imgur.com_vgWy7GZ.png



Y me da fallo en un puerto, curiosamente es el que se ve en el FT que usa el preloader.

¿Alguna sugerencia o recurro al martillazo?
 

Cual lanzamiento estas esperando ansiosamente?

  • Huawei P50/P50 Pro

    Votos: 3 7,5%
  • Samsung Galaxy Z Fold 3 / Z Flip 3

    Votos: 7 17,5%
  • Honor Magic 3 / 3 Pro

    Votos: 3 7,5%
  • Xiaomi Mi Mix 4

    Votos: 11 27,5%
  • Google Pixel 6

    Votos: 10 25,0%
  • Otro (Deja en el comentario y lo agregamos)

    Votos: 6 15,0%

Del blog

Top 21 Baterías solares para móvil al mejor precio
Arriba