Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA Son píxel muertos

Tema en 'Lenovo K3 Note MT6752' iniciado por RCN_7, 4 Dic 2015.

  1. RCN_7

    RCN_7 Simdualero de Plata

      18 Jun 2015
      Calificaciones:
      +20
      Acaba de llegarle a un amigo su K3-Note, le he cambiado la rom a la sensation de @Xancin@Xancin y todo iba perfecto tanto la pantalla como al hacer las fotos. Pero a medida que íbamos usandolo y acabándose la batería nos hemos percatado que al echar una foto nos decía que no había suficiente batería y la pantalla se ha vuelto en negro y ahí hemos notado sobre el fondo negro puntitos de otro color. Pero sólo cuando la pantalla esta en negro y el móvil enencendido, si miras fotos o Navegas no aprecias nada.
      Además al ponerlo a cargar me aparece el logotipo de carga pero también esa verde abajo a la izquierda. A que se debe, esta la pantalla rota o es que he instalado mal la rom. IMG-20151204-WA0001.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
      Última edición: 4 Dic 2015
    • RCN_7

      RCN_7 Simdualero de Plata

        18 Jun 2015
        Calificaciones:
        +20
        He solucionado los puntitos que aparecían sobre el fondo negro. Lo he conseguido apretando sobre la pantalla con un poco de fuerza para forzar que el píxel se desencallara, lo que todavía no he podido ni siquiera poniendo de nuevo la rom es que con el móvil apagado lo pongo a cargar y me aparece al lado de dibujo de carga un cuadrado verde. Sigo sin saber que es y como solucionarlo. IMG-20151204-WA0001.
         
      • centollin

        centollin Simdualero de Plata

          13 Ago 2015
          Calificaciones:
          +25
          Has probado con la de fábrica, a mi al cargar el logró no carga bien y pone algo parecido pero EA de la ROM.

          Enviado desde mi Lenovo K50-t5 mediante Tapatalk
           
        • xancin

          xancin Simdualero de Diamante

          • Cocinero Android
          • Veteran@
          2 Mar 2014
          Calificaciones:
          +71.558
          eso no es un fallo de nada. se pone un parche y se arregla lo de la carga facilmente.
           
        • xancin

          xancin Simdualero de Diamante

          • Cocinero Android
          • Veteran@
          2 Mar 2014
          Calificaciones:
          +71.558
          te estoy preparando el parche. es por recovery sin wipes ninguno
           
        • xancin

          xancin Simdualero de Diamante

          • Cocinero Android
          • Veteran@
          2 Mar 2014
          Calificaciones:
          +71.558
          aqui esta
          descarga (abrir)
           
          • Me Gusta Me Gusta x 1
          • Útil Útil x 1
          • RCN_7

            RCN_7 Simdualero de Plata

              18 Jun 2015
              Calificaciones:
              +20
              Gracias maestro @Xancin@Xancin
               
              • Me Gusta Me Gusta x 1
              • xancin

                xancin Simdualero de Diamante

                • Cocinero Android
                • Veteran@
                2 Mar 2014
                Calificaciones:
                +71.558
                te funciono ese parche? es que es cosa de camiar la rom, un defecto que es de la rom original al portarla. Muy sencillo de arraglar
                 
              • RCN_7

                RCN_7 Simdualero de Plata

                  18 Jun 2015
                  Calificaciones:
                  +20
                  Sigue saliendo arriba del logo una rayas. Ahora ya no es verde sino azul. He realizado con el zip tanto en la interna como en la externa. En ambas le doy a instalar desde el recovery tuyo, deslizo la barra y cuando acaba sin yo darle a nada se reinicia sólo el móvil. Pero sigue saliendo mal.
                  No pasa nada @Xancin@Xancin , si como comentas es un fallo de portar la rom yo ya estoy satisfecho. Me quedo más tranquilo sabiendo que no era por un fallo de software del movil ni de la pantalla.
                   

                  Adjuntos:

                  • Gracias Gracias x 1
                  • centollin

                    centollin Simdualero de Plata

                      13 Ago 2015
                      Calificaciones:
                      +25
                      A mi me sale así pero .....tampoco me molesta

                      Enviado desde mi Lenovo K50-t5 mediante Tapatalk
                       
                    Verificación:
                    Borrador guardado Borrador eliminado