T100S - ¿Hard Reset Fallido?

Apryed

Simdualero de Bronce
#1
Hola Gente:

En este, mi primer mensaje en el foro, mi primer móvil android y mi primer móvil táctil, quisiera comentaros mi problema, por si alguno sabría que solución tomar.

Hace menos de un mes que compre mi dispositivo a TinyDeal . Pero decidí hacerle un hard reset, por problemas con la hora (La hora CET o UTC+1, salia la hora de otro sitio).

El caso es que me meto en modo Recovery , y tonto de mi, pensando que seria como en la PSP, que en caso de haber algún problema al hacer el Wipe Data/Factory Reset, lo hice con poca, o mejor dicho, poquísima batería.

El móvil en ese estado no carga, por lo que, con lo poco que tenia, inicio el logo de THL , y luego se quedo en negro, retroiluminada. Durante un muy buen rato, sin hacer absolutamente nada.

Apague el terminal, volví a encenderlo, hizo lo mismo... y al final, supongo, se quedo sin batería.

¿Alguna idea? He intentado buscar gente con el mismo móvil en Barcelona, o con un Nexus 5, que al parecer, tienen la misma batería. Cargadores universales para baterías de móviles... Nada. Absolutamente nada.

Desde ya, muchas gracias.
 

Apryed

Simdualero de Bronce
#3
No tiene sentido que me ponga: 4 am siendo las 19 pm en Barcelona, con el modo de hora automática.

Repito la explicación paso a paso, por si no se ha leído, y soy literal:

  1. Apagar terminal. Poca batería.
  2. Encenderlo en modo recovery (ON + Vol. +)
  3. Wipe Data/Factory Reset
  4. Se ha encendido solo, ha mostrado el Logo THL y luego, nada. Pantalla Retroiluminada, pero en negro.
  5. Apagar
  6. Encender, y hacer lo mismo.
  7. Repetir paso 5 y 6 un par de veces, con el mismo resultado que en 4.
  8. Fin de batería.
P.D.: Ya tengo la rom original de THL desde esa misma pagina, pero como he dicho al inicio del mensaje, es mi primer móvil android. No quiero tocar flash, puesto que aun esta en garantía .
 
5 Nov 2013
288
49
Malaga
THL T200
#4
a mi me paso algo parecido con mi w8s,al parecer se cuelga al hacer factory reset pero no wipe data,yo la unica solucion que le vi,fue instalar todo limpio,pero no te metas en el recovery para eso,es como si te duele la cabeza y te metes un valium ajajaja,a mi me da que encendiste sin la sim y por eso lo de la hora,pero si enciendes con la sim veras que la hora se pone sola.Solucion?....flash para mi,no se si alguien te puede aconsejar otro remedio,para mi lo mas rapido,y mas viendo que no tienes nada que perder por estar el movil recien estrenado
 

zoyB

Diamante
31 May 2011
8.138
5.591
Elche
#5
Eso suele pasar cuando la ROM no es original o han sido borrados archivos de sistema, al hacer los wipes y intentar reiniciar le falta algo.

Solución: la que te da @Davidw8s ROM original Flashtools y flashsear.

saludos y paz.
 

Apryed

Simdualero de Bronce
#6
Me estas diciendo, ¿que me han venido un movil con una ROM tocada? ¿Es eso legal?

P.D.: No carga la batería, por lo que tendré que buscar algún cargador universal de baterías, o crear uno propio o yo que se, para cargarla. Si sabéis de algún sitio, no estaría de más comentarlo.

P.D.2.: Ya buscare un tutorial de Flashtools . Buscare por aquí, y luego Google.

Muchas gracias.
 

zoyB

Diamante
31 May 2011
8.138
5.591
Elche
#7
Me estas diciendo, ¿que me han venido un movil con una ROM tocada? ¿Es eso legal?

P.D.: No carga la batería, por lo que tendré que buscar algún cargador universal de baterías, o crear uno propio o yo que se, para cargarla. Si sabéis de algún sitio, no estaría de más comentarlo.

P.D.2.: Ya buscare un tutorial de Flashtools . Buscare por aquí, y luego Google.

Muchas gracias.
Pues muy normal no es que no cargue, debería de cargar aunque estuviese brik, de todas maneras no necesitas la batería para flashsear.

saludos y paz.
 
5 Nov 2013
288
49
Malaga
THL T200
#9
una pregunta tonta jeje.....has quitado el plastico que protege los pins a la bateria,es un plastico amarillo casi ni se ve
 

Apryed

Simdualero de Bronce
#10
Si, claro, he utilizado el dispositivo y tal... xDD

Lo que, no se porque, desde que intente hacer el Hard Reset, no carga... no se si es fallo de fabrica o que... Pero si realmente no necesito la batería para flashear... ahora me pondré al tajo.

¿Algo que deba saber a ciencia cierta y con exactitud, y que no deba incumplir, ademas de no interrumpir el proceso?[DOUBLEPOST=1393471703][/DOUBLEPOST]Vale, lo he conseguido. Ahora si que carga, y me muestra, nuevamente el Logo de THL . Pero no pasa de ahí. He leido por HTC mania, que es un problema de la ROM... ¿Como es posible, si la he bajado la oficial de THL ?[DOUBLEPOST=1393478445][/DOUBLEPOST]Al final, he conseguido revivirlo del todo... Aunque he perdido el IMEI y tengo error en el WiFi... :rage: FUUUUU

Tengo que rootearlo, si o si? Una vez se es root , puedo revertirlo, no?
 
Última edición:
5 Nov 2013
288
49
Malaga
THL T200
#11
rootearlo no va a solucionar tu problema de wifi,ser root es para poder eleminar aplicaciones que no te deja el mismo sistema operativo,trampear juegos ,etc...osea tener total control del movil,pero si no sabes que desinstalas te puedes cargar la rom en si,es un arma de doble filo,y hay que saber bien lo que se toca siendo root ,y si,se puede revertir,en cuanto al wifi no tengo ni idea,prueba con otros wifi haber si t conecta,si engancha en otro ya sabes que es de tu wifi
 

zoyB

Diamante
31 May 2011
8.138
5.591
Elche
#12
Al final, he conseguido revivirlo del todo... Aunque he perdido el IMEI y tengo error en el WiFi... :rage: FUUUUU

Tengo que rootearlo, si o si? Una vez se es root, puedo revertirlo, no?
Debes hacer el root y poner tus imeis, en cuanto al wifi es posible que no tengas la MAC.

saludos y paz.