Teclados para nuestro Honor 3c

Kalil_Spain

Simdualero de Bronce
28 Dic 2013
24
4
#1
Queria saber que teclado creeis que es el mejor para nuestra pequeña bestia, ya que hay una gran variedad.

Algunos dicen del Swiftkey pero lo veo demasiado pesado para ser un teclado (creo que consume 40mb de ram)
Otros dicen que el Teclado de Google (no lo he probado)

Queria saber vuestra opinion :wink:
 

flufy_tendo

Ajuste de nivel +5
Simdualero de Platino
25 Dic 2012
12.918
7.301
Galicia
#4
Pues yo tengo el TouchPal X y es el mejor que he probado, super configurable...
Touchpal y SwiftKey son los mejores teclados que he visto. Ambos son mis favoritos y cambio según me da entre uno y otro

Enviado desde mi H30-U10 mediante Tapatalk
 

maxito

Simdualero de Oro
9 Mar 2014
245
104
#5
Yo voto por SwiftKey. Años usándolo y va como la seda.

Sent from my H30-U10 using Tapatalk
 

tocatl

Simdualero de Bronce
25 May 2014
23
12
México
Móvil
Huawei Honor 3C H30-U10
#7
Qué hay de malo con el AOSP que viene nativo en la b137? Probé el touchpal pero no se me hizo tan amigable y si quieres la sugestión de palabras hay que pagar una anualidad. En cambio el AOSP lo trae por defecto y hasta ahora me ha parecido muy bueno.

Sent from my H30-U10 using Tapatalk
 

axhem

Simdualero de Platino
27 Ago 2012
325
173
#8
A mi el SwiftKey Beta, descargado de su web, me encanta. Gratuito, multilenguaje, si quieres lo sincronizas con tu cuenta de Facebook , Twitter , Gmail, Evernote... Aprende de tu forma de escribir a partir de ahí y sigue mejorando con el uso, hasta el punto que parece que te lee mente.
Hablando de SwiftKey, tengo pendiente arreglar un fallo que me da y no se si a alguno de vosotros que lo utiliza también. Al encender el móvil, no me encuentra los paquetes de idioma ("Unable to load language packs") y tengo que volver a descargarlos. No me molesta mucho, solo tardo unos segundos en hacerlo y reinicio el móvil muy de vez en cuando. Sospecho que se debe al tiempo que tarda la tarjeta microSD en estar operativa al encender el teléfono. He buscado bastante por internet y no me funcionan las soluciones recomendadas, y de verdad que he probado unas cuantas (hilo de xda incluido). Aparte de todo eso se me ocurrió concederle todos los permisos, convertir en app de sistema con Titanium backup pro, permitir que se inicie al encender el dispositivo, etc y nada. Tengo pendiente probar eso de enlazar carpetas por si cuela, pero no sé yo. No quiero marear a nadie, pero si alguien ha tenido el mismo fallo y lo ha podido solucionar me gustaría saberlo. Gracias y saludos.

Sent from my H30-U10 using Tapatalk
 

maxito

Simdualero de Oro
9 Mar 2014
245
104
#9
Yo uso el SwiftKey de pago en la oficial B123 y ningún problema.
Es raro lo que te pasa, quizás no has hecho una instalación limpia de tu ROM.

Enviado desde mi HP Slate 7 mediante Tapatalk
 

axhem

Simdualero de Platino
27 Ago 2012
325
173
#10
Limpia, limpísima, limpérrima. Tengo todavía la b118 fte9k, igual Cuando actualice la rom volveré a hacer todos los wipes, y puede que se acabe el problema. Sabiendo que a ti te va bien, pues me quedo tranquilo. Tampoco me molesta mucho, y es posible se solucione de la manera más tonta. Gracias y saludos

Sent from my H30-U10 using Tapatalk
 

jackbauer

Simdualero de Oro
11 May 2014
158
95
#11
En las experimentales B609 y B610 oficiales viene tambien el Swype como opción de serie.
 

ampaydani

Simdualero de Bronce
24 Feb 2014
14
7
Valencia
Móvil
Huawei Honor 3c
#12
Hablando de SwiftKey, tengo pendiente arreglar un fallo que me da y no se si a alguno de vosotros que lo utiliza también. Al encender el móvil, no me encuentra los paquetes de idioma ("Unable to load language packs") y tengo que volver a descargarlos. No me molesta mucho, solo tardo unos segundos en hacerlo y reinicio el móvil muy de vez en cuando. Sospecho que se debe al tiempo que tarda la tarjeta microSD en estar operativa al encender el teléfono. He buscado bastante por internet y no me funcionan las soluciones recomendadas, y de verdad que he probado unas cuantas (hilo de xda incluido). Aparte de todo eso se me ocurrió concederle todos los permisos, convertir en app de sistema con Titanium backup pro, permitir que se inicie al encender el dispositivo, etc y nada. Tengo pendiente probar eso de enlazar carpetas por si cuela, pero no sé yo. No quiero marear a nadie, pero si alguien ha tenido el mismo fallo y lo ha podido solucionar me gustaría saberlo. Gracias y saludos.

A mi también me pasa y no he encontrado manera de solucionarlo