Quantcast

Tengo un problema con I68+ !!! Ayuda!

  • Iniciador del tema Kevin Kain
  • Fecha de inicio
K

Kevin Kain

Simdualero Junior
5 Ago 2010
3
0
732
#1
El problema es q solo enciende sale el logo del sciphone y se paga y se vuelve a iniciar sale lo mismo y se apaga asi esta porfavor ayuda despues subo un video y imagenes de q como esta el cell ayuda please!!!!!!!!!
:nose bleed::bouaaaaah:
 
P

Pepin33

Simdualero de Bronce
13 Jun 2010
33
4
744
#3
A mí me da la impresión de que no tiene batería. O bien la batería está descargada, o está defectuosa, o no hace contacto correctamente. Es lo primero que comprobaría. Y, como te ha dicho Victurios, si no es eso, comprueba la tarjeta SIM que también puede ser la causante.
 
K

Kevin Kain

Simdualero Junior
5 Ago 2010
3
0
732
#7
Bueno lo inicie sin chip y sigue igual y la bateria no se si sea eso lo puse a energia alterna con una box que regula energia y igual voy a subir un video para que miren como es el problema"
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 147 43,8%
  • Carga inalámbrica

    Votos: 120 35,7%
  • Carga ultra rápida

    Votos: 193 57,4%
  • 5G

    Votos: 143 42,6%
  • Al menos 3 cámaras principales

    Votos: 98 29,2%
  • Sensor TOF

    Votos: 57 17,0%
  • Lector de huellas

    Votos: 179 53,3%
  • USB tipo C

    Votos: 183 54,5%
  • Bluetooth

    Votos: 166 49,4%
  • Pantalla flexible

    Votos: 25 7,4%

Miembros conectados

  • olivan
  • jordi343434
  • Libretto
  • jitowin
  • Fertrash
  • Juan carlos Pérez Coll
  • mjuan
  • Mpourinio16
  • ajlm1975
  • aspid
  • gasalb
  • garpercom
  • ye_moc
  • tedan2005
  • AleBerlo