Test Point

C

Ciutadella

Simdualero de Bronce
8 Nov 2014
6
1
138
#1
Hola
Antes que nada, dar las gracias a todos los que desinteresadamente intentan ayudara los demas, gracias. Bueno, tengo un THL W200 y la compilacion es 130815, hace uno dias al desenchufarlo del cargador no quiso arrancar y se quedo la pantallla en negro, he intentado de todo y no hay manera, cuando lo conecto a la corriente se enciende el Led com si estuviera cargando y si le doy al power me sale el dibujito de la bateria cargando con un 82% pero no pasa de ahí, he probado a meterle la rom con el flastools y se me carga perfectamente hasta que sale el circulito verde, todo correcto, pero no enciende, creeis que si le hago un test point se podria solucionar o teneis alguna otra idea.

Muchas gracias por todo.
 
guille9191

guille9191

Diamante
8 Mar 2014
8.916
15.073
13.123
Xiaomi Mi Max
#2
Hola
Antes que nada, dar las gracias a todos los que desinteresadamente intentan ayudara los demas, gracias. Bueno, tengo un THL W200 y la compilacion es 130815, hace uno dias al desenchufarlo del cargador no quiso arrancar y se quedo la pantallla en negro, he intentado de todo y no hay manera, cuando lo conecto a la corriente se enciende el Led com si estuviera cargando y si le doy al power me sale el dibujito de la bateria cargando con un 82% pero no pasa de ahí, he probado a meterle la rom con el flastools y se me carga perfectamente hasta que sale el circulito verde, todo correcto, pero no enciende, creeis que si le hago un test point se podria solucionar o teneis alguna otra idea.

Muchas gracias por todo.
Parece problema de la pantalla no es un brick, yo juraría que hardware a no ser que no estés flasheando la ROM correcta...
Haber si @maple te puede mover el hilo a su apartado porque este no es el de tu móvil...
 
maple

maple

Diamante
6 Feb 2011
8.409
15.863
8.955
Granada
Huawei Honor 3C
#3
Parece problema de la pantalla no es un brick, yo juraría que hardware a no ser que no estés flasheando la ROM correcta...
Haber si @maple te puede mover el hilo a su apartado porque este no es el de tu móvil...
Problema de pantalla no debe ser, pues se enciende al cargarlo. Prueba a flashear otra ROM ,de tu modelo hay muchas. Tuve ese teléfono y es muy buen aparato.

Muevo el hilo
 
Última edición:
guille9191

guille9191

Diamante
8 Mar 2014
8.916
15.073
13.123
Xiaomi Mi Max
#4
Problema de pantalla no debe ser, pues se enciende al cargarlo. Pruebaba flashear otra ROM ,de tuodelo hay muchas.

Muevo el hilo
Jajaja cierto es ...pensaba que solo era el led lo que se encendía...que tonto estoy jeje
 
C

Ciutadella

Simdualero de Bronce
8 Nov 2014
6
1
138
#5
Muchas gracias por responder y perdonat por poner el hilo en el sitio equivocado. He probado esta roms: MIUI_3.12.07_THL_W200.zip, ThL.W200.130815.JBV2.HD.EN.COM.8P64_MT65... (1).rar,
Podeis recomendarme alguna

Gracias
 
xancin

xancin

Diamante
Cocinero
2 Mar 2014
31.632
63.197
23.956
#6
para recuperarlo siempre rom stock a no ser que entre en recovery y ahi si puedes meterle otra cualquiera
 
maple

maple

Diamante
6 Feb 2011
8.409
15.863
8.955
Granada
Huawei Honor 3C
#7
Muchas gracias por responder y perdonat por poner el hilo en el sitio equivocado. He probado esta roms: MIUI_3.12.07_THL_W200.zip, ThL.W200.130815.JBV2.HD.EN.COM.8P64_MT65... (1).rar,
Podeis recomendarme alguna

Gracias
Pero con alguna se solucionó el problema?
 
C

Ciutadella

Simdualero de Bronce
8 Nov 2014
6
1
138
#8
Pero para la compilacion 130815 cual stock pongo, me la podrias pasar por favor
 
C

Ciutadella

Simdualero de Bronce
8 Nov 2014
6
1
138
#10
Hola
Pues nada, he probado todas las roms que he encontrado y no hay manera. Parece que intenta encender pero despues se para, ya no se que más probar.
Una duda, con el flastools se tiene que meter la rom sin la bateria no? hasta que termine de cargar o hay que meterle la bateria cuando empieze a cargar.
Gracias a todos
 
guille9191

guille9191

Diamante
8 Mar 2014
8.916
15.073
13.123
Xiaomi Mi Max
#11
Hola
Pues nada, he probado todas las roms que he encontrado y no hay manera. Parece que intenta encender pero despues se para, ya no se que más probar.
Una duda, con el flastools se tiene que meter la rom sin la bateria no? hasta que termine de cargar o hay que meterle la bateria cuando empieze a cargar.
Gracias a todos
Si empieza a cargar la barra amarilla sin batería no es necesario ponerla
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 53 63,9%
  • Carga inalámbrica

    Votos: 33 39,8%
  • Carga ultra rápida

    Votos: 42 50,6%
  • 5G

    Votos: 43 51,8%
  • Al menos 3 cámaras principales

    Votos: 18 21,7%
  • Sensor TOF

    Votos: 19 22,9%
  • Lector de huellas

    Votos: 53 63,9%
  • USB tipo C

    Votos: 51 61,4%
  • Bluetooth

    Votos: 51 61,4%
  • Pantalla flexible

    Votos: 4 4,8%

Miembros conectados

  • progchild
  • jalumo
  • ruglovi
  • Rostosuma
  • Dannt
  • pelucaslee
  • Tualoucura
  • jose1981
  • reguart
  • wuilou
  • Dracomuler
  • pirri_mori
  • segnini
  • Libretto
  • Iñaki Peralta
  • Felipe2544
  • jitowin
  • mauro.ms
  • gandarin
  • jam74
... y 2 más.