thl w8+ con recovery de serie

flus

Simdualero de Plata
28 May 2013
72
7
418
#1
Buenas -...

Llevo todo el finde trasteando el telefono... y la verdad que lo que veo me gusta...

Hace un momento al arrancarlo con el boton lateral, he pulsado a la vez y sin querer el boton de volumen (Creo que ha sido vol+) y ha aparecio un menu en chino, el cual me ha sido imposible, sacarle una foto, o documentarlo de alguna forma.

Quisiera saber si alguien mas con el w8+ le ha pasado algo igual, y sabe traducir esa pantalla... A ver si luego en casa, hago una foto con la camara y pongo el pantallazo.. A ver si vamos a tener instalado el MEGARecoveryChino... jijijii..

Deciros que mi w8+ ha venido en español, y todo todo me funciona perfectamente (wifi, bluetooth, 3g ....). De momento no voy a tocar nada... Voy a instalar el root explorer, por si fuese Root y otra cosa que me quito de hacerle. Porque la rom que viene de serie me encanta.
 

camaronvive

Simdualero Junior
18 Feb 2013
1
0
331
#2
Si pulsas el botón de encender/apagar junto el de subir volumen aparece el muñequito android, seguidamente pulsas de nuevo el botón de encender/apagar y sale un menú recovery . Para manejarlos solo puedes mover con la tecla de bajar volumen hasta llegar al apartado que quieras y para seleccionar lo tienes que darle a la tecla de subir volumen.
 

flus

Simdualero de Plata
28 May 2013
72
7
418
#3
Ya... pero el poblema es que en el W8 no aparece el muñequito de Android... solo aparece un menu con varias lineas escritas en chino. Voy a bajar al chino de al lado de casa a ver si me lo sabe traducir, porque a pesar de sacarle una foto no se ve muy bien... ya posteare al respecto
 

flus

Simdualero de Plata
28 May 2013
72
7
418
#5
Y en factory mode viene todo escrito en chino??? .... De verdad a ver si me acuerdo de hacerle una foto y postearla.

Y una duda que me ha abarcado desde los comienzos... el w8+ no se puede añadir la banda de los 900mhz no?

Como de momento, para mi sorpresa, no he tenido que andar tocando nada, ni root ni rooms ni nada, puesto que sorprendentemente todo me funciona (incluso venia con el castellano "de serie")... A pesar de que root quiero hacerlo, Me asaltan dudas si enrredarle o no con nuevas rooms. Aunque con un backup siempre podria volver a esta... pero es pereza, Si algo funciona no lo toques.
 
Última edición por un moderador: