Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

¿Tiene o no tiene banda 900Mhz 3G?

Tema en 'UMI X1S MTK6589' iniciado por clrwdt, 16 Jun 2013.

Tags:
  1. clrwdt

    clrwdt Simdualero de Bronce

      19 May 2013
      Calificaciones:
      +0
      Repito cosas que hay escritas por aquel mega hilo inicial de cuando este móvil no tenía foro propio:

      Aquí cada uno tiene su opinión, yo aporto la mia y cada uno que crea lo que quiera:

      En caja pone bien clarito 900/2100 WCDMA, pero NO SE CONECTA EN BANDA 900 WCDMA. ¿Como puedo afirmar esto?
      Trabajo para Movistar, y entre otras cosas llevo el mantenimiendo de la red móvil.

      Pruebas que he realizado:

      PRUEBA 1
      Me voy a un pueblo que sólo tiene su propia cobertura no le llega de ningún otro. Y dentro de la estación solo hay equipos de ericsson RBS que dan servicio en GSM banda 900Mhz (No tiene 1800) y WCDMA 900 (No tiene 2100Mhz). Me aseguro que en modo ingeniería tengo todas las bandas activadas y reinicio el móvil. En el icono de cobertura indica "E" , es decir EDGE, es decir GSM.
      Si voy a AJUSTES y configuro sólo WCDMA pierdo la cobertura que tenía del GSM y me quedo sin cobertura.

      PRUEBA 2
      Instalo una app del tipo NETMONITOR o G-MON, estas apps reportan el LAC y el CellID. Sabiendo LAC+CI como tengo datos de la red de está operadora sé exactamente a que estación estoy conectado, a que sector, en que modo (GSM/WCDMA) y en que frecuencia (900/1800/2100) Estas apps hacen un log, me muevo todo el día por toda la provincia. Si llevo un ZTE v970 o un Motorola Defy al fianl del dia veo que me he conectado a unas cuantas EB en modo 900 WCDMA, si llevo el UMI X1s el 900 WCDMA ni lo huelo.
      Doogee Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Salu2

      Ahora que alguien me demuestre que se conecta al 3G en 900 Mhz y como ha realizado la prueba.
       
    • Elmafioso90

      Elmafioso90 Simdualero de Diamante

      • Veteran@
      3 Sep 2012
      Cáceres
      Calificaciones:
      +488
      Olé tus huevos, estas son las pruebas que hacen falta para or tachando mitos de la lista. Un colega estaba interesado en este por ser de pantalla más chica y tener banda 900, así que ya le diré que lo descarte.

      Envoyé depuis mon ZP900S avec Tapatalk 2
       
    • jimymoto

      jimymoto Simdualero de Diamante

      • Veteran@
      7 Nov 2012
      navarra
      Calificaciones:
      +48

      Muchas gracias por tus pruebas, así nos queda más clarito.

      Enviado desde mi x310e usando Tapatalk 2
       
    • guembe

      guembe Simdualero de Bronce

        5 Jun 2013
        Calificaciones:
        +0
        Es de agradecer para los que estamos dudando... Ahora cual elegimos de similares caracteristicas sin ir a las 5", con banda 900 y camara frontal?
        Soy un mar de dudas :have a nice day:
         
      • guembe

        guembe Simdualero de Bronce

          5 Jun 2013
          Calificaciones:
          +0
          Encontre una opcion parecida al UMI X1S. Es el TCL P606 o TCL P600 que parece ser el Alcatel Snap, pero no hay nadie que tenga ni uno ni otro, es como un fantasta...
           
        • Markinhos

          Markinhos Simdualero de Bronce

            20 Jun 2013
            Calificaciones:
            +0
            ¿Y no podría ser el kernel?
            Viendo que la mayoría de móviles chinos actuales comparten hardware (CPU y GPU), me da que es problable que la compañía UMI haya cogido el kernel (dado seguramente por Mediatek) y ha adaptado Android personalizando únicamente iconos y aplicaciones, olvidando habilitar en el kernel la banda de 900mhz.
            Vamos que el móvil cuenta con hardware (de ahí que detecte la banda) pero el kernel no lleva implementado controladores para usarlo, con lo que una actualización podría ser suficiente para que funcionara.

            clrwdt, en esta review http://www.htcmania.com/showthread.php?t=614882 prueban lo de la banda 900, desactivando unas opciones (fast dormancy) en el modo ingeniero y dejando activada únicamente la banda 900. ¿Lo probaste de esa forma? Un saludo.
             
          • clrwdt

            clrwdt Simdualero de Bronce

              19 May 2013
              Calificaciones:
              +0
              Sí, pero sólo un pequeño detalle: Después de entrar en el Bandmode del Engineer Mode y desactivar las bandas que no queremos HAY QUE REINICIAR OBLIGATORIAMENTE, si no los cambios no se aplican, y en ese hilo no dice nada de que lo hayan reiniciado después de deasctivar las bandas.

              Yo ya lo he probado: dejo sólo la banda de 900 WCDMA, reinicio, y desde ajustes de redes móviles, le digo que no quiero GSM/WCDMA quye quiero sólo WCDMA y SE ME QUEDA SIN COBERTURA don de sé a ciencia cierta que hay cobertura en la banda de 900 3G.
               
            • Markinhos

              Markinhos Simdualero de Bronce

                20 Jun 2013
                Calificaciones:
                +0
                Es verdad, el chico en la review indica únicamente que es recomendable reiniciar, me imagino que sí lo habrá hecho.
                ¿Tú desactivaste lo de Fast Dormancy?

                Muchas gracias por las pruebas, creo que salvo alguna actualización de software que pudiera habilitado, queda comprobado que no hace uso de la banda 900.
                 
              • Bambu

                Bambu Simdualero de Bronce

                  17 Jun 2013
                  Calificaciones:
                  +0
                  Hola, perdonar mi ignorancia, es que estoy interesado en este teléfono.

                  La cosa es que no se exactamente en que perjudica esto al móvil. Yo tengo Yoigo con internet, en que me afectaría lo de la banda 900Mhz 3G.

                  Muchas gracias ^^.
                   
                • clrwdt

                  clrwdt Simdualero de Bronce

                    19 May 2013
                    Calificaciones:
                    +0
                    Profundizando un poco más en el tema del bandmode, y siempre probando con una sola SIM:

                    El móvil tiene 2 slots donde poner la SIM uno rotulado como G (GSM) y otro como W (WCDMA)

                    Pero pongas donde pongas la SIM, esta es capaz de acceder a la red WCDMA = UMTS = 3G, pero con algunas diferencias:

                    Si la ponemos en el slot "G" y activamos sólo la banda WCDMA-900 y desde ajustes/redes móviles configuramos sólo WCDMA nos quedamos sin cobertura.
                    Si la ponemos en el slot "W" y activamos sólo la banda WCDMA-900 y desde ajustes/redes móviles configuramos sólo WCDMA, resulta que obtenemos cobertura 3G, pero analizando el LAC y el CellID que nos proporciona la app G-MON, resulta que la cobertura 3G pertenece a una portadora de la banda 2100Mhz, aunque en teoría esa banda la tenemos deshabilitada, pero es así.

                    Importante: Después de cambiar en BandMode siempre es necesario reiniciar. No es una recomendación, es una obligación, si no, no surte efecto.
                     
                  • Togomi

                    Togomi Simdualero de Platino

                      21 Jun 2013
                      Calificaciones:
                      +34
                      Hola,

                      Igual que compañero Bambu, estoy interesado en saber cuanto me puede afectar lo de la banda 900MHz.
                      Por lo que me han contado, eso afecta si nos vamos a lugares de poca cobertura, que no suele ser mi caso.

                      Estoy interesado en el UMI X1S (tb lo estaba del THL W100) y ambos están con esta movida del 900.

                      Mi móvil actual siempre me indica conexión H. Solo me marca, pocas veces, E, G o 3G si voy en coche desplazándome.
                      Si en mi ciudad siempre me marca H, me afecta esa banda 900.
                      Hablé con mi operador y me dicen que ellos usan solo la 900 en 3G.
                      Me afectaría?

                      Gracias y un saludo
                       
                    • Markinhos

                      Markinhos Simdualero de Bronce

                        20 Jun 2013
                        Calificaciones:
                        +0
                        Vale, creo que queda ya claro que este móvil no lleva banda 900. Además en la propia web de UMI se especifica que no lleva esa banda: http://www.91umi.com/?article-28.html (3G: WCDMA 850/2100Mhz)

                        Bambu y Togomi, podéis echadle un vistazo de las antenas que tenéis alrededor de vuestra localidad (a veces tendréis que mirar en pueblos de alrededor), tenéis que poner el zoom en las 4 primeros niveles y seleccionar la antena, a continuación haced click en detalles para ver que bandas utiliza. http://geoportal.mityc.es/VCTEL/vcne.do

                        En mi caso soy de Cáceres ciudad y no tendría problemas, pero suelo pasar los fines de semana en mi pueblo (muy pequeño, de unos 300 habitantes) y dependiendo de la compañía, la antena está hasta a 20km de distancia...

                        Para viajes a zonas rurales (como es mi caso) y que uno quiere por la noche echar un vistazo al email, noticias y redes sociales, si tuviera OTG se podría conectar un modem 3g usb (famoso "pincho 3g") y usarlo de esa forma, pero creo que el móvil no tiene OTG (al menos por el momento)...
                        No le podemos pedir mucho más a un móvil que cuesta menos de 150€, bastante decente es :wink:
                        Entre este móvil y el THL W100, pues da igual, llevan el mismo hardware; aunque el THL W100 es algo más barato y lleva 2 baterías pero la pantalla tiene un poquito menos de resolución (casi nada), así que andan parejos.

                         
                      Verificación:
                      Borrador guardado Borrador eliminado