tinji gt-i9300 problemas con la senal

paluch

Simdualero de Bronce
13 Dic 2012
33
2
444
#1
buenas!!!!!!acabo de comprar un telefono tinji gt-i9300 y desde que me llego tengo problemas con la senal no puedo marcar ni mandar mensajes me sale un mensaje que dice mobile network not available reconoce la sim que le meti todo lo demas del telefono funciona bien me gustaria si alguien sabe como soulucionar el problema y me pueda ayudar...
 

law81

Simdualero de Oro
23 Jun 2010
141
0
863
#2
Yo tengo el problema de que si el movil pierde cobertura no es capaz de recuperarla, he probado varias roms y no funciona, solucion, devolverlo si puedes.
 

paluch

Simdualero de Bronce
13 Dic 2012
33
2
444
#3
zo nunca e podido obtener senal desde que lo compre z mme lo han mandado de china tambien intenten cambiando la rom z aun asi sigue con el mismo problema pero me imagkino que debe haber alguna solucion a este problema de la senal seguire buscando z esperando que alguien sepa como solucionarlo
 

ilbambinoo

Simdualero de Plata
2 Oct 2011
88
0
486
#4
zo nunca e podido obtener senal desde que lo compre z mme lo han mandado de china tambien intenten cambiando la rom z aun asi sigue con el mismo problema pero me imagkino que debe haber alguna solucion a este problema de la senal seguire buscando z esperando que alguien sepa como solucionarlo
buenas este es un problema de hardware, es el cable de red que puede estar desconectado o malo, saludos....
 

ilbambinoo

Simdualero de Plata
2 Oct 2011
88
0
486
#5
Yo tengo el problema de que si el movil pierde cobertura no es capaz de recuperarla, he probado varias roms y no funciona, solucion, devolverlo si puedes.
buenas este es un problema de hardware, es el cable de red que puede estar desconectado o malo, saludos.
 

ea2bb

Simdualero de Bronce
3 Abr 2012
8
0
436
#6
Hola

Son varias cosas que no me están gustando nada. Tengo uno y el tema de telefonía va bien, pero el GPS no recibe nada, está sordito sordito. Creo que es muy mala terminación calidad de tlf. Me dicen que me escuchan con ruidos y bajito...

Los primeros días se producían una intermitencia en la pantalla que han dejado de producirse....

Estoy en contacto con la tienda para devolverlo.
 

law81

Simdualero de Oro
23 Jun 2010
141
0
863
#7
buenas este es un problema de hardware, es el cable de red que puede estar desconectado o malo, saludos.

En mi caso creo que es mas bien un problema de software porque todo va bien hasta que me meto en una zona sin cobertura, al salir de ella el movil deberia recuperarla y no lo hace.
 

Shawhifox

Simdualero de Oro
13 May 2011
111
30
658
#8
A los que no les llega nunca nada podría ser lo que han comentado arriba. Mi teléfono (es otro parecido) no cogía nada de señal, y al abrirlo vi que se había soltado el cable que lleva la señal de la parte inferior del móvil a la superior. No hace falta soldar nada, sólo levantar la placa y apretar el cable en su sitio hasta que haga click, es como un cable de antena de TV largo y fino de color negro, pero que hay que apretarlo hasta que quede encajado.

Por lo menos el modelo que tengo yo no tiene problemas de GPS, una vez tiene la ubicación de los satélites sólo tarda unos segundos en posicionar si estás quieto mientras lo hace.
 

deall1

Simdualero de Platino
17 Dic 2012
307
1
1.271
madrid
#9
En mi caso creo que es mas bien un problema de software porque todo va bien hasta que me meto en una zona sin cobertura, al salir de ella el movil deberia recuperarla y no lo hace.
En mi caso caso también creo que sea un problema de software, ya que sin moverme del sitio, el teléfono pasa a no tener cobertura, y la única forma de volverle operativo es o apagando y encenderlo, o activando y desactivando el modo avión, pero todo ello sin moverme del sitio.

si alguien supiera cual es el modulo que controla esto, igual algun cocinillas podría meterle mano a ver si se puede mejorar en algo..
 

ilbambinoo

Simdualero de Plata
2 Oct 2011
88
0
486
#10
En mi caso caso también creo que sea un problema de software, ya que sin moverme del sitio, el teléfono pasa a no tener cobertura, y la única forma de volverle operativo es o apagando y encenderlo, o activando y desactivando el modo avión, pero todo ello sin moverme del sitio.

si alguien supiera cual es el modulo que controla esto, igual algun cocinillas podría meterle mano a ver si se puede mejorar en algo..
buenas coloque el modelo y numero de procesador para darle la rom, gracias....
 

paluch

Simdualero de Bronce
13 Dic 2012
33
2
444
#11
buenas mi movil es un tinji mtk6577 con procesador dual core 1.4Ghz
 

paluch

Simdualero de Bronce
13 Dic 2012
33
2
444
#12
buenas ya e intentado abriendo el movil pero no e encontrado el cable de red cual es el cable de red donde viene?