CONSULTA TomTom no tira de la SD

RkA00

Nunca rodaras solo
23 Sep 2012
2.940
7.911
San Juan del Puerto (Huelva)
Xiaomi Redmi Note
#1
Bueno esto es un problema que solo tendra quien lo use, tengo el TomTom instalado y la carpeta de mapas en la SD pues no tira de ella, siempre dice que no la encuentra... la he tenido que instalar en la memoria del telefono para que funcione, si alguien sabe como poder hacer que tire de la SD externa se lo agradecere....
 

XoCastioX

... ₱○и Úи Móﻻḯℓ ℂℎḯи○ Ëи ✞ʊ Vḯð@ ...
Diamante
30 Nov 2013
5.262
9.736
Gasteiz
Xiaomi Redmi Note 3 Pro
#2
Pues qué raro, sera un problema del propio Tom Tom pienso yo, ya que con el Sygic puesto desde ayer no me da ningún fallo a mí y lo tengo metido en la sd directamente. Voy a probarlo a ver que pasa y te comento.
Salu2.[DOUBLEPOST=1403192412][/DOUBLEPOST]Probado el ultimo Tom Tom que tengo y nada al iniciar me da un fallo de que no se ha podido realizar la conexion con Tom Tom y se me sale.
Voy a ver si me bajo alguna versión más reciente para ver si lo soluciona.
 
Última edición:

xancin

Diamante
Cocinero
2 Mar 2014
31.626
63.158
#3
Bueno esto es un problema que solo tendra quien lo use, tengo el TomTom instalado y la carpeta de mapas en la SD pues no tira de ella, siempre dice que no la encuentra... la he tenido que instalar en la memoria del telefono para que funcione, si alguien sabe como poder hacer que tire de la SD externa se lo agradecere....
Eso tienes que cambiar los datos del volstab y si no tienes cuidado lo gripas...
estas con la miui?
 

xancin

Diamante
Cocinero
2 Mar 2014
31.626
63.158
#5
Pues si editas el volf.stab del directorio system/etc/vold.stab y tienes cuidado de mirar los permisos antes para dejarlo igual ...
te pongo el antes y el despues
dev_mount sdcard /storage/sdcard0 emmc@fat /devices/platform/goldfish_mmc.0 /devices/platform/mtk-msdc.0/mmc_host
dev_mount sdcard2 /storage/sdcard1 auto /devices/platform/goldfish_mmc.1 /devices/platform/mtk-msdc.1/mmc_host

para dejarlo asi
dev_mount sdcard /storage/sdcard1 emmc@fat /devices/platform/goldfish_mmc.0 /devices/platform/mtk-msdc.0/mmc_host
dev_mount sdcard2 /storage/sdcard0 auto /devices/platform/goldfish_mmc.1 /devices/platform/mtk-msdc.1/mmc_host

y listo
 

Phono14

Simdualero de Bronce
25 Jun 2014
32
0
Pamplona, Spain
#8
pues algo debo de estar haciendo mal tengo el tomtom europe y no va,me pone que no tiene conexión,lo cambie a la interna y tampoco va:rage::rage:
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.